Prueba y compara el rendimiento de tu PC con nuestro banco de pruebas.

Problema con PenDriver



  • Hace tiempo no pasaba por aqui :verguen: :verguen: , espero me ayudeis como ya hicisteis en su momento hace tiempo.
    Estoy desesperado, no entiendo absolutamente nada :rabieta: :rabieta:, no consigo ver el pendriver.
    Os explico, es un Scandisk cruzer mini de 512Mb USB 2.0, en cualquier ordenador lo veo perfectamente, pero en el mio, en el que me interesa no lo consigo.

    • Al conectarlo se oye el sonido de la conexion y me sale el icono en la bandeja de tareas para retirarlo de forma segura
    • me voy al explorador y no veo ninguna unidad nueva,
    • voy al Administrador de dispositivos y en unidades de disco esta el Scandisk, (sin problemas de nigun tipo), ademas de que me aparece un nuevo dispositivo como dispositivo de almacenamiento masivo donde los dispositivos USB
    • voy a Administrador de discos de las Herramientas Administrativas y ahi lo veo, pero sin letra, le asigno una letra y parece que todo bien, pero en el explorador no veo nada por mas que actualice.
    • En el Tweak UI de las powerToys me voy a unidades de disco y veo que la unidad a la que asigne el Pendriver esta correcta, es decir sin el ?.

    Entonces por que no veo el Pendriver, que le falta a mi equipo.
    Equipo: Windows XP Profesional SP2, Placa base ABIT AV8-3rd Eye K8T800Pro y VIA VT8237. Teoricmente tengo todo bien isntalado, los drivers via los he recien actualizado y aunque me quedan algunas actualizaciones del Windows las he revisado y no hya ninguna que hable sobre diospositivos de almacenamiento masivo.

    ¿Que me falta????
    ¿Hace falta instalar Drivers para el USB 2.0???? En el CD de la plca vienen pero dice que solo son para SP1, en la pagina de descargas de ABIT no hay driver para USB 2.0 para SP2 y tampoco veo nada en la pagina de VIA, los he buscado por ahi pero para el VIA VT8237 no he encontrado nada.

    Que se me escapa

    Mas datos por si os hace falta, en mi equipo tengo las siguientes unidades de disco asignadas:
    😄 Disco Duro
    😧 DVD
    E: CD-RW
    F: DVD-RW
    G: Disco Duro
    H: Disco Duro
    J: Disco Duro.

    En un portatil con XP Home SP1 lo veo en la unidad G (la ultima unidad asignada era la F)
    He probado a cambiar letras de estas unidades por si se estuviera asignando alguna de ellas y nada de nada
    El Pen me aparece en administrador de discos como FAT y yo tengo todos mis discos formateados como NTFS, puede ser algo que me falte de las FAT. No me deja formatearlo.

    Gracias, espero que toda esta informacion mas alla de abrumaros os haya dado ideas para que me las comenteis.



  • ¿Lo conectas siempre en el mismo puerto usb en tu pc?
    Puede que sea una chorrada, pero prueba a conectarlo en otro puerto distinto.



  • instalate el windows media player 10


Accede para responder