2Gb Kingston HyperX en MSI 865GM2-S


  • 0

    Saludos chicos.

    Acabo de comprar dos módulos de 1 Gb de Kingston HyperX y los he instalado en los slots 1 y 3 de una placa MSI 865M2-S junto con dos Kingston ValueRAM en los 2 y 4. El sistema reconoce el DUAL CHANEL pero la latencia que me detecta no es la que supuestamente dan los HyperX 2-3-2-6 si no la de la ValueRAM 3-3-3-8.

    ¿ Cuál sería la mejor forma de aprovechar los Kingston HyperX en este equipo (el de mi firma está todavía con la memoria anterior)?

    Y otra cosa: ¿Que funciona mejor: los 3Gb de la forma que os he dicho o 2Gb en 1 y 3 forzando la BIOS a esos datos 2-3-2-6 y retirando los ValueRAM? Es un equipo que se usa básicamente para diseño.

    Muchas gracias por vuestra ayuda.



  • 1

    Lo ideal serie que quitaras las value, ya que todas las memorias funcionan con la latencia mas alta que tenga alguna de las 4 memorias,es decir que no aprobechas tus flamantes hyperX ;D , ademas, con 2 gigas no creo que necesites mas.

    Un saludo



  • 2

    Muchas gracias por la respuesta! Ya he quitado las value pero sigue en placa a traves de JSD dándome datos erróneos. He visto en la web de Kingston que tengo que asignarle en manual 2,65V y entonces los 2-3-2-6 que me dicen que dan las HyperX. ¿Cómo se hace esto? ¿A qué corresponden cada número de estos de la memoria? El primero se que es CL, pero no el resto.

    Gracias por tu ayuda!



  • 3

    Oks. Le he cambiado en la placa los datos de los dimm y le he puesto 2-6-3-2 y forzado a DDR400. Después he mirado las pruebas del Everest y ya reconoce estos datos. Lo que no entiendo son los bajos valores de lectura/escritura/latencia. A ver qué os parecen (los datos extras del ordenador sin contar las nuevas memorias; en la firma):

    Lectura: 3830Mb/seg –-- P4 3000Mhz MSI 865GM2-S DUAL PC3200 DDR
    Escritura: 1650Mb/seg ---- Idem.
    Latencia: 109,2 ns -------- Idem. 2-3-2-6

    Muchas gracias por tod



  • 4

    Lo unico que puedo decir de esos valores es, cuello de botella. De todas formas prueba a hacer un clear CMOS.
    Si persiste, efectivamente sera un cuello de botella, y lo que yo haria para aprobechar las memorias seria un buen overclock al micro, y si no puede ser, pues intentaria cambiarlas donde las has comprado por un par de 512. ;)

    Suerte



  • 5

    ¡Vaya! Acabo de actualizar la bios de la placa y sigue con los mismo valores ¿Qué está haciendo el cuello de botella? ¿La placa y el micro? Gracias por la ayuda, torpedo.



  • 6

    Si, lo que hace cuello de botella es el micro, como te comente anteriormente, si tienes la posibilidad de cambiarlas en la tienda por un par de 512 yo las cambiaria, y si no, pues overclock al micro. Lo mas provable es que conforme subas el fsb, puedas ir comprobando como el ancho de banda de las memorias aumenta en consistencia :rolleyes: .

    Suerte



  • 7

    Hola! Una consulta: He pensado cambiar la placa y el micro (y la caja, claro) y meterle una Asrock 939 DUAL-SATA2 y un AMD 3800 X2 para optimizar el equipo. Esto y una caja nueva Thermaltake me saldría por 400 euros y aprovecho la 7800GS AGP y la memoria HyperX. Creo que sería una buena actualización para mantener el equipo. Como ya os dije, se trata de un equipo para diseño y ese micro me podría servir mucho para ello (Adobe Studio CS2 y Cinema4D)

    Gracias por vuestra ayuda!!





Has perdido la conexión. Reconectando a Hardlimit.