Ayuda overclock prescott 3Ghz


  • 0

    Tengo un Prescott de 3.0 Ghz y con la bios de la placa pues me pone las opciones: -Overclock 5%,20%y30%, pues le meto a 30% y me va a 3.9Ghz que ya es suficiente pero si kito lo de overclock x% pues ay uno manual ke te deja subirle aún más , subiendo el Vcore, el Fsb, etc… pues eso que en overclock 30% el Fsb esta en 260Mhz x 4 y le pongo 265Mhz y ya me peta! no se que es, el Vcore lo pongo en Auto, no se si ponerle 1,5V pero eske kiero asegurarme de no pasarme ke si me peta!!, un poko de ayudita plis!!

    ah de refrigeración tengo una buena RL casera que me va muy bien , en full no me pasa nunca de 38º @ 3.9Ghz

    Espero respuestas

    gracias



  • 1

    Otias kuando empece a leer pensaba k havias overclock sin saber lo k hacias o algo; pero luego me aclaraste esa duda con lo de la RL casera xD.

    Pues prueba a subirlo poko a poko haciendo test del prime95. Si el prime95 da errores, luego le subes un puntito el vcore i vuelves a pasarle el prime95 a ver si no da errores. Si no da errores vuelves a subir un poco el overclock i asi vas subiendo.
    Yo opino k 3ghz@3,9 es un OC bastante bestia xD. Yo lo llegue a tener a 3700 con un puntito mas de vcore, un northwood i llegaba a los 65 grados, con lo cual, volvi a ponerlo a 3600 con el vcore de serie.

    Saludos!



  • 2

    Pues tal y como te han dichoi ve subiendo poco a poco. Supongo que tendras puesto las memos asincronicas xD.

    Es un oc bastante bueno, mira haber a cuantos Mhz te es estable y comentanoslo.

    Un saludo.



  • 3

    @Tello:

    Pues tal y como te han dichoi ve subiendo poco a poco. Supongo que tendras puesto las memos asincronicas xD.

    Es un oc bastante bueno, mira haber a cuantos Mhz te es estable y comentanoslo.

    Un saludo.

    pues eske lo de las memos no estoy mu flojo… tengo kingston, iba a ponerme unas OCZ pero no se cuales elejir,,, y eso de memos asincronikas ke es?¿ xD

    ayer por la noche llegue a los 4.05Ghz(270x15 Vcore=1.475) pero mas no si le subo a 1.480 ya no arranca el windows y si le pongo 273Mhz al Fsb tampoco.

    aver si me resolveis las dudas de las memos y me decis algunas buenas pa comprame

    ah y lo de la temperatura a 4Ghz pues no me sube de los +-34º, y como tengo la bomba de 12v pues la puedo regular como un ventilador , al mínimo me sube 2 ó 3 grados.

    gracias.



  • 4

    Cuando subes el bus subes tambien la velocidad de las memorias, si tienes el fsb a 200, las memos funcionan a 400. Si lo tienes a 250 las memos funcionan a 500 y no creo que unas truñiscon funcionenn a esta velocidad … xD

    Debe de haber alguna opcion en la bios que te permita bajar la velocidad de la ram poniendo un divisor.

    Prueba haber que tal y comentalo. Un saludo.



  • 5

    @Tello:

    Cuando subes el bus subes tambien la velocidad de las memorias, si tienes el fsb a 200, las memos funcionan a 400. Si lo tienes a 250 las memos funcionan a 500 y no creo que unas truñiscon funcionenn a esta velocidad … xD

    Debe de haber alguna opcion en la bios que te permita bajar la velocidad de la ram poniendo un divisor.

    Prueba haber que tal y comentalo. Un saludo.

    eso de las memorias lo tengo en Auto que lo regula automaticamente pero me puede decir unas memos de 2x1024 para dual channel que esten bién calidad/precio ah y el bloque ese de las memos para RL cuanto cuesta y alguien me diga si vale la pena ponerselo porque a mi me sobra pressión de las 2 bombas y keria meterle algun bloque más



  • 6

    Overclock a un pentium Prescott de 3 a 4 ghz…

    ¿qué truco tieenes?
    ¿Nitrógeno líquido?
    ¿Radiadores de cobre de 80 x 25 metros?
    ¿Procesador con tecnologia de fabricación de 0.000001 micras?
    :o



  • 7

    Yo puse mi Prescott 3GHz a 3'9GHz con un disipador de 20 euros… pero en parado iba a 80º ya, fue solo por hacer la foto un momento XD Con una refrigeración buena los Prescott llegaban sin demasiados problemas a 4GHz



  • 8

    Pues menos mal que solo fue un momento, pues no creo que hubiese aguantado mucho tiempo a esa temperatura.



  • 9

    @Sheu_ron:

    Overclock a un pentium Prescott de 3 a 4 ghz…

    ¿qué truco tieenes?
    ¿Nitrógeno líquido?
    ¿Radiadores de cobre de 80 x 25 metros?
    ¿Procesador con tecnologia de fabricación de 0.000001 micras?
    :o

    Sólo 1 truco una buena RL

    15x260=3900Mhz @1.425V aki es muy estable ( es como lo tengo puesto siempre pa cada día ) 31ºidle/34ºful
    15x270=4050Mhz @1.475V no tanestable pero se puede tener pa jugar, etc.. (a vezes se cuelga)33ºidle/36ºful



  • 10

    Yo flipo mas que nada por las memorias… a no ser que, estando en auto, ellas solas se vaian bajando el divisor; aunque no he visto alguna placa que lo haga xD. (he visto pocas placas..)

    Si son unas Kingston ValueRam, te importaria decirme que chip lleba?? el dibujito k tienen o algo. Los mios tienen una redondita con unos cuadraditos arriba a la izquierda i no pasan de 210 :vayatela:

    Yo consegui subir la CPU a 3700 subiendo el voltage tamiben. 2 horas de prime95 sin errores ni nada. La temperatura rondaba los 62 grados siendo un Northwood. Ahora lo volvi a poner al voltage de serie i a 3600 que mas o menos va iwal. Supongo que podria subir mas mhz, pero la temperatura era mu alta..

    Saludoos!



  • 11

    @xavijs, los chips de las kingston vr suelen venir remarcados. Los mios son exactamente iguales a los tuyos y ahora mismo estan a 230 Cas 2.5-3-3-5 1T con 2.67v y los he puesto 100% estables a 250 Cas 3-3-3-8 1T. Saludos



  • 12

    Mkawen! xD.

    El problema no es k no sea estable… simplemente k en los juegos aparecen un webos de artifacts, pero en windows nada, el rendimiento es mayor i eso; pero los artifacts molestan lo suyo...

    Saludos!



  • 13

    Pues sí la BIOS me lo ajusta automaticamente a su valor adequado, pero tengo los timings de serie, en las Kingston normales se puede hacer OC o modificar las latencias?¿ eske me voy a comprar unas OCZ nuevasy antes quiero petar las ke tengo ahora (las tengo con disipador y no veo que tipo son..)

    Edito: La BIOS me ajusta directamente el divisor a 3/2.

    miren: (me podeis decir si estan bien ajustadas?)



  • 14

    Tienes puestas las memorias en Single Channel ponlas en Dual Channel si tu placa lo soporta y ya veras que rendimiento!. ;D



  • 15

    Veo raro lo de 1280mb… no serian 1024mb ??

    Ponlas en dual channel si te deja la placa, como ya te dicen, el rendimiento es bastante mayor.
    Los timmings son los de serie para unas Kingston, yo los tenia asi, pero logre ponerlas a 2,5 3 3 7. Ademas, van a 173mb, es bastante desaprobechado, ya k podrian ir a 200. Mira a ver si puedes subirlas un poco mas.

    Saludos!



  • 16

    @xavijs:

    Veo raro lo de 1280mb… no serian 1024mb ??

    Ponlas en dual channel si te deja la placa, como ya te dicen, el rendimiento es bastante mayor.
    Los timmings son los de serie para unas Kingston, yo los tenia asi, pero logre ponerlas a 2,5 3 3 7. Ademas, van a 173mb, es bastante desaprobechado, ya k podrian ir a 200. Mira a ver si puedes subirlas un poco mas.

    Saludos!

    los 1280 son 2x512 + 128 no se eske tenia otro pc y me las pillé de ahi los 128 y lo del dual channel no me deja. el de la tienda me dijo que habian de tener el msmo chip y las que tengo son de diferente porque 1ro me compré 512 y despues otros más.

    lo de 2.5 3 3 7 eran estables??

    lo de 173 Mhz eske el divispr me lo pone automaticamente, ya veré un divisor mejor



  • 17

    Te funcionara mejor si quitas el modulo y pones las 2 de 512 en dual chanel que como lo tienes



  • 18

    pero esque el chip de las dos memorias de 512 es diferente por lo que no pueden funcionar en dual channel o eso me dijeron, igualmente ahora lo pruebo y os digo algo



  • 19

    Lo mas seguro es que funcione de todas formas. Yo e tenido en otros pc's memorias del mismo tamaño pero chips y latencias muy distintas y siempre han funcionado en dual channel.





Has perdido la conexión. Reconectando a Hardlimit.