Ayuda para primer overclocking


  • 0

    Hola soy novato en estos temas del overcloking y me gustaria que me guiarais un poco para subir mi equipo, la configuracion de este es la siguiente:

    amd64 3200+ newcastle
    placa dfi nforce 3 250 gb
    1,5 gb de ram ddr 400 2 de la marca kingston y 1 de la marca buffalo
    gf 6800 gt

    etc..

    Segun he leido en la guia para novatos de overcloking de los amd64 y segun mi equipo me temo que lo que me falla del equipo son las memorias tanto por tener 3 modulo como por ser de distintas marcas y por que cada una tienen timing distintos, he intentado hacer mis propios intentos de oc a base de subir el fsb y lo maximo ha sido 210, tambien he leido por ahi que no hay que tener instalado el driver de los amd64 para el cool quiet cosa que creo que si tengo instalado y me gustaria saber en que medida influye.
    Si la ganancia de rendimiento merece la pena no me importaria comprar un par de modulos nuevos de ram que me aconsejeis y que no sean muy caros, espero que me aconsejeis y me echeis una mano.

    Un saludo



  • 1

    Hola y bienvenido.

    Las memos no son muy buenas, yo quitaria la bufalo y dejaria las 2 kingston, aunque estas no son muy buenas para oc. Es raro que tu placa no te deje pasar de fbs 210, es la mejor placa para oc con socket 754.

    Prueva a quitar el modulo bufalo y dejar los dos kingston, puede que el problema del fbs bajo este hay.



  • 2

    Seguramente lo que haga sea jubilar a la buffalo y comprar un 3 modulo kingston tambien igual a los otros dos al menos para tener los 3 iguales que lei por ahi que estas memorias aguantaban hasta 440 mhz estables .



  • 3

    buenas
    no el tema no esta ahi, es que si tienes 3 modulos no ahi dual channel, haz la prueba pasa el super pi de 8 megas con 3 modulos, y despues hazlo con 2 en dual channel veras la diferencia
    saludos



  • 4

    @perche:

    Seguramente lo que haga sea jubilar a la buffalo y comprar un 3 modulo kingston tambien igual a los otros dos al menos para tener los 3 iguales que lei por ahi que estas memorias aguantaban hasta 440 mhz estables .

    no creo que a 440 aguanteen… yo como maximo a 430Mhz y a 432 ya me petan, lo recomendable es 420Mhz,. no sea que no ten bien refrigeradas y las pete



  • 5

    De todas formas dual chanel no tengo ya que creo que las placas para el socket 754 no soportan el dual chanel asi que tenga dos o 3 me van a seguir funcionado en single chanel, la putada es que las dos kingston funcionan a 2.5,3,3,8 y la bufalo a 3,3,3,8 asi que no se si merece la pena poner el 3 modulo kingston para tener los timing por igual y luego ya empezar a tocar.

    Viendo que las memorias solo subirian hasta 420 , como lo harias vosotros?, el fsb esta a 200 y el multiplicador a 11 y el ht a 5x.



  • 6

    he probado a bajar el multi a 9x y a bajar el ht a 3x y cuando empiezo a subir el fsb sobre los 2500 mhz el windows peta, no se que es lo que no aguanta, si el presador o la placa, que divisor de memorias me recomendais, a 166 a 180?



  • 7

    Yo cre que si soporta el dual channel, al menos mi placa con nforce2



  • 8

    pues depende, ponte un divisor más pequeño con lo que te asegures que no son las memorias las que te limitan.,



  • 9

    Que yo sepa el 754 no soporta dual chanel, me ekivoco? (ojala tuViera)

    Saludos



  • 10

    No te equivocas no, no tiene.



  • 11

    Estoy medio tonto, cuando dije kingston queria decir twinmos, ahroa estoy probando cada modulo por separado para ver hasta donde sube cada uno y de momento las twinmos no dan problemas a 230 de fsb pasandole el superpi de 16 megas, sigo pensando que el lastre es el buffalo



  • 12

    recuerda bloquear los puertos agp y pci si no por mucho que subas no sera estable



  • 13

    Si, el agp y el pci estan bloqueados, al final con los dos modulos twinmos que tengo los he dejado a 224 de fsb, ahora el problema me viene en el siguiente paso de la guia de overclock de los amd 64, el limite de la placa, he probado a poner un multi bajo y el ht tambien, pero al ir subiendo se me queda bloqueado windows, no se reinicia pero el raton y todo el s.o se queda frito, y con valores no muy altos, 240





Has perdido la conexión. Reconectando a Hardlimit.