Aviso: La DFI Ultra-D da problemas con la X-FI Xtreme Music


  • 0

    A pesar de que en teoría nadie tenía problemas con dicha combinación a mi me ha producido cuelgues y reinicios aleatorios. Utilizo la penúltima BIOS, y aunque aún no la he actualizado DFI no ha anunciado ninguna BIOS con dicha incompatibilidad solucionada. Como paso de mandar la tarjeta a que Creative para que le actualice el Firmware, me pillare otra… aunque sea la Fatality con la que en principio no debería de haber problemas... como tampoco debería de tenerlos con esta jejejeje :risitas:



  • 1

    Hola, yo tengo esa misma combinacion y no me ha dado ningun problema.

    El problema no esta en la placa base sino en las primeras revisiones de las XFI. Si la llevas a la tienda te la tienen que cambiar ;)



  • 2

    Bufff, si te pasas por los foros de Creative verás que hay muchísima gente con problemas similares. La mía va perfectamente con la DFI, pero está claro que hay algo que no funciona, bien la tarjeta, la placa/as o ambas.

    Un saludo.



  • 3

    En principio la culpa la tiene la tarjeta de sonido no la placa. Pero me ha extrañado que me pasara puesto que no he leido ningún caso de problemas con la DFI. Es más la tarjeta me la compré hace un mes (y aún no la había puesto por falta de tiempo jejeje) con lo que ya debería ser de las que va con el firmware actualizado… por cierto en el nº de serie o algún sitio donde indique la revisión se podrá mirar si es de las que lleva el FW nuevo??
    No se si cambiarla por la Fatality que no da problemas al no tener los 2MB de RAM dichosos aunque me han comentado que curiosamente aunque me parece raro reduce el OC, o eso le ha pasado a un chaval....
    De todas formas hoy me pondré a desmontar todo el PC haber que pasa...
    Saludos



  • 4

    Bueno pues al final cambio de BIOS a la última y formateo y el PC ya vuelve a ir bien… solo ha dado 1 error de que no reconocía el RAID una vez, de muchas veces que he arrancado.... pero de momento todo lo demás bien...



  • 5

    Parece que Creative dice algo.

    Un saludo.



  • 6

    no jodas yo k iva a pillarme una…..pufffff, lo k me faltaba antes con el disco duro maxtor y ahora la tarjeta de sonido :risitas:
    pero eso sucede solo con la extrememusic o con las otras tambien??



  • 7

    Con la Xtreme Music y Platinum… las Fatality y Elite Pro no dan problemas...



  • 8

    Y no a todos, pero como te toque la china vas mal porque Creative no se caracteriza por sus rápidas reacciones resolviendo problemas.

    Un saludo.



  • 9

    Hola de nuevo de a todos, empiezo a preocuparme al acabar de leer este post, yo tengo esa configuracion y no se el problema exacto que os da, mi experiencia es que a veces se escuchan unos pequeños tics, por lo demas normal….



  • 10

    Pues a mi ninguno, pero tengo la Fatality. Si oyes chasquidos ya tienes un problema, porque eso no es normal. De todas formas, donde más información y posibles soluciones (que a alguno le han funcionado) puedes encontrar es en los foros de Creative, por ejemplo aquí , pero hay más hilos sobre el tema.

    Un saludo.



  • 11

    @ManuHard:

    Bueno pues al final cambio de BIOS a la última y formateo y el PC ya vuelve a ir bien… solo ha dado 1 error de que no reconocía el RAID una vez, de muchas veces que he arrancado.... pero de momento todo lo demás bien...

    PUES FALSA ALARMA!!! ME HA VUELTO A FALLAR HOY, MIENTRAS CAMBIABA EL MODO DE PROCESAMIENTO DE JUEGOS A ENTRETENIMIENTO!!! SE HA QUEDADO COLGADO!!
    Al resetearlo ya no entraba en windows porque salia un pantallazo azul. Al volver a resetear no me llegaba no ha cargar el RAID… Lo he apagado y al volver a encenderlo ha llegado a windows pero se ha vuelto a quedar colgado poco despues de cargar el escritorio... Tras volver a apagarlo y encenderlo ya va todo bien.... de momento...
    Por si acaso ya he pedido la X-FI Fatality que en teoría no da ningún problema porque estoy hasta la ..... de estas cosas raras... y si me sigue pasando porque no fuera la tarjeta de sonido, me cambio la placa por otra.... y hasta la memoria! juer!



  • 12

    Buenas, una cosa, ese problema lo da con la ultra-d o con todas las DFI? Es que estoy pensando en cambiarme de placa por el tema del overclock y me iba a pillar un DFI, en concreto la ultra-d, menos mal que todavía no la he pillao porque yo tengo la Xtreme Music.
    Bueno, como veo que la ultra-d no m la puedo pillar, que placa base m aconsejaríais? La expert he visto que da algunos problemas, y también es bastante cara, yo había pensado en la DFI Lanparty UT nF4 SLI-DR, pero como el SLI no lo voy a gastar, también he pensado en la DFI Infinity nF4. Qué me decís? Acepto propuestas, aunque sea de otras marcas, mientras no sean muy caras :p

    Salu2



  • 13

    De cabeza a la Ultra-D, las Infinity no tienen tantas posibilidades de OC como esta.
    Por el tema la tarjeta de sonido, nose como estara el tema ya, si han sacado alguna actulizacion o algun parche.

    Un saludo.



  • 14

    Buenas, he estado leyendo en foros y he visto que el problema de la xtreme music es con el nforce4 en general, eso es cierto? Porque si fuese verdad yo debería tener problemas ahora y no tengo ninguno. De todas formas también he leído que las nuevas no dan ningun problema, y estas nuevas se supone que llevan un disipador, pero la mía no lleva asi que no sé que ocurrirá. Seguramente me tocará comprarme una ultra-d y ver si va bien o que, y si no fuese pues ya la cambiaría….

    Salu2



  • 15

    He podido solucionar el problema de los chasquidos actualizando la bios, la ultima que esta disponible en dfi con fecha 2006/04/06, antes llevaba la bios con fecha 2005/06/23,( pongo las fechas pk no encuentro su numero de serie ).
    Al menos eso parece en 2 dias no he escuchado nada,ya que antes en 2 dias alguno que otro se escuchaba.
    Suerte para los que tengan algun tipo de anomalia…



  • 16

    El problema no es con la DFI sino con TODAS las placas con el nForce 4…

    Como respuesta a todas las quejas que han tenido, han sacado un driver beta, provadlo:

    Drivers Beta de Creative

    Eso si, solo duran 120 días, así que rezad pq saquen la definitiva antes de esos 120 días. Son los primeros drivers que veo con fecha de caducidad :risitas:



  • 17

    para que sirve actualizar la bios en general.
    yo es k no la he actualizado desde k me la compre hace 3 meses y tengo algun problema k otro y no se si puede ser eso. <:(



  • 18

    Bueno refloto este post, pese a que aunque no tengo una DFI Ultra sino una Expert, ya que salieron el 3 de Julio unos nuevos drivers y la verdad yo no he tenido problemas pero parece que los nuevos solventan muchos bugs y aunque no del todo los dichosos problemas con placas NF4:

    No resuelve todos los problemas notificados de "crepitaciones" en general, pero soluciona algunos problemas específicos. Se están realizando investigaciones con algunos fabricantes de placas base y esperamos poder proporcionar pronto una solución general.

    Bueno es saber que por lo menos se están molestando en solucionarlo.

    Lista de mejoras:
    **
    Customer Support: Downloads
    Controlador de Creative Sound Blaster X-Fi XtremeMusic, Platinum y Fatal1ty compatible con OpenAL 2.09.0001
    (41.92 MB)
    **

    Ya direis si van mejor porque yo no he tenido tiempo de probarlos :triston:



  • 19

    Hace bastante que los tengo puestos (desde que salieron) y no he notado nada diferente, esperemos que los que tengan problemas si que hayan notado algo.

    Un saludo.





Has perdido la conexión. Reconectando a Hardlimit.