Relentizacion del PC al grabar un DVD


  • 0

    Buenas tardes.

    Desde hara 1 semana mi pc al grabar un DVD (CD's aun no lo he probado) se relentiza bastante. Lo k es el movimiento de ventanas va fluido casi como siempre, los programas se abren rapido mas o menos como si no grabara nada; pero si estoi escuchando musica la cancion empieza a dar saltos i muchos cortes.

    Antes no pasaba, el unico canvio k le he hecho a sido quitarle el overclock; ahora esta todo como de fabrica. A lo mejor lo le ha sentado bien k lo desoverclockee jej. Es raro, ya k cuando lo tenia sin overclockear hace tiempo tiempo.. podia grabar un DVD, esuchar musica i ponerme a jugar a algun juego sin cortes ni nada.

    A ver si encontrais alguna posible causa de esto.

    Saludos!



  • 1

    Aumenta la prioridad del plugin MP3 en el programa que uses, y comprueba si los cortes coinciden con bajadas del buffer de grabación, por si necesitas aumentar el buffer de prelectura del reproductor en lugar de priorizar su ejecución



  • 2

    Gracias Fassou, mirare esto del buffer a ver k tal; me pasa con cualkier tipo de sonido incluso si se me coencta alguien en el msn el ruidito k hace lo hace relentizado i todo :S. El tipo de relentizacion es como… como si se kedara travado muy poco rato en cada tono de lo k suena; nose como decirlo mejor.. intentare hacer una grabacion si kereis desd el micro i a ver si se aprecia.

    He estado probando ahora mismo de jugar al quake 3 i va perfecto, sin bajones de FPS ni nada, solo k el sonido va raro...

    Si sirve de algo, la grabadora es una LG 4163b, he probado nero 7 i deep burner pro i con ambos pasa lo mismo (aunke el deep burner pro solo gasta 7mb de memoria como mucho, mientras k el nero se tira unos 200mb ...)
    La carga de CPU grabando un DVD es de 50-60% antes creo recordar k no subia tanto... de hecho si miro cada programa lo k gasta de CPU no llega ni al 20% :S, Carga de transacciones 389M. 33 procesos en ejecucion (estan controlados todos los procesos, cada uno k tengo se k funcion hace i los necesito para lo k hago).

    Saludos i gracias!



  • 3

    Si estas teniendo problemas con el audio en todo, incluido juegos que antes no te daban problema mira si has metido algún driver nuevo para sonido, o en la lista de dispositivos hardware por si tienes alguno en conflicto o probar a volver al controlador anterior en el caso de la tarjeta de sonido (por probar)

    Y que no sea nada



  • 4

    Hara como 2 años que tengo la sound blaster live 24 bits i actualize los drivers hara cosa de 1 año o asi.

    No encuentras extraño tanto uso de la CPU? a lo mejor podria ser esto la causa. mañana desmontare el PC para limpiarlo un poco y de paso pondre la grabadora en slave a ver si hace algo i canviare el cable. Podria ser algun conflicto con el chipset de la placa?

    Cuando lo haga ya comentare nuevas noticias. yo tambien espero que no sea nada :P.

    Saludos!



  • 5

    Tambien podrias mirar en el administrador de dispositivos, si tienes los IDE en UDMA.

    Saludos.



  • 6

    oscarbui aki me he perdido xD. k kiere decir en UDMA ? la lista esta completa sin ningun simbolo de exclamacion ni nada en ningun dispositivo si es k te referias a esto.

    Tambien descarto un posible problema de alimentacion, ya k miro los voltages grabando un DVD i se mantienen ligeramente por encima de su voltage, el de +12, a +12,2 i los demas iwal.

    Saludos!



  • 7

    Cuando tengas abierto el Administrador, con el raton le das a la crucecita que esta al lado de
    CONTROLADORAS IDE ATA/ATAPI, te apareceran los dos canales IDE, principal y secundario, clicas dos veces sobre el canal en que tengas pinchado el DVD y en la siguiente ventana abres CONFIGURACION AVANZADA.

    El DVD deberia funcionar en DMA Ultra modo 2 y no en PIO.

    En modo UDMA, o DMA, no se hace uso apenas de CPU, ya que el trabajo lo desempeña el dispositivo, en tu caso el DVD y si esta en PIO el trabajo lo hace la CPU y no el dispositivo.

    Espero haberme explicado mas o menos bien.

    Suerte.



  • 8

    Te has explicado perfectamente, lo he comprobado i esta en modo UDMA, por lo tanto descartaremos este possible fallo.. k lastima k no fuera eso jej.

    Gracias de todas formas, mirare a ver k mas puedo hacer.

    Saludos!



  • 9

    Wennoooo problema resuelto gracias a un amigo k conozco por internet jeje.

    La causa era k el disco duro sATA estaba emulado como IDE, entonces no podia hacer el modo UDMA o algo asi. En la bios puse le disco como sATA i no emulado como IDE i funciona perfectamente aunke..

    la velocidad de lectura del disko duro es de tan solo 46mb/s, por ser sATA es una cifra de juguete pero funciona OK.

    Si hay alguna duda k alguien tiene este problema k postee aki k comentare mejor el procedimiento.

    Saludos!





Has perdido la conexión. Reconectando a Hardlimit.