No me arranca el pc


  • 0

    Hola que tal chicos?, lo que me pasa ahora esq un equipo al cabo de un tiempo encendido se me bloqeaba y tenia que apagarlo.
    Lo que he hecho ha sido lo siguiente:
    He desenchufado la fuente de alimentación y desmontado el ventilador del micro, y ahora despues de ver que no era de eso al enchufarlo de nuevo ya ni me arranca y me aparece una luz amarilla donde el disco duro, quien me echa un cable? gracias.



  • 1

    no se si te he entendido muy bien. Dices que se te bloquea el equipo y al quitarle el disipador del micro y volverlo a poner no enciende.

    Puede ser varias cosas:

    • Desenchufa todo lo NO necesario del PC (discos duros de datos, cdroms, etc) y vuelve a encender. Asi descartamos problema de falta de potencia en la fuente (me ha pasado)

    • Puede que la placa esté haciendo algun contacto, desmóntala, sacala fuera de la caja, enchufale lo minimo necesario para iniciar tu PC y prueba otra vez.

    • No has puesto el disipador bien y no hace buen (o ningun) contacto con el micro, con lo cual la placa enciende pero al momento el micro se pone en tropecientos grados y se queda ahi pillao.(me ha pasado ;D )
      No te olvides de la pasta térmica.

    • Revisa que la fuente alimentación esté bien conectada a la placa y que no haya petado.

    • Saca la ram y vuelvela a poner. A veces, al manipular con el disipador, que está tan cerca de la ram, le damos a un módulo sin querer y sacamos de su monotonía. ;D

    • Comprueba que la gráfica funciona correctamente. Sacala y vuelvela a poner, ya que a veces se mueve un poco y deja encender el pc pero sólo hasta la detección de la gráfica durante el arranque.

    Si nada de esto te ha resultado, comentalo a ver si se nos va ocurriendo algo mas

    un saludo



  • 2

    Gracias por todo, ya lo he conseguido arrancar (era que el micro no hacia buen contacto), ahora lo que me falta averiguar es porque se bloquea al rato de estar encendido. gracias de nuevo.



  • 3

    Posiblemente sea un fallo de memoria. Pasale el MemTest haber si encuentras el fallo.
    En el pc que estoy ahora tambien le pasa … es una placa con los condensadores cambiados :p espero que no sea tu caso pero de todas formas comprueba que no hay ningun condensador inchado o con un liquido marron encima.

    Suerte.



  • 4

    @serpest:

    Gracias por todo, ya lo he conseguido arrancar (era que el micro no hacia buen contacto), ahora lo que me falta averiguar es porque se bloquea al rato de estar encendido. gracias de nuevo.

    pues eso puede ser un problema de temperatura del micro o de los discos duros:
    Cambiale la pasta térmica.
    Limpiale el disipador y el ventilador del micro.
    Intenta poner algun ventilador adicional que sople sobre el micro, o que saque aire de la caja por atrás, y a ser posible, uno que refrigere los discos duros.

    Instalate algún programa de medición como el SpeedFan (es mas o menos fiable) y revisa la temperatura de los discos duros y de la cpu y después postealas aquí a ver ke tal son.

    un saludo



  • 5

    Le estoy pasando el mem test, y por lo que he comprobado no he visto ningun condensador inflado ni ningun liquido marrón.
    Cuando termine el memtest que tengo que comprobar:
    Me imagino si da o no errores, y hay alguna manera de repararlos?? gracias, un saludo.



  • 6

    Si da errores … o cambias un poco la configuracion subiendo los timmings o cambias el modulo.
    Mira que no sea del S.O., prueba con un LiveCD.



  • 7

    Del sistema opeartivo no creo que sea porque lo reinstale hace un mes mas o menos, asique tiene que ser un problema fisico.
    Y como cambio los timmings de la memoria, gracias de nuevo.



  • 8

    Desde la bios pero primero comprueba que es eso y que te salen pocos errores … si te salen 10k pues .. tira la memoria y listo.



  • 9

    Oye este tipo de test cuanto dura?
    Parece bueno porque analiza toda la memoria en detalle.



  • 10

    Pues hasta que llegue al 100%. Si no pulsas escape pues va hacieno en modo loop.
    Si llega al 100% y no hay errores es que culpa de las memos en principio no es.

    Suerte.



  • 11

    Lleva ya 14 pass y no da ningun error asiq parece que no es de la memoria.





Has perdido la conexión. Reconectando a Hardlimit.