Recuperación de Raid1??¿¿


  • 0

    Buenas…

    Ayer me casco sin saber los motivos un PC con Win2000 Server en el que tengo instalado un espejo de dos HDD en Raid1 solo para almacenaje de datos... me daba un pantallazo azul y despues de varios intentos de reinicio a modo prueba de fallos y demás solo se me ocurrio formatear el disco del sistema operativo... independiente de dicho espejo....

    He instalado el SO sin los discos pinchados... despues los he pinchado y he actualizado el servicepack 4 y los drivers de la placa... Raid.. USB... etc... el caso que cuando arranca el sistema el Raid Tool no me deja hacer nada con los discos y me da un mensage en rojo:

    no stand-alone disk no usable disk array attached please check if any disk array is broken

    Desde el administrador de dispositivos y la misma BIOS si que se ven los discos… pero desde el explorador nada de nada claro...

    Bueno... como podeis ver no soy un experto en el tema... y me encuentro muy desorientado y agobiado.... ya que en dichos discos guardaba todo el trabajo actual... espero que haya alguna forma de recuperar bien la configuración del Raid o bien los datos que supuestamente tendria que haber...

    Gracias...



  • 1

    Creo que si los pinchas en otro pc te dejara ver los datos. Eso me da que es que la controladora no esta detectando los hds y te dice que esta "roto" el raid, pero a mi cuando sacaba los hds me dejaba los datos en cada uno de ellos y me permitia verlos en otro pc, por ej, o si eliminaba el raid y los dejaba como spare. Prueba a ver.



  • 2

    Si pinchas solo un HDD deberían de estar los datos ahi en cada uno de los HDDs.
    En cuanto al error puede que el RAID en si se haya roto y haya que repararlo o volver a crearlo… antes de tocar nada yo salvaría toda la info por si acaso.
    Chao!



  • 3

    El tema me deja mal sabor de boca.

    Y es que en mayo he montado un Raid 1 con dos Fujitsus SCSI de 36Gb/15.000 revoluciones.

    Siempre acostumbrado a un disco sólo para el SO, programas y Seguridad, hasta el momento no he tenido problemas, (sobre todo si las imágenes las tenía en otro disco).

    Si fallaba el SO, ponía una imagen y a correr.

    Pero tener una o dos imágenes en el Raid va ser cosa "chunga", aún no hecho una imagen y no sé si sabré estando en Raid, además la partición de seguridad la pondré en el Raid, (he resevado una partición para ello) así que si falla, parece que el acceso está bloqueado.

    Saludos.





Has perdido la conexión. Reconectando a Hardlimit.