Flashear BIOS de mi 6600GT


  • 0

    Hola gente!!!

    A ver si me ayudan, que toy ya deseperao.

    El otro dia sinprevio aviso y sin ningun fallo anterior, al encender mi Pc me apareció toda la pantalla con caracteres numericos y lineas de colores. Me da que reventó la grafica, aunq no se como,ya q de temperatura siempre ha estao bien (45 idle - 65 full).

    He probado de todo y no hay manera, no creo quehaga cascado el micro de la VGA, por lo que mis sospechas van encaminadas a que la BIOS de la VGAesta corrupta o algo, es lo unico que se me ocurre.

    He leido por ahi que con un programa llamado nvflash puedo repogramarla, eso si, arrancando el equipo con una tarjeta pci, pq con la otra no veo nada.

    Querria saber si alguien ha hecho esto alguna vez y q resultados obtuvo, y tambien si saben de donde descargarme la rom de mi modelo, la 6600gt de Sparkle, ocn funciones VIVO.

    Un saludo y gracias.

    P.D: si alguien tiene cualquier otra sugerencia sobre de q puede ser el problema, se agradece.

    P.D: saludos espaciales a mis ex-compañeros de HLi y HLr en Ogame!!!!



  • 1

    Antes de flashear la grafica pruebala en otro ordenador, para flasear necesitas ver lo que estas haciendo ;D

    saludos..



  • 2

    me pasa lo mismo cxo nuna 6800le de hace meses

    encima de ke no veo casi nada se bloquea al cabode 1 o 2 min :(



  • 3

    @sinparedes:

    Antes de flashear la grafica pruebala en otro ordenador, para flasear necesitas ver lo que estas haciendo ;D

    saludos..

    La idea es arrancar el pc con una tarjeta PCI de las antiguas, y con la PCIE puesta. La pantalla la veo con la tarjeta PCI. Solo que no se de donde descargar la ROM; solo encuentro la de la CLUB-3D y no se si valdra para la mia, una Sparkle..

    Saludos..



  • 4

    La verdad es que nunca he escuchado de bios corrupta en una grafica(en placa base si), yo sigo con la idea de probarla en otro ordenador antes de meter mano en la bios, y sobre bios y demas de graficas mira en este enlace, es posible que lo conozcas …

    http://www.mvktech.net/component/option,com_remository/Itemid,26/

    Saludos..



  • 5

    No conocia la web, muchas gracias, gran web. Me toy descargando la BIOS y seguramente hoy le meta manos a ver.

    Probe en otro pc pero nada, sigue igual, esperemos a asi se solucione.

    Seguiré informando de novedades por si a alguien mas le pasa.

    Saludos…



  • 6

    A mi me pasaba algo similar con una tarjeta vieja que tenia, la GeForce Ti 4200 128Mb 8x, por ejemplo en la instalación del linux, me salian caracteres incorrectos, o donde no deberia haber nada, habia letras :S Y tambien me hacia cosas raras en windows.
    En linux no me aguantaba mucho tiempo y al cabo de un rato se me calaba sin poder hacer nada.
    En windows duraba, hasta que salia de un juego y el monitor empezaba a hacer el tipico cambio de resolucion, un monton de veces, y con cada cambio iba mostrandose una parte del escritorio, hasta que paraba. Aunque no era casi estable, despues de eso muchas veces se reiniciaba o tenia que reiniciarlo porque no paraban los cambios de resolucion :S, y bastante desagradable :O
    Al final todo indicaba ser la memoria de la grafica, y la lleve a la tienda, la enviaron y al cabo de un tiempo (algun mes si no recuerdo mal) me dieron una nueva que funcionaba sin problemas.



  • 7

    Pues ya flashee la Bios, le meti la de la Club3D, y aunque ya me deja ver imagen en MS-DOS con algunas rallitas, en windows la cosa se complica. Cada vez que muevo alguna ventana o abro algo, el monitor se enciende y apaga, y si pongo video, la zona del video se ver verde y a veces como una tele sin antena, xD.

    Tambien probé utilizando la salida DVI, y tb noté algo de mejoria, pero nada, la cosa esta chunga, voy a probar con otra BIOS, y sino pos me veo comprando otra.

    Saludos,,





Has perdido la conexión. Reconectando a Hardlimit.