Problema con los juegos(sapphire radeon 9600 atlantis)


  • 0

    Tengo un procesador amd 3000+, una memoria ram de 512 mb, una placa base asrock k7s41, la fuente de alimentacion es genérica. Y acabo de instalar la tarjeta gráfica sapphire radeon 9600 atlantis.
    Todos los juegos al estar jugando 5 o 10 min dependiendo del juego, se me cierra de repente y me queda el escritorio o se reinicia el ordenador.
    A que se debe?
    Que puedo hacer?
    Agradezco cualquier respuesta



  • 1

    Por las fechas que son y el calor que esta haciendo… miraria la temperatura de la grafica... (con atitools) y pondria algun ventilador adicional apuntando a ella



  • 2

    Estuve viendo la temperatura y no es el problema. Hay cualquier otra solucion
    Gracias por responder



  • 3

    tambien mira la temperatura del procesador, ke tambien le puede haber pillado un calentón



  • 4

    donde puedo ver la tº del procesador?



  • 5

    bajate el mother board monitor 5



  • 6

    tampoco, la tª ronda los 56º



  • 7

    los 56º en idle o full porke si es idle si ke es alta



  • 8

    IDLE?
    a mi me parece extraño, nunca tuve este problema.
    Estuve en muchos otros foros y todos tienen el mismo problema
    Estoy pensando en cambiarla por la Point Of View Geforce Fx 5700 Le 256 Mb- Agp
    que opinas?



  • 9

    @entenza699:

    a mi me parece extraño, nunca tuve este problema.
    Estuve en muchos otros foros y todos tienen el mismo problema
    Estoy pensando en cambiarla por la Point Of View Geforce Fx 5700 Le 256 Mb- Agp
    que opinas?

    cual problema?? lo de la grafica¿?



  • 10

    Si. que opinais de la otra.
    xq estoy a punto de cambiarla ya que no tiene muy wna reputacion la que tngo



  • 11

    NO CAMBIES X UNA 5700LE o iras a peor es la k tenia yo antes nene i esa grafica es un PEDO!!

    mirate una 6200 (sin turbocache) o una 9800 de segunda mano si tienes 130Euros vete a x una 6600GT y por algo menos tienes una 6600 normal k no es nada mala grafica..

    NI SE TE OCURRA IR A POR: FX5500/5600/5700 son caca de vaca a comparacion con la 9600 busca otra 9600 9800 de segunda mano i sino una X800/x850 de ATI o 6600/6600GT/6800 de NVIDIA ;)

    Saludos!!

    PD: la 5700LE la tuve montada en mi equipo y es un asco ;)



  • 12

    esa misma la tengo yo y a mi me va bien. lo unico que le he hecho ha sido cambiarle la cagada de disipador que tenia, porque me salian cosas raras al darle caña, pero con el zalman pasivo que tiene ahora no hay problema.

    la grafica esta bien para lo que es y supera en mucho a cualquier FX5xxx que le pongas



  • 13

    ¿tambien supera a la 5950XT de 256Bits?????????????



  • 14

    Tal vez sea la fuente de alimentacion. Aunque si a veces te sale el escritorio pues nose…., por que reiniciandose si podia ser la fuente. De todas formas tendras los ultimos drivers instalados no?



  • 15

    56º para un 3000+ es alto pero tampoco es exagerado… proba abriendo el gabinete para que circule mas aire...



  • 16

    @Santi-Xtre:

    56º para un 3000+ es alto pero tampoco es exagerado… proba abriendo el gabinete para que circule mas aire...

    si pero es en idle, o sea imaginate en full, seriaN 60 Y ALGO grados, esto si kee es bastantee



  • 17

    Revida que el disipador toque bien la superficie del micro y que este tenga la grasa bien esparcida sobre su superficie… tambien fijate que el cooler no este sucio y que gire a velocidades correctas... otra cosa con que programa monitoreas la temperatura? Hay programas como el de msi que marcan 4º por exceso de temperatura comprueba la misma desde el bios. Saludos.





Has perdido la conexión. Reconectando a Hardlimit.