WinXP + Radeon 7500 ¿hay solución?


  • 0

    No consigo poner de acuerdo a esos dos. Se cuelga continuamente. He leido que le pasa a mucha gente, pero no se arregla con los últimos drivers de ATI.
    ¿Alguien sabe cómo solucionarlo?. ¿Me compro una Nvidia?. ¿Pongo linux?:D



  • 1

    A mi solo me ha pasado cuando he instalado los catalyst, con los drivers del CD q me vino con ella me iban bien.



  • 2

    Comoorrrr!!!!!. He montado ya tres equipos con Radeon 7500 y WXP1 y sim problemas. Todos bajo configuración AMD y eso sí en placas con chipset AMD761.
    Si es como decis, no será debido a otro problema, como Chipset (VIA - no me extrañaría-) y demas…. No sé, pero es la primera vez que oigo sobre el tema.:confused:
    P.D. Con los ultimos drivers Catalyst, me han funcionado sin nin´gun problema.



  • 3

    En realidad hay soft que aguanta bien: MS-Office, Age of Empires, …
    Pero Warcraft 3 no hay manera y ocasionalmente (una o dos veces diarias) con otros programas.
    XP se queda frito, con el sonido en marcha pero la pantalla congelada, rearranca y dice aquello de comunicar error a MS de driver ATI 7500 ...
    He probado con otros drivers y siempre igual.
    En otros foros he visto que aparecen problemas semejantes con las 8500 y no encuentran solución

    Mi equipo es un Athlon 1800 con la Asus A7V y sí, tiene chipset de ATI, al que también he actualizado soft.

    UPS!! lo había mandado como nueva rama: SORRY moderador



  • 4

    Hola, yo corroboro lo que ha escrito latecas, yo tengo el equipo de la firma y va de coj…..

    Podría ser ese famoso chipset VIA ó cualquier otro problema, aunque este lunes mismo monté una Abit KD7 (chipset VIA KT400) con una Radeon All in wonder y tampoco tuve ningún problema.

    xzhak, no se donde has leído eso pero me extraña pues yo antes de pillarme esta gráfica busqué también opiniones y no encontré nada raro. :confused:

    Revisa la Bios, tal vez tengas ahí el problema.

    Saludos

    PD. La Asus A7V tiene chipset VIA, en concreto el Kt133.



  • 5

    Gracias a todos por vuestro interés.
    Cuando hablaba de otros foros me refería a algunos de juegos (en inglés), pero también hay referencias a cuelgues, precisamente con el Warcraft 3, en el foro de tarjetas gráficas de HardLimit que coordina estupendamente Pakohuelva -gracias por el artículo de qué gráfica comprar Pako-
    Aparecen con la Radeon 8500 pero los síntomas son idénticos: pantalla congelada, sonido en marcha y rearrenque
    Lo han achacado a la calidad de la memoria, a la marca de la gráfica (ensamblador), a la versión de los drivers, a un LOOP con el procesador, al amigo Bill Gates, a ….. ;)

    Incluso he visto en un foro una utilidad para modificar el registro de XP para jugones de WC3 que tuviesen esta tarjeta 7500 y el problema de cuelgues (lo probé y no hizo nada, al menos de manera visible :) Luego formaéé de nuevo (y van ...) y reinstalé todo.

    En fin, cuando hay muchas explicaciones para lo mismo es que no está muy claro ;)

    Por cierto mi memoria no creo que sea la causante (Crucial 2x256 DDR 2100, 2.5) porque va estupendamente y aguanta cualquier cosa. La placa base es la ASUS A7V333 raid (no la A7V a secas como indiqué antes por escribir aprisa). La BIOS creo que está correcta, aunque todo es mejorable ...

    Puse inicialmente el post en la rama de windows porque yo sigo pensando que es un problema de drivers de ATI y su integración con XP y otros windows. De todas formas creo que los Catalyst deberían estar ya todo lo depurados posible, al menos para la 7500 que no tardará en estar descatalogada, pero los driver de ATI suelen dar mucho que hablar y durante mucho tiempo ... :(



  • 6

    Haber, sigo sin entender: el problema al que te refieres, es general o sólo con el WC3; porque, si es así, se deberá a otro tipo de problema, y no a una incompatibilidad entre Wxp y Radeon.



  • 7

    No, Latecas, es con software variado y diverso.
    Me ha pasado, y me pasa, con programas de diseño gráfico, con otros juegos, e incluso con utilidades del sistema (gestión de usuarios). En cambio otros que si que había tenido problemas con win 98SE, aquí funcionan bien (AOE2). Lo "personalizo" con el WC3 porque no he conseguido acabar ninguna partida (aunque vaya perdiendo ;)
    No, en serio: he reinstalado hasta que la paciencia se me ha agotado, he actualizado versiones (incluso he puesto el parche del WC3). Cuando XP rearranca atribuye el "cuelgue" al driver de la ATI Radeon.
    Como sucede "a diario" y ante la disyuntiva de cambiar de gráfica o cambiar el SO, creo que voy a quitar el XP, aunque tiene cosas que me gustan …
    Un saludo a todos los que os habéis interesado. Gracias



  • 8

    Francamente, ante el dilema de cambiar de SO ó cambiar de gráfica, yo personalmente me plantearía cambiar de gráfica. Hoy en día una 7500 no es nada del otro jueves y si la cambias por, pongamos una nvidia gforce, podrás mantener el XP que es lo que te interesa.

    Saludos



  • 9

    Gracias Zafiros, lo pensaré… Tal vez después de navidades
    No tengo mucha prisa porque dispongo de otros equipos (aunque más antiguos). Tengo una pequeña, ínfima, red montada con los "ancianitos" que voy jubilando y, de paso, me sirve para jugar en red ;) ;)

    Veo por tu firma que tú también tienes una 7500 ¿estás pensando en cambiarla? ¿te ha ido bien?



  • 10

    Como te dije anteriormente, a mi no me ha dado problemas, ojo, miento, creo que me ha pasado como a Pegasux, instalé los últimos Catalyst y los he vuelto a sacar, pues de vez en cuando se me reiniciaba solo sin ninguna explicación aparente. Ahora utilizo el driver genérico de Radeon 7500 series de Microsoft, que viene de serie con XP, y oye… de coj...!!!!!

    Mira, hasta hace poco tenía una ATI all in wonder 128, con sintonizadora de TV, y la cambié por esta 7500 y una Pinnacle PCTV, pero me estoy planteando tal vez el pillar una Radeon 7500 all in wonder, que sale a unos 135 €uros + Iva.

    Vamos a esperar a ver si se acuerda de mi Papá Noel. :D :D :D

    Saludos



  • 11

    Actualice la rom de la tarjeta, me lo dijo uno al q le habia pasado lo mismo. Por si no encuentras roms por ahi en esta direccion te pongo la rom q puse yo, el programilla y las instrucciones, es muy facil.
    Saludos.

    http://mcamus.en.eresmas.com/flash.rar

    http://mcamus.en.eresmas.com/instrucciones.txt



  • 12

    Pegasux, menudo susto me has dado amigo! :mad:

    Resulta que tengo una Xelo radeon 7500 y leyendo esta rama se me ha ocurrido flashear la ROM, y siguiendo las FACILES instrucciones he reiniciado y voilà, pantalla estilo puzzle!!!!! :mad: :mad: :mad:

    Menos mal que como había grabado la antigua rom, cambiando la gráfica y haciendo inventos he podido restaurar la rom original.

    ¿De que gráfica es esa rom que has linkado? Yo creía que era válida para cualquier ATI radeon 7500

    No te echo la culpa, al fin y al cabo un flasheo SIEMPRE es a riesgo del que lo hace, pero quizás podías haber ESPECIFICADO mejor para que 7500 era esa rom.

    Gracias



  • 13

    COOOÑÑÑÑOOOOO!!!!!!!!!

    Y yo que me iba a plantear el flasheo de mi ATI xelo radeon 7500, ya me he echado para atrás. A mi me funciona de pu… madre, pero claro, a los PRINGAOS CASI SIEMPRE nos pasan estas cosas, pues no nos podemos estar quietos.

    Como dice alguien del foro: " si funciona no lo toques"

    Saludos



  • 14

    ¿Os acordáis de aquello que popularizó cierto político "experimentos, … con gaseosa"?

    Pegasux, gracias por la referencia. De perdidos al río
    Jboneu, gracias por probarlo y por la advertencia
    Zafiros, que razón tienes. Pero a mí "no me funciona", tendré que arriesgar :) :) :)

    Lo probaré, pero primero habrá que tomar medidas: copia de bios de la gráfica y otra gráfica a mano, por si ...

    Lo que se aprende equivocándose :p

    Un abrazo,





Has perdido la conexión. Reconectando a Hardlimit.