OC A8N5X Problema


  • 0

    Bueno antes que nada hola y saludos es la tercera vez que pregunto pero esta es ahora sobre OC…. ;D

    Lo que pasa es que eh intentado hacer OC en esta placa A8N5X con un Venice 3200+ (E3) les describo el equipo

    Motherboard: ASUS A8N5X
    Memoria: 1 Gb (2x512) Dual channel (Kingston Value Ram :susto: )
    Procesador: AMD 64 Bits (Venice 3200+ Rev. E3) con cooler de stock
    PSU: Thermaltake 430 Watts Pure Power
    Grafica: Leadtek 7600 GT TDH
    Disco Duro: 40 Gb (el del play2 =P) conectado por IDE

    Bueno la cuestion es la siguiente:

    Con la anterior mother que tenia logre hacerle OC de 2000 a 2400 MHZ y la maquina si corria bien, ahora que cambie de placa por esta tan solo con subirle 100 MHZ y la pc nada mas no pasa a cargar windows :vayatela: y el unico OC que me dejo hacerle fue de 15 poderosos MHZ :| :fumeta: ...... (por cierto no le subi voltaje al proc. por que decia que andaba trabajando a 1.45 v )

    Realmente no se mucho de OC y no se a que pueda deberse eso si alguien me puede ayudar a darme ideas por que realmente me desespere ya que el ultimo intento que hice al momento de prender la pc la pantalla de reconocimiento de unidades se empezo a correr y como a llenar de cuadros blancos :triston: ... y ya me da miedo empezar a hacerlo por que vaya a salirme algo mal asi que mejor vengo a preguntar antes de regarla.........

    Nota: en las anteriores veces que intente hacer OC la mother la tenia conectada de 20 pines al conector de 24 de la mother no se si tenga algo que ver pero acabo de comprarle el convertidor de 20 a 24 pines.....

    Gracias a todos por la atencion recibida bye bye





Has perdido la conexión. Reconectando a Hardlimit.