Problema Instalacion Win Xp En Sata2 En Asrock 939 Dual-sata2


  • 0

    Buenas gente, ante todo disculpen la reiteracion, pero en otro thread puse este post y creo que no era el correcto ya que no he recibido respuesta alguna.-
    Paso a comentar. Ando con un problema con este mobo que me ha atormentado varios dias :rabieta: .-

    Es el segundo Asrock 939 Dual-Sata2 que tengo, ya que el primero al 2do. día de uso no arrancó mas y (luego de un mes mas o menos) me lo cambiaron. El nuevo es revisión 1.05 y el bios es el P1.50.-

    Pues bien, el problema es el siguiente: Tengo un disco WD2500KS con 3 particiones y en una de ellas estaba instalado windows xp (para otra PC) que luego de format quedo limpia. Pongo el disco en el puerto Sata2 del mother y durante la instalación de WIN XP -SP2 apreto F6, cargo con el diskette previamente realizado con los drivers, me detecta el disco y me da para elegir en que partición instalar windows. Aquí empieza el problema: cuando le doy que me lo instale en la partición C (la ya formateada), me dice que es una partición desconocida. La elimino, creo una nueva (siempre con las opciones que da la instalación de windows xp) y me sigue diciendo que es desconocida y no me deja continuar al paso del formateo de la particion . Y ahí me quedo atorado.-
    Ahora bien, cuando conecto el disco en en unos de los puertos Sata1, no hay problema. Me indica como partición desconocida, la elimino, creo una nueva y luego la formateo y la instalacion sigue ok.-
    Me pueden dar una mano,… haber si puedo instalar el sistema operativo en un disco en el puerto Sata 2 y así deshacerme del karma de los Asrocks ;D
    ¿No estará este también fallado, no? :susto:
    Gracias y quedo a la espera de sus comentarios.-



  • 1

    Has mirado si en la BIOS te reconoce bien el disco duro, o si es controladora externa de la placa base, te tendría que salir que lo reconoce al iniciar el PC.

    Supongo que habrás comprobado que ese disco duro que tienes sea SATA 2, lo digo porque si te funciona el SATA 1, puede que no sea SATA 2

    ¿ Has elegido correctamente los drivers que has pasado al diskette para que sean del Windows XP y que sean Serial ATA 2? Lo digo porque es fácil confundirse y poner unos drivers equivocados

    Hay otra cosa, a mi en los drivers de Nvidia de la Nforce 4, me pide que introduzca 2 Drivers para que pueda reconocer correctamente el disco en SATA 2, o sea que en la pantalla de l aintroducción de los drivers, primero tengo que elegir la primera opción, y luego pulsar "S" para volver al diskette y elegir también el otro segundo driver, porque si no es así, no funciona.



  • 2

    Has mirado si en la BIOS te reconoce bien el disco duro, o si es controladora externa de la placa base, te tendría que salir que lo reconoce al iniciar el PC.

    En la bios reconoce bien el disco conectado a SATA2. La unica "cosilla" es que cuando intento instalar win xp en sata 2 (como comente) y luego tengo que abortar, luego no lo reconoce. Tengo que apagar la PC y volverla a prender para que lo reconozca de nuevo.

    Supongo que habrás comprobado que ese disco duro que tienes sea SATA 2, lo digo porque si te funciona el SATA 1, puede que no sea SATA 2

    El disco es SATA2, no solo por "modelo" sino que tambien los use con otro mother y funcionaba perfecto en SATA2

    ¿ Has elegido correctamente los drivers que has pasado al diskette para que sean del Windows XP y que sean Serial ATA 2? Lo digo porque es fácil confundirse y poner unos drivers equivocados

    Calculo que si, porque cuando pongo otro disco SATA2 en el puerto SATA2 (no donde intento instalar win xp) me lo reconoce perfecto y no hay problema. El problema surge solo cuando intento instalar win xp en el disco en puerto SATA2.

    Hay otra cosa, a mi en los drivers de Nvidia de la Nforce 4, me pide que introduzca 2 Drivers para que pueda reconocer correctamente el disco en SATA 2, o sea que en la pantalla de l aintroducción de los drivers, primero tengo que elegir la primera opción, y luego pulsar "S" para volver al diskette y elegir también el otro segundo driver, porque si no es así, no funciona.

    A mi en el diskette aparecen 2 drivers, uno para win32 y otro para win64. El segundo no me lo acepta, solo el primero que es el driver "Jahci.sys".

    Muchas gracias por tus comentarios y si se te ocurre alguno mas no dudes en decirmelo.

    Ademas, bienvenidos sean los usuarios de Asrock. Haber si me ayudan a resolver este entuerto.-



  • 3

    Hola,
    yo lo que haria seria (si no lo has hecho ya), instalar los 2 controladores SATA del CD, el SATA1 y el SATA2, no sea que solo instalas 1 y sea el del SATA1. Yo tengo creado 2 disquetes, 1 con cada controlador. Espero que te sirva y suerte.

    Salu2.



  • 4

    @Pracman:

    Has mirado si en la BIOS te reconoce bien el disco duro, o si es controladora externa de la placa base, te tendría que salir que lo reconoce al iniciar el PC.

    En la bios reconoce bien el disco conectado a SATA2. La unica "cosilla" es que cuando intento instalar win xp en sata 2 (como comente) y luego tengo que abortar, luego no lo reconoce. Tengo que apagar la PC y volverla a prender para que lo reconozca de nuevo.

    Esto creo que es por loque te he dicho, de que es necesarioponer los drivers correctos desde el diskette para que el instalador del winodws te deje instalarlo y te reconozca correctamente el disco duro, yo al principio en el SATA2, no lo podía instalar, y era por este motivo.

    Supongo que habrás comprobado que ese disco duro que tienes sea SATA 2, lo digo porque si te funciona el SATA 1, puede que no sea SATA 2

    El disco es SATA2, no solo por "modelo" sino que tambien los use con otro mother y funcionaba perfecto en SATA2

    Si lo has usado con otro motherboard y te ha ido bien, ¿ que has hecho ene esa otra motherboard para que vaya bien? ¿ también lo has probado a instalar el winodws allí?

    ¿ Has elegido correctamente los drivers que has pasado al diskette para que sean del Windows XP y que sean Serial ATA 2? Lo digo porque es fácil confundirse y poner unos drivers equivocados

    Calculo que si, porque cuando pongo otro disco SATA2 en el puerto SATA2 (no donde intento instalar win xp) me lo reconoce perfecto y no hay problema. El problema surge solo cuando intento instalar win xp en el disco en puerto SATA2.

    Es como he dicho mas arriba, creo que el problema está en que no pones los drivers adecuados pra la instalción de winodws de la controladora SATA 2 que lleva tu placa, tal vez me equivoque y no sea esto.

    Hay otra cosa, a mi en los drivers de Nvidia de la Nforce 4, me pide que introduzca 2 Drivers para que pueda reconocer correctamente el disco en SATA 2, o sea que en la pantalla de l aintroducción de los drivers, primero tengo que elegir la primera opción, y luego pulsar "S" para volver al diskette y elegir también el otro segundo driver, porque si no es así, no funciona.

    A mi en el diskette aparecen 2 drivers, uno para win32 y otro para win64. El segundo no me lo acepta, solo el primero que es el driver "Jahci.sys".

    No se trata de que aparezcan dos drivers en el diskette, sino que se trata de que cuando el instalador de windows te pide que le digas donde tienes los drivers del SATA 2, a mi me muestra en la pantalla DOS DRIVERS, y no se trata de elegir uno de ellos, sino que hay que seleccionar LOS DOS, o sea uno primero, y luego pulsando "S" seleccionar el otro driver.

    Puede que a ti no te muestre dos drivers y solo tengas uno y entonces esto no sería necesario y el problema es otro diferente

    Muchas gracias por tus comentarios y si se te ocurre alguno mas no dudes en decirmelo.

    Es un placer ayudar, y poder compratir los conocimientos y experiencias. De momento no se me ocurre nada mas, puede que puedas buscar en google con el modelo de controladora SATA 2 o con el modelo de la placa base y poniendo SATA2 disco duro o algo así para ver si hay otras personas que le haya pasado algo parecido

    Ademas, bienvenidos sean los usuarios de Asrock. Haber si me ayudan a resolver este entuerto.-

    Las placas ASrock que yo sepa son de la marca inferior de ASUS ¿ no ? Supongo que también son buenas ¿no ? ¿ o es que tienen problemas ?

    He puesto las respuestas aqui arriba en texto en negro intenso



  • 5

    Bueno… yo miraria bien esos drivers... pueden ser los incorrectos yo tube esos inconveniente con un seagate barracuda... y sino, pues, consiguete otreo sata 2 y pruebalo si te sigue dando errores es q la controladora sata2 esta dañada :verguen: . Ojala eso solucione tu problema! Suerte y saludos!





Has perdido la conexión. Reconectando a Hardlimit.