Prueba y compara el rendimiento de tu PC con nuestro banco de pruebas.

Memorias Kingston.. porque no suben?



  • Hola foreros. Al equipo de la firma le he añadido otro modulo de memoria identico al q tenia (Kingston DDR400 ValueRam de 1 giga) en dual chanel. Con un solo modulo ya veis el overclock q le habia hecho al micro, 2.4-2.5 Ghz totalmente estable. El problema ha venido al instalar el nuevo modulo, es raro, porque es imposible mantener el mismo overclock. Despues de varias pruebas, os explico mi problema:
    Poniendo las memos (siempre en dual chanel) a DDR400 el micro no pasa de 2.1 Gz (210 FSB)… si subo el FSB, se me reinicia el ordenador. A DDR333 el micro me llega a 2.2 Ghz estable. La unica manera de conservar mi micro a 2.4 Ghz es poniendo las memorias a DDR266, y ahi si, es totalmente estable. Incluso he llegado a ponerlo a 2.6 Ghz con las memos en voltaje "High", aunque eso si, el prime95 me ha dado un error. Me parece una "ejem" tener unas memos DDR400 y tener q usarlas como si fueran unas 333 o 266.. si quieres overclockear el micro claro, porque sino no hay problema. Q decepcion con las kingston estas.. no hay manera de q suban algo mas? Porque lo q no entiendo es porque un solo modulo llega a los 250, y dos en dual chanel exactamente iguales no pasan de 210 (a DDR400). Podria subirlas algo mas afinando las latencias? Si es asi.. como hacerlo?? Ayudarme porfavor..



  • prueba a ponerlo con el modulo nuevo solo a ver si es que esta defectuoso, o alomejor as pillado el que no es



  • Ya habia probado eso, y te aseguro q el modulo nuevo esta ok. Ahora tengo los divisores de las memos a DDR266 (133 mhz) con el voltaje en high y el micro funcionando a 2.5 Ghz (250 FSB) Quizas tenga algo q ver con el dual chanel? Se supone q dos modulos de memoria en dual chanel rinden el doble.. ahora estan a 125 mhz segun el CPU-Z, q multiplicandolo por dos serian 250 mhz, justo a lo q me funcionaba de limite el modulo anterior solo… estara relacionado con ello y por lo tanto el rendimiento del sistema sera exactamente el mismo pero con ese giga de memoria extra de mas?? 😕



  • Las Kingston ValueRAM pueden llevar distintos chips aunque sean el mismo modelo. Es posible que el primer móculo lleve chips Samsug UCCC (pata negra) y el otro lleve unos chips malos. Por eso usando los 2 módulos no sube tanto.
    Prueba a subir el micro con el último módulo a ver hasta donde llega a DDR400.



  • Mira si tienes el Command Rate a 1T. Las Kingston en dual channels prefieren el 2T.



  • @-Ebola-:

    Mira si tienes el Command Rate a 1T. Las Kingston en dual channels prefieren el 2T.

    ¿Alguna chorrada mas?



  • Pues si, definitivamente es por eso. Los chips son diferentes. La Kingston "buena" lleva chips HYNIX. Su limite funcionando a DDR400 es 240-250, bastante alto para unas value ram supongo. Y el otro modulo lleva un chip "ELPIDA", q a DDR400 solo llega a 210! Esta misma mañana he ido a cambiarlo a la tienda, y me han dado otro con chips "KINGSTON".. estos ultimos al menos llegan a 220. Ahora mi pregunta es… q configuracion es la mas adecuada?
    -Los dos a DDR400 con el micro funcionando a 2.2 Ghz
    -Los dos a DDR333 con el micro funcionando a 2.3 Ghz
    -Los dos a DDR266 con el micro funcionando a 2.4 Ghz

    Tambien puedo hacer otra cosa, y es devolver el modulo, quedarme con la giga q tenia antes (a 240) y añadiendo algo de pasta pillarme otra grafica. Q harias vosotros de todo esto????



  • Ah Ebola, se me olvido poner q el command rate esta a 2t.. poniendolo a 1t el equipo iva mal, como mas lento de lo normal.. las aplicaciones tardaban en abrise mas tiempo vamos



  • @Xevipiu:

    ¿Alguna chorrada mas?

    Joer tio, que algunos no somos tan listos como tu, en vez de criticar a la gente ayuda y así aprenderemos a ser un poco más listos como aparentas ser tu.



  • @-Ebola-:

    Mira si tienes el Command Rate a 1T. Las Kingston en dual channels prefieren el 2T.

    el command rate 2T no es pa 4 modulos?



  • Pues nada tios, al final lo q he hecho ha sido cambiar el modulo de memoria, y no por otro, sino por una grafica (Nvidia xfx 7600GT), q tambien queria renovarla. Añadi 50 eurillos mas y ala, grafica nueva. ;D Es una p….. q un modulo suba mas q otro y te limite la velocidad de las memos, asi q mi decision fue quedarme con la giga anterior, q al menos sube hasta 250. Definitivamente (o al menos eso espero jeje) mi ordenador ha quedado como el de la firma de abajo. Fin de "actualizaciones de hardware", q mucho tiempo y (sobretodo) dinero me ha costado. Espero q con este equipo aguante, minimo, tres añitos. Gracias a todos y nos seguimos leyendo por el foro :sisi:



  • @cram:

    el command rate 2T no es pa 4 modulos?

    no yo tambien me he topado con values que al ponerlas en dual channel no admiten 1T y se setean solas a 2T, si lo cambias manualmente el sistema se vuelve algo inestable aunque solo haya dos modulos. como curiosidad, en las que me solia pasar esto era en las value con chip kingstom y en cambio con hynix se seteaban a 1T directamente sin problema de estabilidad



  • El modulo Kingston q conservo lleva chips "Hynix", q como ya he dicho antes sube bastante para ser value (250) Con ese solo no he probado a poner el command rate a 1t, aunque todo se andara. No entiendo porque hay tantas diferencias, porque los otros dos modulos Kingston Value q he probado (y posteriormente cambiado) con chips "ElPida" y "Kingston" no subian mas alla de los 220.. y poniendo divisores a las memos para q trabajaran como DDR200! Segun parece comprar memorias Kingston ValueRam es una loteria, pueden tocarte chips buenos y chips malos, pero mira, para otravez ya lo se. Es lo q tiene esto de la informatica jeje



  • @manuelor:

    no yo tambien me he topado con values que al ponerlas en dual channel no admiten 1T y se setean solas a 2T, si lo cambias manualmente el sistema se vuelve algo inestable aunque solo haya dos modulos. como curiosidad, en las que me solia pasar esto era en las value con chip kingstom y en cambio con hynix se seteaban a 1T directamente sin problema de estabilidad

    joe pues si con solo 2 modulos ide 2T vaya caca de modulos



  • pues si es jodio pero es asi 2T, los cambie por unos con chip hynix y todo ok, 1T en dual channel, desde esas experiencias compro vr de geil o las ocz premiere para ordenadores convencionales ya que no me han dado problemas como las kingstom vr con el command rate y aun no me han dado prolemas de incompatibilidad con ninguna placa en las que haya montado/aconsejado



  • @X_360:

    Joer tio, que algunos no somos tan listos como tu, en vez de criticar a la gente ayuda y así aprenderemos a ser un poco más listos como aparentas ser tu.

    No te preocupes , Xevipiu no puede ayudar porque es como esos tios que hacen reformas y son multiempleo especialistas en nada.
    Pasa mas tiempo cambiando equipos que probando estabilidad con (dual) prime (prefiere el superPi que es mas rapido).


Accede para responder