Problemas con RADEON X800XT Platinum Edition PCI-E


  • 0

    Hola! Muy buenas, antes de nada gracias por formar esta comunidad, solucionais muuuuchisimos problemas! jejeje. A ver si tengo suerte ;)

    Bueno el caso es que tengo una RADEON x800xt de hace 2 años mas o menos, el caso es que desde hace un tiempo me hace cosas raras el ordenador cuando juego a algun juego que requiera la gráfica. Supuse que era por el calor del micro y consegui bajarlo y ahora no sube de 70 grados ma o meno. Pero , y aqui viene el problema, me sigue pasando. Cuando pongo un juego, y normalito pues pasado un rato o se me apaga el ordenador( se reinicia) o empieza a corromperse los graficos de la pantalla y tengo que apagar el ordenador por que no se ve na( salen rayas, o se desplazan los graficos) esto ultimo me pasa cuando le quite en el CATALYST una opcion de reinicio que tiene para la VPU Recover. Supuestamente solucione lo del reinicio pero se me corrompe todos los graficos y tengo que reiniciar yo. SAbe alguien que puede ser????? Lo mismo es que se calienta mucho la grafica?????????? No tengo ni la mas misera idea ya!!!! Si nadie sabe como solucionarlo, me podriais decir que tarjeta grafica de entre 300 y 600 euros es realmente buena para cambiarla??

    Mi S.O es Win XP Professional SP2
    Intel Pentium 4 540, 3266 MHz (16 x 204)
    Placa Base: Abit AA8-DuraMAX/AA8-3rd Eye (2 PCI, 3 PCI-E x1, 1 PCI-E x16, 4 DDR2 DIMM, Audio, Gigabit LAN, IEEE-1394)

    GRacias de antemano!!!

    :p



  • 1

    A mi me huele a q la grafica esta muriendo, a ver q te dicen los demas.
    Con 600€ de presupuesto te puedes cambiar todo el ordenado macho :sisi: , se nota q tiramos de billetes :risitas:
    Weno q por 200-250 € te puedes pillar una x1900xt o una 7900xt. Busca en este subforo de graficas un hilo q comentan cual le parece mejor a la gente.



  • 2

    Gracias por tu respuesta Kyle_katarn. Jejejeje… la verdad es que tengo presupuesto por que he estado ahorrando para cuando pasara esto, que veia que tarde o temprano podia pasar! El caso es que a mi tambien me parece que se muere por momento jejeje. En fin, mirare esas graficas que me pones a ver.... si hay alguna otra opinion se agradece jejejeje
    Gracias!!



  • 3

    Fuente? ya lo he visto otras veces.



  • 4

    Ups, pues tambien lo habia pensado…. pero no me hubiera funcionado desde el principio no? La verdad es que con el programa Everest, pues en un momento dado del informe me pone

    ASUS AX800 XT Platinum v554A.9.4.1.10.AS.....YOU
    HAVE NOT CONNECTED THE POWER CABLE TO YOUR VIDEO CARD

    El caso es que he mirado y conectada esta a la fuente de alimentacion... pero si es eso..... a cambiar fuente??Como puedo comprobar que sea de la fuente?? Argh.... esto mejora por momentos!!! Cachis en diez!!

    Gracias por todo, eh!! :) A ver que puedo hacer! ;(





Has perdido la conexión. Reconectando a Hardlimit.