[Problema] ATI 9600 y aceleración por hardware



  • Buenas a tod@s.

    ¿Hay alguna forma de averiguar el fabricante de una tarjeta gráfica?

    El problema es que tengo una ATI Radeon 9600 (non-pro) 256MB DVI-Out que últimamente va fatal. No admite aceleración por hardware, ya que si está activado la pantalla vibra y produce destellos al refrescarse (el monitor, un LG Flatron 775 está perfectamente). También he probado resoluciones más bajas y a bajar el refresco del monitor.

    Desesperado, llegué a formatear a bajo nivel mi disco duro Seagate y reinstalar los últimso drivers Catalyst 6.9 sobre el equipo "limpio" pero sigue persistiendo el problema.

    Así que ya lo último que me queda por probar (creo) es flashear la BIOS de la ATI y rezar. Y es aquí cuando tengo que averiguar el fabricante ya que en la página de techpowerup las BIOS vienen según fabricantes.

    PD: La caja la tengo en el trastero de otra casa… y a esta hora me da respeto bajar a mirar :D

    Gracias y saludos.



  • Aprovechando que se està hablando de la 9600. Yo tengo una asus 9600 pro queria saber que driver es bueno para esta placa si me pasan el link para bajarlo lo agradeceria muchiiisimo!!.
    Compre el call od duty 2 y la verdad es que me anda horrible va muyy lento. Creo que ese juego anda mejor con las gforce no?
    La pc es la de la firma.
    Saludos!!


  • Veteranos HL

    Helule en la propia targeta no te pone el fabricante? Eso es muy raro, los catalyst tampoco te dicen la marca? De todas formas si tienes la caja el problema esta resuelto, has probado en ver que el controlador gart de la targeta este en 8x? Y en bios has notado algo raro? Echale un vistazo a to esto y luego nos cuentas.
    Makako yo tengo una 9600 gecube pero la xt que es algo subida de vueltas y juego al cod2 a 1280x1204 con todo a tope sin filtros y en renderizado de directx 7. Prueba a formatear he instalar todo desde 0 y configura bien tanto los drivers como las opciones graficas del juego, ya que a lo mejor tienes algo mal configurado. Saludossss



  • En primer lugar muchas gracias a ambos por contestarme.

    El modelo de la gráfica es Connect3D ATI Radeon 9600 256MB AGP8X DVI-Out.
    He intentado a variar valores en la BIOS referentes a la "Aperture size" (16MB/32MB/64MB/128MB/256MB) y el AGP (1X/2X/4X/8X)

    Está dentro de los 2 años de garantía que ofrecen por ley en componentes electrónicos.
    ¿Sabéis a dónde tengo que dirigirme para que la arreglen o sustituyan? ¿A donde la compré o directamente al fabricante?

    Tengo la factura (de PC*ity), la caja, los drivers, la tarjeta, los cables que venían con ella (DVI y uno de audio) y el manual.

    Espero que no me pongan "pegas".


  • Veteranos HL

    Ve a la tienda de cabeza. Saludossss


  • Veteranos HL

    Buenas … Yo tengo una 9600XT que me va de perlas aun :)

    Respecto al call of duty, estuve en casa de un cliente que se lo habia comprado. Tenia una radeon 9200, pIV2,8 y 512Mb de ram. Lo configuramos en calidades bajas, filtro bilinear y en 800*600 se podia jugar bastante bien, asi que con una 9600 debes jugar bien si no te pasa en calidades de texturas y demas ...

    Respecto a la aceleracion por hardware .... que placa base tienes ?? En mi MSI basada en KT600 no esta disponible hasta que no pongo los drivers 4in1 (con el controlador AGP). Mira ese p¡unto.

    Ah, y algo curioso. He probado mi grafica en 12 placas distintas( PIV y amd) y en n
    inguna funciona en AGP8x, solo a 4X ... prueba eso tambien :)

    Suerte


  • Veteranos HL

    PUes namiga sera a ti pk a mi siempre k he instalado mi grafica en placas que soporten agp 8x a funciando a esa velocidad. Yo creo k eso no es normal eh? Las 9600Xt estan mas k preparadas para el agp 8x y no conozco ninguna k sea 4x. Saludosssss.



  • Ostras!
    Pues es cierto, con el ATI Catalyst 6.9 la he forzado a AGP4X y ahora sí me admite la aceleración por hardware completa. Si lo vuelvo a poner a 8X me aparecen "destellos" en la imagen y no me funcionan programas del tipo 3dStudio/Maya o juegos con aceleración 3D (Unreal Tournament es el que tengo más a mano…).

    Quién lo iba a adivinar...

    Unas cervezas para ti Namiga :beer: :beer: :beer: :D


  • Veteranos HL

    Javisoft … todas las 9600xt que he montado (unas 10) han sido del fabricante Club3D, y todas me han dado el mismo problema ....No se si los demas tendran el mismo problema (creo que no)

    Yo creo que tiene que ser un fallo de la BIOS de la VGA, que Club3d no lo ha hecho bien y no transfeiere bien datos a 8x ...

    Hice pruebas de todo tipo, pero al fallarme siempre (tanto en plataformas intel como amd) pues lo deje por imposible. Mande mails a Club3d y nunca recibi respuestas .... y no me atrevo a meter la BIOS de una Saphire o de otra marca por si la cago :)

    Pero el caso en 4x va de perlas, y el overclock era bastante decente ....Ademas, a todos les oia decir que la diferencia entre 8x y 4x era minima, asi que lo deje estar ...

    Helule, me alegro de que te funcione mejor ahora la XT :)


  • Veteranos HL

    Pues vaya con las club3d, que forma de cagarla, yo ya te digo, la mia va a 8x y sin problemas, y como comentas el overclock es bastante bueno, en mi caso de 500/500 paso a 550/600 con una temperatura muy buena ya que mi grafica tiene el disipador completo tanto delante como detras para las memorias. En todo caso si bajando la velocidad del agp a 4x le funciona bien pues de lujo pk como bien dices no hay una diferencia notable. Saludossss.


  • Veteranos HL

    Eh Javisoft 2004 :) … pedazo de overclock el tuyo :) ... yo me considero afortunado con 520/380 :) de base viene a 500/320 ... mejor mis memos, pero vaya core que llevas tu :)
    que marca es la tuya ???

    Eso si ... cuando instale el artic silencer las temperaturas me bajaron casi 20 grados ¡¡¡
    Jugando mas de una hora jamas me ha pasado de 50 grados ... en idle unos 36 :)

    Ciao


  • Veteranos HL

    YO estuve apunto de comprar tb el silencer, pero realmente los de gecube hicieron un gran trabajo en esta grafica. El overclock la verdad es k me dejo sorprendido, el ati tray tool no paraba de subir, sobre to en la memoria, lo cual se nota muchisimo en los juegos, sobre to en el nfs2 ya que el coche pasa de ir meidanamente rapido a ir rapido de verdad. Saludosssss



  • @Helule:

    Está dentro de los 2 años de garantía que ofrecen por ley en componentes electrónicos.

    Helula, a que te referís con eso de "por ley? me aclaras por favor.
    Al resto, yo estoy usando los drivers Omega con una 9200SE que me prestaron (mi 9700pro murio), el cambio que note es grande, con los Catalyst el PES5 se trababa y de a ratos iba muy lento, cuando instale los Omega esto no volvió a pasar. Existen otros drivers alternativos pero no tengo idea de sus nombres y estos me funcionan bastante bien. El problema de los drivers oficiales es que las nuevas versiones tal vez mejoran aspectos de las últimas graficas pero descuidan los de las mas antiguas, por eso conviene instalar alternativos.
    Espero que les sirva.

    PD: Helula, contestame que en serio quiero saber que es eso.



  • @bragolsul:

    Helula, a que te referís con eso de "por ley? me aclaras por favor

    Hola.
    Me refiero a la ley de garantías escrita en el boe en el año 2003 y resumida en esta pagina
    http://www.consumo-inc.es/NOTICIAS/INTERIOR/notasdeprensa/frame/documentos/garantias.htm

    2 años es el mínimo. Luego, según, te pueden amparar 2,3,5 años… depende del fabricante.

    Saludos.



  • Aunque lo que comento no tiene mucho que ver con la tarjeta de la que se habla, si comentar que hace 1 mes escaso me compre una Nvidia 7600GS AGP de Club 3D y viene con un fallo en la bios, que hace que en windows te salga un mensaje de fallo de energia en la tarjeta. Ya han sacado una bios nueva que soluciona este problema. Me imagino que con esa Ati pasaria algo similar (bios con algun error), porque yo tuve una 9600Pro de Powercolor e iba a AGP8X y perfectamente.


Accede para responder
 

Has perdido la conexión. Reconectando a Hardlimit.