Abits Ic7 Max3 (ayuda)


  • 0

    Hola Que Tal Soy Nuevo En El Foro Y De Casualidad Buscando Un Poco De Ayuda En Internet Encontre Esta Pag Que Esta Re Grox Y La Verdad Que Los Felicito .

    Necesito Que Alguien Del Foro Me De Una Manito Con Esta Motherboard Que Me Esta Quemando La Cabeza Ya Que Dejo De Funcionar De Un Dia Para El Otro Me Detecta El Disco Las Memorias Pero No Me Da Señal De Video Prove Con 4 Placas De Video Diferentes Y Nada La Verdad Es Que No Se Que Hacer Reinicie La Bios 4 Veces Y Tampoco.

    La Pc Esta Armada De La Siguiente Manera:

    P4 3.2 Mhz 1 Mb De Cache
    1gb De Memoria Ddr 400
    Dos Discos De 80 Gb 7200 Rpm
    1 Disco 160 Gb Sata
    Fuente Atx 580 Watts
    Video Geforce 5500 De 128 Mb
    Video Ati Radeon 9600

    Si Alguien Me Puede Dar Una Manito Se Los Voy Ha Agradeser Saludos Gaston



  • 1

    Por favor, escribe correctamente como es debido si quieres que te contestemos, ya que como puedes entender se hace mucho más dificil de leer si lo escribes con mayusculas y minusculas todo junto.



  • 2

    Siendo una MAX debe de tener codigos de error o el display de errores seguramente no ? Te indifica fallo de tarjeta de video ? O lo has deducido tu que podria ser la gráfica ? Si no te da señal de pantalla podria ser cualquier componente.
    Hace poco a mi hermano le pasó lo mismo (arrancaba todo, ventiladores, discos, etc pero no habia señal de video) y resultó ser la fuente de alimentación… asi que vete tu a saber :p

    PD: Como comenta cram, se agradeceria mucho que escribieras de forma correcta, utilizando solo las mayúsculas como es debido.





Has perdido la conexión. Reconectando a Hardlimit.