Prueba y compara el rendimiento de tu PC con nuestro banco de pruebas.

Problema con Packard Bell iMedia 1559



  • Buenas tardes… el motivo del problema que voy a plantear puede que sea problema de la placa base, memoria, o simplemente de la refrigeración de la torre. Pues bien:
    Un amigo se ha comprado un PB iMedia 1559 (bueno, ahora no, en Octubre), claro está que sin decirme nada ya que algo entiendo del tema. Después de varias veces reiniciándose su máquina y diciendome que que hacía, yo como es lógico le dije "está en garantía"... PB se lo devolvió y le dijo que estaba todo Ok que era su Windows, cosa que no es, pero bueno. Él quiso cambiarse la gráfica ya que para Neverwinters y alguno más no le tiraba la que venía de serie y le he colocado una GeForce 7600 GT de 256 MB (de Club3D), creo que buena elección ¿no? Como era de esperar, se le sigue reiniciando pero dice que tarda algo más en reiniciarse. Le propuse que quitará el panel (pensando en calentones) y que probase, lo ha hecho y la cosa sigue, aunque se retarda aún más.

    ¿Será de refrigeración? Tiene pinta de ello. Le he comentado que según se le reinicie, se meta en la bios y mire temperaturas (no tiene ningún sw con sensores, ni siquiera el típico que trae el sistema) y esperaré a ver que me dice. El ordenador en cuestión es este ¿Qué opinais?

    Gracias y perdonad por el tocho que ha quedado.

    Un saludo.


  • Global Moderator

    Se reinicia jugando o incluso navegando ? Si fuese solo jugando tendria toda la pinta de ser temperatura, pero si le pasa incluso sin hacer nada no es tan claro que sea la temperatura ya que entonces tan solo iniciase algun juego ya se le reiniciaria así como tampoco tendría sentido que al meter la 7600GT le tarde más en pegar los reinicios.
    A parte de las temperaturas (que las puede mirar también antes de que se reinicie, asi sabemos la temperatura en idle) que mire también los voltajes que le da la bios (si es que los da), no vayan a ser caídas de tensión.



  • Buenas, lo primero gracias por contestar.

    Reiniciarse se le reinicia de todas las maneras, tanto jugando como simplemente dejando la burra descargando (tardando bastante más). Ayer me comentó en persona que miró en la bios nada más reiniciarse y que le ponía que la temperatura era 38º y creo que era demasiado bajo para un reinicio a causa de la temperatura. A ver si un día tengo tiempo y le pruebo yo el tema de temps y voltaje. Yo con mi placa asus tengo el monitor típico del estado pero creo que a él no le viene ninguno. ¿Puedo meterle algún freeware que funcione o algún otro monitor de hw?

    Gracias de nuevo. Un saludo.


  • Global Moderator

    Podrias probar con el MotherBoardMonitor (MBM) o con el Everest Ultimate Edition. Si le marcaba 38ºC y también se le reinicia aunque solo tenga la mula puesta yo descartaria la temperatura y me fijaría más en la fuente de alimentación. Si tienes tu alguna para poderle dejar (si sois colegas supongo que hasta le podrias dejar la tuya un dia) para ver si le siguen les reinicios inesperados o no.



  • Hola de nuevo, le instalé el everest una de las veces que se lo formateé porque como no le dieron nada (ni drivers ni manuales) con el Pc (raro de narices) y el xp no pillaba la tarjeta de sonido, pues lo instalé para ver los drivers que tenía que bajar. Luego lo volvió a formatear él y no sé si lo tendrá instalado ahora, si no lo tiene se lo montaré yo. Y respecto a la fuente, pues tengo una caja recién montada con un pc antiguo (un k6-2 500) y puedo desmontarla y probarla en el suyo como bien dices.

    A ver si tiene suerte y es sólo un mal funcionamiento de la fuente, y por unos 20€ la tendría.

    Un saludo.



  • Malas noticias! No he podido comprobar el funcionamiento porque la fuente de alimentación que le he dejado no nos vale, ya que lleva disco sata y esta fuente no tiene conector sata, así que por ahora nada. Ahora mismo estoy desde su pc, voy a hacer algunas pruebas a ver si hay suerte.

    Un saludo.


Accede para responder