GECUBE x1950 Pro 256Mb DDR3


  • 0

    Bueno quiero comentaros mis primeras impresiones con esta tarjeta. La verdad es que hasta el fin de semana no voy a poder probarla como es debido pero ya os puedo adelantar varias cosas. En un principio pense comprar la Shappire por la recomendaciones de los compis del foro, pero me fue imposible conseguirla, por lo que termine con Gecube. La tarjeta tiene una buena presentación y realmente es muy pesada por lo que me imagino que tanto cobre en los disipadores sea buena señal. Lo que no es tan bueno y algo que me parece muy raro con los tiempos que corre es que no tiene sensor de temperatura. Aunque en mi caso como no le voy a hacer OC y a finales de año ya pillare una DX10 potente cuando el mercado este más estabilizado tampoco me influyo mucho en la desición de la compra.

    Ayer le di caña al Oblivion a 1280x1024 con todos los efectos al máximo y la verdad es que iba más que sobrada. A ver si lo pruebo con algun game mas exigente, pero vamos de momento creo que cumple de sobra para la resolución que aguanta mi monitor de 1280x1024 ya que es un 19", ya veremos que tal se comporta con el de 22" que pillare en breve a 1600, aquí creo que tendre que empezar a rebajar el nivel gráfico.

    Lo que si puedo decir es que a nivel de ruido no la oigo absolutamente nada me imagino que la P180 ayuda bastante pero bueno no creo que sea un elemento relevante a la hora de no comprar esta tarjeta por decir que hace ruido.

    Lo que si tengo son problemas con los Catalyst para poder pasar la señal del PC a la TV. A ver si alguien me puede aclarar un poco el tema,ya que antes con una nvidia 6600Gt me iba perfecto. Ahora mismo tengo conectada la ati con un cable convertidor de s-vhs y audio (jack) al euroconector y este muere en un euroconector que va a la Tv. Al abrir el panel de control de ati y darle a detectar tv o incluso forzando la detección no va. El cableado es correcto puesto que si arrastro el icono de la tv que aperece sombreado en gris sobre el del monitor me dice (swamp) y entonces la señal pasa del monitor a la Tv. Pero solo eso es decir o trabajo con el monitor o trabajo con la Tv, pero yo quiero tenerlo como con la Nvidia es decir en formato Clon, que se vea en los dos la señal. La verdad es que los drivers de ati dejan mucho que desear.

    Gracias y un saludo.-



  • 1

    Tienes la ultima version de los catalyst?
    Prueba con los omegadrivers,te iran mucho mejor q los Catalyst de ATI.



  • 2

    Si tengo los últimos catalyst los 7.1 la verdad es que no se pueden comparar con los de nvdia en fácilidad de uso y sobre todo en su correcto funcionamiento. Es de lo peor que me habían hablado de ati y eso que sus tarjetas siempre tienen unas prestaciones muy buenas.

    Intentaré probar estos que me comenta, pero no se que díficultad es dectectar una tv por euroconector y ponerla a funcionar. O por lo menos activar el modo clon para ver la imagen en el monitor y la tv.

    Gracias y un saludo.-



  • 3

    ME puedes decir ¿Cuanto te costó y la fuente que has necesitado para que funcione?
    Porque es una de las recomendaciones que me han hecho en este foro y quizás de aquí a 1 mes me la compre, pero he odio que es muy especial con la fuente de alimentación.



  • 4

    Te puedo decir que me costo 200€ y la fuente de alimentación pues la verdad es que ahora mismo y hasta que me llegue la semana que viene la Tacens de la firma, la tengo funcionando con una Trust 520W Pro PSU Low Noise Big Fan PW-5550 de 45€ para escapar. Por lo cuál no creo que tengas problema con cualquier fuente de 500w o más. Si te puedo ayudar en cualquier cosa dime.

    Un saludo.-



  • 5

    Pues decirme donde la comprastes. Si da igual la marca que sea, si hay que tener algo en cuenta cuando se mira ese modelo. Yo tengo una fuente de 400w Tendré que cambiar ¿no? O ¿Es posible que funcione?

    _Un saludo.



  • 6

    Buenas a todos!

    Acabo de leer q te has pillado una tarjeta gráfica GeCube x1950pro q es la q llevo buscando un tiempo por las tiendas y no la encuentro ya q me dicen q esta descatalogáda.
    Me interesa mucho encontrarla ya q tiene un rendimiento muy bueno y la quiero poner en modo crossfire pero no se donde la venden, así q si me dices donde la has adquirido tu te lo agradecería.

    En cuanto a Herzeleyd las Shappire aún se encuentran sin problemas y mas baratas; y según me han dicho tienen mejor rendimiento q las GeCube, pero de q opte por estas le recomiendo q se vaya a por las xtx en vez de pro ya q son de la serie 1000 y el precio de estas no variara mucho y son el tope de gama, como las ulta en nvidia. Yo tengo una fuente Tacens Valeo 480 y con una sola gráfica me funciona sin problemas.

    Gracias y un saludo.





Has perdido la conexión. Reconectando a Hardlimit.