Prueba y compara el rendimiento de tu PC con nuestro banco de pruebas.

Problema velocidad de RAM



  • Hola! Tengo una placa base asus M2N32 SLI-DELUXE, y tengo puesto dos
    placas de Ram Kingston Hyperx de 1 gb cada una a 800 mhz de velocidad,
    la placa base soporta hasta 800. Estan instaladas para que hagan dual
    channel.
    Las placas de memorias son estas con el modelo:
    KHX6400D2/1G 1GB DDR2 800MHz Non-ECC CL5 5-5-5-15 2.0V

    Mi sorpresa ahora es:

    DIMM1: Kingston (1 GB DDR2-667 DDR2 SDRAM)
    DIMM3: Kingston (1 GB DDR2-667 DDR2 SDRAM)
    Tipo de memoria DDR2 SDRAM
    Velocidad de memoria DDR2-667 (333 MHz)

    Ajustando en la BIOS la velocidad de las memorias a 800 nhz me
    funcionan a 667 y poniendo en la BIOS velocidad AUTO me siguen igual a
    667, sabeis por que es debido esto??

    Las memorias son a 800 ya que venian precintadas y el modelo es el que os e puesto mas arriba, así que la posibilidad de que sean de 667 no creo y mas el precio…

    Muchas gracias de antemano
    Saludos



  • Nadie me puede hechar una mano??
    Es tonteria el dinero que me gastao en las 2 placas de RAM pa que me funcionen mas lentas de lo que deberian ur… :susto:



  • Nos podrias poner una foto del apartado de la BIOS donde aparezca todo el tema de los Mhz de la memoria, cpu, fsb, etc.

    Así será mas rápido ayudarte..

    Salu2


  • Global Moderator

    Esta es la página donde se configura la RAM. Si pones correctamente DDR2 800 pero luego te dice que funcionan a DDR2 667 (lo has comprobado con el CPUZ ? ) solo se me ocurre que sea un fallo de la BIOS y quizás se haya solventado con una versión más nueva. Has mirado si existe alguna versión actualizada de la BIOS ? La última para esta placa es la 0903.



  • Ok, krampak en el CPU-Z en el apartado memory no lo entiendo pone frequency: 326,5 MHz FSB:DRAM CPU/8… pero no pone una velocidad especifica. Gracias mirare lo de la bios aver.

    Si no tengo disketera que otra opcion hay para actualizar la BIOS??



  • Solo prueba una cosa, sube la frecuencia de las memorias a 400 y prueba a ver si te las reconoze a 800
    yo tengo 3gb ddr 400 y si no cambio la frecuencia las coje a 333 en modo auto, se lo pongo a 200 y ya estan a 400 sin ningun problema.
    Saludos!!!!



  • Tengo puesto la frecuencia en la bios a 800, y me reconoce a 372,1 mhz así que ya esta bastante bien, para alcanzar mas tendria que hacer un poco de overclocking pero no lo necesito. Si pongo en la Bios auto me van las memorias a 326 mhz.

    Gracias



  • En la bios como puedes tener puesto 800??? normalmente las frecuencias se pone la de un canal
    400 que al ser DDR pasa a 800, puede que tu problema venga de las latencias, prueba a poder configurar toda la memoria manualmente.



  • Aver en la bios donde me pone Memory Clock Frequency, puedo elegir Auto, DDR2 400, DDR2 533, DDR2 667, DDR2 800 Y RSVD. Yo eligo la opcion DDR2 800. Y con el programa CPU-Z me pone que me van a una velocidad de 372,1 Mhz.



  • Vale ok, a lo que yo me referia con frecuencia es a que si podias cambiar los MHz. Pero por lo que me dices viene premarcados en la bios el tipo de memoria. Lo de las latencias y demas configuraciones puedes modificarlos?????



  • Has probado la opcion esa de RSVD????



  • CAmbia la bios por una mas nueva ver si se soluciona, por cierto pirri30 solo esta permitido 4 lineas de firma

    saludos



  • ok merci por lo de la firma ahora lo arreglo, tengo el archivo para actualizar la bios, pero no se como puedo hacerlo si no tengo disketera :rolleyes:



  • pues no se como es pero las abit traen un programa para hacerlo desde windows, se llama flashmenu, las dfi tambien, creo que asus debe de tener uno, mira en el cd que viene con la placa base a lo mejor tiene, si no en la pagina web

    saludos



  • Lo siento pero no se que es lo de abit y dfi… jeje pero =mente ya lo voy a dejar así, puedo hacer que vayan mas rapido las memorias haciendo un poco de overclock, pero de momento no lo voy a hacer por que no necesito mas velocidad.

    Podemos dar el post como resuelto
    Gracias


Accede para responder