Alguien con Sicce Nova en liena.


  • 0

    Alguien usa la Nova 800l/h en linea, sin deposito ?

    Según esa imágen lo permite, y me lo estoy planteando ya que esos 10w calientan algo el agua, lo pude comprobar cuadno probe el circuito de RL, al cabo de un par de horas el agua estaba bastante tibia.

    Sobre el posible recalentamiento de la bomba al funcionar sin depostio, creo, que lo tendria solucinado, ya que la refrigeraria con el mismo aire del ventilador ubicado en el radaidor.

    PD: Si no hay nadie, pues de todos modos probare y asi sere el primero :D



  • 1

    Quakim, ese adaptador no es para usarla en linea sino para usar prefiltros y cosas de esas que digo yo que se usaran en temas de esos de acuarios etc… pero la bomba en principio debe seguir sumergida. No digo que no pueda funcionar relativamente bien, de hecho creo que hay varios que la usan, pero la bomba segun el fabricante es para uso exclusivo sumergido, no te confundas por esa imagen...

    Salu2



  • 2

    Pues en la page de Sicce:

    ACCESSORY PRECHAMBER
    Accessory Long Prechamber for
    Nova to facilitate the connection of delivery tubes to percolator filters, sub-sand filters and other special applications.

    Pues sí tienes razón, no lei, pero.

    Eso si, la foto es del modelo Sicce Mega es una bomba que puedo conseguir ( familiar jardinero y las tiene por el rollo de las fuentes con nomos y angelitos :D ) , eso si 5000 l/h a 3,5m creo que son muchos :D :D :D :D :D



  • 3

    y que pasaría si metieses la Mega en tu circuito ?? :)

    No creo que una buena bomba pueda ir mal, no ?… el "exceso" de caudal no sería malo.... pienso yo ...

    por cierto ... esa mega ... si se puede poner en linea ?



  • 4

    Si, se pude poner en linea, esta diseñada para ello. En la misma página lo pone.

    Pero 5000 l/h a 5,5 metros, eso no es muy exagerado ? A no ser que sea pra un sistema con bloques para cpu, chipset, grafica, hd, sonido, FA, un par de radiadores de coche y un serpentin dentro de un congelador. :D

    5000 l/h lo veo exesivo, además metera un ruido del copon.





Has perdido la conexión. Reconectando a Hardlimit.