Errores en la instalación de una Club 3D x1600 pro


  • 0

    Buenas,

    Me he pillao una x1600 pro Club 3d en AGP ya que no puedo cambiar a pci-e y he desintalado todos los drivers de mi 5200, le pongo los nuevos y me da error de no encuentra el archivo. Tampoco me ha instalado bien el catalyst y me dice algo así : no encuentra el ".CLI implemantation" . Es mi primera Ati pero no estoy muy convencido, el everest ni me la reconoce, Que puedo hacer?

    Asias Tato



  • 1

    has instalado el framework ya que agunos cd de las gafcas ati no lo instalan y hay que instalarlo antes

    net framework
    http://www.microsoft.com/downloads/details.aspx?FamilyId=262D25E3-F589-4842-8157-034D1E7CF3A3&displaylang=en

    utimo catalyst
    https://a248.e.akamai.net/f/674/9206/0/www2.ati.com/drivers/7-3_xp_dd_ccc_wdm_enu_43737.exe
    desistala el soft de ati desde agregar quitar programas veeras que tendrias que ter una aplicacion de ati para quitar e soft y driver, despues si no lo tienes instala frameworks y despues el pack catalyst

    si tienes el Net framework instalado (lo puedes ver en inicio–panelde control-- agregar o quitar programas) y desistalando el soft de ati y volviendolo a instalar no te funciona, revisa la grafica, si no recuerdo mal las x1600pro agp llevan un conector de corriente adcional, lo has conectado? por ejemplo la sapphire x1600pro agp que tengo lo lleva te adjunto una magen

    si te fijas en laparte superior derecha hay un conector blanco en te caso como los de una disquetera, revisa que lo tengas conectado



  • 2

    Hola Manuelor,

    He desinstalado todo según dices y vuelto a instalar pero con los enlaces que me has puesto, ahora no me da el error de instalación y el catalyst me funciona no como antes con los archivos del cd que viene directamente :rabieta: . Lleva conectada la alimentación de una fuente de 420w con 4 molex normales. Ahora con todo ok, pongo el Everest y no la reconoce como GPU. Eso me tiene desconcertado a la misma vez que desilusionado, no se de que puede ser.





Has perdido la conexión. Reconectando a Hardlimit.