¿Me he cargado la placa y el micro?


  • 0

    Hola gente,

    Veréis, estaba pasando un procesador P4 de una placa base a otra nueva, cuando se me resbaló ligeramente entre los dedos y toqué unos tres de los contactos del procesador con el dedo manchado de silicona térmica.

    Lo peor es que no me di cuenta de haberlo manchado, y lo pinché en el zócalo de la placa.

    El ordenador no arranca, todo está configurado perfectamente, así que lo único que se me ocurre es que mi descuido se ha cargado la placa ¿es así? ¿me he cargado la placa? ¿me he cargado el procesador? ¿cómo podría limpiar esos contactos para que no quedase ni resto de la silicona?

    Gracias de antemano,

    Un saludo.



  • 1

    Frótalo varias veces con un cepillo impregnado de alcohol (yo tengo un cepillo de dientes para estos manesteres). Qué pasta térmica utilizaste ? Puede que no sea conductiva.



  • 2

    Tienes muchas opciones de que sigan vivos los componentes, limpia también el socket.



  • 3

    Ese problema me suena… xD Con mi placa actual, una ASUS A8N-SLI Deluxe, tuve un mismo problema.
    Después de romperme la cabeza y hacer mil cosas diferentes, la metí en agua caliente y limpie todos los contactos con un cepillo (en especial el socket) Después la seque y la deje muerta de risa...a las 2 semanas la puse, y hasta la fecha ;)
    Bueno, decir que al principio no di importancia a lo de la pasta térmica, con lo cual no veas la de cosas que probé antes, jeje.

    P.D: si, mi actuación fue algo bestia, pero seguí el consejo de Espinete xD



  • 4

    O.o metiste placa base en agua? :verguen:



  • 5

    Por béstia yo… pero no me he atrevido a contarlo :D Cuando metí la grasa dieléctrica esa de los cojones.. (grasa de motor por así decirlo), al montar el cambio de estado.

    PD: Meter un A64 directamente bajo el grifo, frotarlo con jabón de marsella y, por no querer esperar horas a que se secara ni disponer de un secador a mano, encender la parilla de pescado de casa y meter el micro plano (por el IHS) encima de la parrilla unos segundines...
    PD2: El micro sobrevivió, por supuesto :risitas:



  • 6

    @krampak:

    Por béstia yo… pero no me he atrevido a contarlo :D Cuando metí la grasa dieléctrica esa de los cojones.. (grasa de motor por así decirlo), al montar el cambio de estado.

    PD: Meter un A64 directamente bajo el grifo, frotarlo con jabón de marsella y, por no querer esperar horas a que se secara ni disponer de un secador a mano, encender la parilla de pescado de casa y meter el micro plano (por el IHS) encima de la parrilla unos segundines...
    PD2: El micro sobrevivió, por supuesto :risitas:

    esto me sorprenderia de cualquier persona menos de ti xdDDDDDDDDDDD



  • 7

    Pero a ver… si metes agua en cualquier circuito integrado no le pasa nada? No se oxida??



  • 8

    eso pasa en las mejores familias ;D … yo se de uno que doblo 1 patilla a 7 procesadores y desconcertado, empezo a flipar (mente a lo homer simpson "...si meto un procesador y doblo una patilla y meto otro y doblo una patila, si meto otro que pasara..."), hasta que se dio cuenta que habia media patila dentro del socket del procesador que habia ya puesto en la placa.

    @albertpg:

    Pero a ver… si metes agua en cualquier circuito integrado no le pasa nada? No se oxida??

    en agua no se, pero creo que alguien de aqui tenia experiencias con orina de gato, si no recuerdo mal y no soy yo ojo ;)



  • 9

    Ante todo muchas gracias por vuestras respuestas. :)

    @krampak:

    …Qué pasta térmica utilizaste ? Puede que no sea conductiva...

    Pues la "Artic Silver" y me dijeron en la tienda que sí, que era conductiva.
    @Forenaits:

    …limpia también el socket...

    ¿Cómo se hace esto? Con tanto agujerillo no sé por dónde empezar.
    @Neptunno:

    …tuve un mismo problema...la metí en agua caliente y limpie todos los contactos con un cepillo (en especial el socket) Después la seque y la deje muerta de risa...a las 2 semanas la puse, y hasta la fecha...

    Jueer, ya puestos la meteré en la lavadora y le daré un buen centrifugado. :rollani:

    Saludos.



  • 10

    @krampak:

    encender la parilla de pescado de casa y meter el micro plano (por el IHS) encima de la parrilla unos segundines…

    A la parrilla sabe mejor :risitas: :risitas: :risitas:

    @manuelor:

    en agua no se, pero creo que alguien de aqui tenia experiencias con orina de gato

    No se que pensara albridi con esto y lo de krampak porque yo ahora me estoy partiendo de la risa pero bueno. :risitas: :risitas: :risitas: :risitas:

    PD: Como esta hoy el foro :girl:
    PD2: Proximamente el Recetario de krampak, 115 formas diferente de cocinar hardware. :risitas:
    PD3: Esa aguita amarilla….. :risitas: :risitas:



  • 11

    la artic silver 5 no es conductora de la electricidad pese a ser un 99% ¿? de plata, en las profundidades del foro deberia haber un post mio referente a un exceso de AS5 en unas memorias de una grafica (estaba todos los pines de la memoria untados en pasta termica) y funciono perfectamente



  • 12

    @Espinetenbolas:

    PD: Como esta hoy el foro :girl:
    PD2: Proximamente el Recetario de krampak, 115 formas diferente de cocinar hardware. :risitas:
    PD3: Esa aguita amarilla….. :risitas: :risitas:

    Jajaja… me partoo :risitas:

    Es q me inagino la cpu en la plancha con el aceite y el queso por encima xD xD :o



  • 13

    @packosoft:

    la artic silver 5 no es conductora de la electricidad pese a ser un 99% ¿? de plata

    Efectivamente, solo la Artic Sivler 3 es conductora de la electricidad por eso no te arranca, si fuera conductora no actuaria como aislante así que limpialo bien con agua bien caliente y seguro que resucita. ;D

    Sino mira Neptunno como después de tirar la toalla y en un arrebato de esos de (total ya no pierdo nada por probarlo) resucito su Asus.



  • 14

    @Espinetenbolas:

    …No se que pensara albridi con esto y lo de krampak porque yo ahora me estoy partiendo de la risa pero bueno...

    Sip, yo también me he "partido la caja" un rato…:risitas:
    @packosoft:

    …la artic silver 5 no es conductora de la electricidad pese a ser un 99% ¿? de plata...

    ¿Y si fuese la Artic Silver 3? Es que no recuerdo el número exacto.
    @packosoft:

    …deberia haber un post mio referente a un exceso de AS5 en unas memorias de una grafica (estaba todos los pines de la memoria untados en pasta termica) y funciono perfectamente...

    Bueno pues esto me plantea un problema nuevo; si la AS no debería crear un corto e impedir el funcionamiento, entonces tengo rota la placa base.

    Pensando en esa posibilidad, he comprado una nueva placa, una AsRock. Me fastidia porque no lleva FireWire, pero qué le vamos a hacer, nada es perfecto. ¿Pincharíais el procesador en la nueva placa tal como está "a ver qué pasa" o lo limpiaríais con alcohol primero como ha sugerido krampak?

    Saludos.



  • 15

    @Espinetenbolas:

    Efectivamente, solo la Artic Sivler 3 es conductora de la electricidad por eso no te arranca

    Cachis la mar, pues va a ser esta entonces. ¡Qué pu**da!

    Me pensaré lo del agua, aunque no me entusiasma, la verdad.

    Saludos.



  • 16

    Y una cosa…

    ¿Hay alguna forma de desmontar el zócalo para limpiarlo fuera de la placa?

    Saludos.



  • 17

    @albertpg:

    Jajaja… me partoo :risitas:

    Es q me inagino la cpu en la plancha con el aceite y el queso por encima xD xD :o

    con aceite no que conduce bien el calor y ya sabes lo que se calientan los p4 (no jodamos la sarten que me mata la parienta)

    pido perdon por otro offtopics perdon perdon perdon



  • 18

    @albridi:

    …he comprado una nueva placa, una AsRock...¿Pincharíais el procesador en la nueva placa tal como está "a ver qué pasa" o lo limpiaríais con alcohol primero como ha sugerido krampak...Y una cosa...¿Hay alguna forma de desmontar el zócalo para limpiarlo fuera de la placa?

    ¿Qué haríais?

    Saludos.



  • 19

    Yo creo que no cuesta nada cepillar un poco (con cuidado) las patillas del procesador con alcohol. Además el alcohol se evapora rápido por lo que no vas a tener que usar un secador ni nada por el estilo, a medida vaya frotando se irá evaporando (y limpia el cepillo cada ciertas pasadas).





Has perdido la conexión. Reconectando a Hardlimit.