Disco duro bloqueando el Windows?


  • 0

    Pongo el post aqui porque lo unico que me ha dado indicios ha sido el disco duro.

    Resulta que tengo el siguiente ordenata:
    athlon 1600+
    256mb ram
    qdi kudoz 7e/333
    geforce 2mx 64mb

    Resulta que de repente, se queda bloqueado. No se mueve el mouse, ni el teclado ni nada, y tampoco da ningun error grafico.
    Despues de pasar un par de veces, al reiniciar pulsando el reset el Windows no se inicia, pues sale una BSOD diciendo "unmountable_boot_volume".

    Meto el cd de windows, consola de recuperacion, y una vez ahi, al hacer un "dir" dice que no se reconoce el disco o algo similar. Pruebo "fixmbr" pero dice que no estan las tablas de particion correctas. Pruebo con diskpart y me salen las 2 particiones, pero la del windows dice que es un formato desconocido (frente al NTFS de la otra particion). Vale, pruebo chkdsk, y durante la comprobacion tambien dice algo de "recuperacion", y cuando acaba puedo hacer un dir y todo funciona ok. Reinicio y ale, funcionando. El problema es que se ha vuelto a bloquear :vayatela:

    La verdad que no se que puede ser. No hay overclock, ningun componente me ha dado antes ningun problema… el problema es que el ordenata no es mio y no lo puedo probar tranquilamente, se os ocurre algo? pruebo a pasar un memtest para ir tachando cosas?

    Vaya tocho me ha quedado :verguen: , bueno gracias por leer el toston y tambien de antemano para las contestaciones :rolleyes:

    Edito: Estoy empanadisimo, queria poner esto en "dispositivos de almacenamiento" y lo he puesto en "dispositivos de alimentacion" :rollani: Si algun moderador lo cambia de sitio se lo agradecere mucho :p



  • 1

    Pasa el MemTest+ y si sale todo bien, pasa la utilidad correspondiente del fabricante del HDD, porque suena a disco que se muere :verguen:



  • 2

    Si, tiene toda la pinta.

    Casi seguro que durante unos segundos se pierde la conexion con el disco y al intentar escribir en el archivo de paginacion hace que notes como cuelgues momentaneos. Yo intentaria salvar toda la informacion del disco antes de que sea demasiado tarde.



  • 3

    A mi me paso algo similar hace un tiempo.

    Puede que no sea este tu caso, pero a mi se me quedo tonto y se me ocurrio abrir la torre desconectar el cable de alimentacion del HD unos segundos asi como el de la fuente de alimentacion, los volvi a conectar y Voila¡¡

    Se soluciono.



  • 4

    Gracias por las contestaciones!

    Esta tarde le pasare un memtest, y copiare todos los archivos importantes. Luego tocare madera a ver si lo de denon funciona (en caso de que la ram este bien), y si sigue petando me temo que tendre que jubilar el disco duro :nono:

    Ya os dire cosas!
    P.D.: Si algun moderador *enrollao cambia esto de seccion se lo agradeceria :rollani:



  • 5

    @Istarion:

    Esta tarde le pasare un memtest, y copiare todos los archivos importantes. Luego tocare madera a ver si lo de denon funciona (en caso de que la ram este bien), y si sigue petando me temo que tendre que jubilar el disco duro

    Creo que el memtest no te va a dar ninguna info, ese error señala al disco duro. Por mi experiencia con ese tipo de error, la forma de arreglarlo es como a las "maquinas expendedoras de cocacolas", o sea dejar caer la caja de uno de sus extremos desde unos dos cm. de altura, yaaaa, ya se que suena muy bestia, pero los discos que lleva dentro el HD tambien pueden desajustarse y de ese modo a mi siempre se me ha solucionado ese tipo de problema (particularmente con un maxtor de 3,5 de los finitos). Por otro lado, ningún componente debería verse afectado por ese tipo de meneo, similar a darle sin querer un golpe a la caja con la rodilla.



  • 6

    Bueno he probado lo que me habeis dicho y sin exito :S
    El memtest durante 5-6 horas no ha dado ningun tipo de error. Atizar un poco al disco duro tampoco ha dado resultado…

    Sabeis de alguna herramienta que sea capaz de mirar el estado de un disco duro?? Seguramente lo cambie y ya esta, pero vamos es para asegurarme, y por si lo puedo usar de secundario (quizas solo tiene el mbr medio petado y da fallos cuando quiere??).



  • 7

    Y si te pasas por esta rama o una de tantas similares ¿?

    Arriba.. una barra… a la derecha pone Buscar.... :risitas:

    Y que no sea nada



  • 8

    Tienes razon, perdona a veces no pienso :verguen:

    De todas formas era por si a alguien le ha pasado algo similar, si lo ha podido solucionar, o a que le suena que pueda ser (si el disco duro esta en las ultimas, o solo tiene un sector defectuoso…).

    Probare con las seagate tools a ver que tal, y sino tambien algun bootable de la rama esa de Cliff ;)



  • 9

    Esta tarde probare lo de las herramientas, pero mientras he pensado una cosa:
    una fuente generica puede con un athlon xp 1600+, 256mb ram, 1 disco duro, 1 grabadora dvd, 1 lector cds, grafica geforce 2mx, 1 ventilata… y un monitor de 17" ???

    El ordenador me lo creo porque lo he visto rulando asi mucho tiempo, pero con el monitor :S no se yo, me da que pega algun bajon o algo y eso le duele al disco duro... que os parece??





Has perdido la conexión. Reconectando a Hardlimit.