Disco duro externo usb detectado, pero no aparece por ningun lado


  • 0

    le toy intentado arreglar un problema a mi primo. Se ha comprado un disco duro externo usb, de esos que son de los pequeños, como una pitillera. Y EL MAMONAZO HA PERDIDO EL TICKET!!!! asi que con esta bella introduccion que explicara mi lucha a muerte con el problema exponemos precedentes:

    lo 1º:es uno de esos disco que compras la caja usb y aparte el disco de dentro, te lo montan el la tienda y pa tu casa. pero al llegar alli epieza el festival de problemas…

    el nen ha perdio hasta la caja ,asi que no se ni la marca de la funda , ESO SI!! EN LA PUTA PITILLERA PONE BIEN GRANDE "USB 2.0 PROTABLE HARD DISK", cosa curiosa teniendo en cuenta lo siguiente.
    Lo he abierto y dentro me encuentro un samsung hm100jc de 100 gb

    al pincharlo sale la cosilla esa de "este dispositivo puede ir mas rapido etc…...." vamos , lo que te sale cuando pinchas a un 1.1 un usb 2.0

    y todo eso ,señoras y señores , en 3 ordenadores diferentes con 8 puertos usb 2.0 uno y 4 puertos 2.0 los dos restantes. Por supuesto pinchando otro disco usb externo que tengo(eso si , este es de los grandes ,de lo que necesitan alimentacion de la red) , funciona en todos los puertos de puta madre, y el momo racing, y el bluetooh , etc......

    He visto en el foro problema parecidos, pero a mi no me aparece en administrador de dispositivos y entrando en herramientas administrativas tampoco encuentro nada de nada......pero abajo a la drc ,junto a la hora el icono de usb pinchado (esa puñetera flecha verde)me mira amenazadoramente desde el reloj de windows cachondeandose de mi....

    me he metido por ejecutar DISKMGMT.MSC y no lo veo por ahi ,solo mi 3 particiones y mis 2 dvds

    Si le doy a quitar hardware con seguridad me pone
    "Extraccion segura de dispositivo de almacenamiento masivo USB"

    Cuando pongo mi otro disco me pone lo mismo pero a la derecha del mensaje pone la letra de la unidad correspondiente , vease :
    "Extraccion segura de dispositivo de almacenamiento masivo USB (M: )"

    Y en mi pc el usb tamaño pitillera no sale por ningu lado

    En resumen windows lo ve pero a mi no me lo enseña.

    ¿¿Alguna idea?? cualquier sugerencia sera bienvenida, por que ya no tengo ni idea de que hacer.

    un saludo



  • 1

    Es muy raro que no te aparezca en el administrador de dispositivos. :confused:

    Has probado con alguna utilidad para particionar discos duros?

    Prueba si eso con Acronis Disk Director Suite si te lo encuentra y lo puedes particionar.

    Podría el disco no estar bien conectado, lo has desmontado? , hace ruido? , no tiene lucecitas?
    Haber si resulta que esta vacía la carcasa. :vayatela:

    Sino dile a tu primo que no sea tan dejado porque igual esta jodido el disco o necesitas algún driver y ahora ves y busca soporte :nono: .



  • 2

    desmontado, dentro tiene un sansumg, tiene luces y se encienden y me paso lo mismo que tu has pensao…...cogi undestornillador y me estaba viendo que iva aabrir la carcasa y me lo iva a encontrar vacio, pero me encontre el samsung ese...
    gracias por tu ayuda , voy a por cronis Disk Director Suite a ver que pasa. pongo por aqui lo que salga.
    saludos



  • 3

    horof informando y el festival terminando:

    con Acronis Disk Director Suite nada de nada pero si me reconoce el otro HD. Ademas, si desmonto el HD chung ooy pincho solo el usb de la caja tras haberle desconectao el hd100 samsung me da el mismo mensaje, es decir , el cacharro actua como si no tuviera ningun disco duro pinchado.Asi que esta cantao…...caja usb rota ó HD roto.
    Muchas gracias Espinetenbolas (jajajajajaja acabo de leer lentamente tu nombre y ahora he caido ,jajajaj)
    por tu consejo qu me ha llevado a terminar con estre triste capitulo de mi aporte familiar a los servicios informaticos y al que le pongo epilogo regalandole a mi primo un pedrusco playero de 4 kilos y sugiriendole que pruebe su fuerza en la maravillosa atraccion circense "Revientale el escaparate a esos cabrones" :p

    saludos





Has perdido la conexión. Reconectando a Hardlimit.