Nvidia 7600GT, no reproduce video


  • 0

    Pues eso gente, tengo un Nvidia 7600GT AGP, en cuanto pico sobre un video, sea el formato y el reproductor que sea, el pc se queda colgadisimo hasta el punto de ni responder para apagarlo. Le he instalado un total de 8drivers, desde los que trae el cd hasta unos mas antiguos pasando por unos que dicen van mu bien titulados "Gextreme". Los codecs, lo mismo, los ultimos tiene instalados, aunque he probado con otros mas antiguos. El pc esta recien formateaito con su windows ue6. La placa es una asus P800x y lleva un giga de ram. Le pongo la targeta grafica antigua, sin nisikiera sus drivers, y perfecto. que coño pasa y como ostias se soluciona?

    Gracias, muy amables.



  • 1

    Cálmate hombre, que ésto también lo leen los niños.
    Bienvenido al foro, y cuenta ¿siempre te ha hecho eso?¿desde cuando te lo hace?

    Y lo más importante. ¿CREES QUE LO HARÍA CON UN WINDOWS ORIGINAL?

    :nono:

    Edito: Quita esa versión del Windows, tanto del mansaje original como del equipo. Te ahorrarás muchos problemas. ;)



  • 2

    Me lo hace desde que la instale, como crei que el problema era el "tu windows no es original y te doy por saco hasta que te compres uno", pues lo formatee e instale el UE6. Decirte que cuanta gente tedrá esta targeta con su windows pirata y no he encontrado nada en ningun foro. Me acabo de acordar que el windows que tenia instalado era uno de licencia oem que me pique del trabajo, que no habia que activarlo, el cual tube que parchear para poder instalar el Ie7. EL caso esque un colega tiene la 6600, y el mismo Windour, y perfecto. Estoy desesperado, si para este lunes no tengo solucion, la cambio por otro modelo.
    Gracias



  • 3

    Te repito, por favor, edita tus mensajes y replantéalos, de manera que no aparezca ESA VERSIÓN de Windows. Gracias.





Has perdido la conexión. Reconectando a Hardlimit.