¿Una fuente mala puede dar bajo rendimiento 3d?



  • Hola a todos

    recientemente he adquirido una X1950XT AGP y la verdad es que el rendimiento ha sido mas bajo de lo esperado.

    Mi equipo es un P4 3,2Ghz@3,6Ghz 1GB DDR400 y la fuente es una generica de 420W con 19A en la linea de 12v.

    Le paso el aquamark 3 y obtengo 65000 puntos lo que me parece poquisimo ya que con mi 6600GT obtenia 55.000.

    En 3dmark 06 obtengo 4.500 que me siguen pareciendo pocos pero no tan exagerado como en aquamark.

    Abro la CPU y toco el cable de alimentacion de la grafica y esta muy muy caliente, supongo que la fuente no es suficiente pero no se si sera la causa del bajo rendimiento.

    En call of duty 2 me da los mismos frames con todo a tope que a medio. (¿cuello de botella?)

    Pues nada, estoy un poco mosca porque no se que no funciona aqui y a ver si podeis orientarme.

    Un saludo!



  • UN giguita mas de ram no iria mal. Quizás sea eso q te haga cuello de botella. Cambia ahora mismo esa fuente sino quieres tener un disgusto :sisi:



  • Si la fuente estuviese mal, se te reiniciaría, se te colgaría, apagaría, etc.., pero peor rendimiento no. Vigila las temperaturas de la gráfica.

    Un Saludo ;)



  • Si no se suministra la potencia deseada a la gráfica tengo entendido que rinde bastante menos, no se underclockea pero no rinde como debería


  • Veteranos HL

    Yo cambiaría esa fuente pero ya :sisi: Y como dice albertpg otro giga más de ram no iría mal ;)

    Salu2



  • La fuente la cambiare, no se si por una Xion de 630w o una tacens valeo smart de 480w.

    ¿Que os parece? La tacens vale 20€ mas cara y tiene menos w pero pfc activo. ¿Merece la pena?

    Saludoss


  • Veteranos HL

    No sé, la Xion no me inspira mucha confianza y con la tacens tendrás suficiente, así que supongo que iría a por la tacens ;) Creo que sé en que tienda miras las fuentes, si es así una buena opción también sería la Xilence 600W :sisi:

    Salu2



  • Efectivamente, ahi miraba las fuentes ;) jejejejej. Al final me pille la tacens y va perfe, pero sigo teniendo en aquamark la misma puntuacion y no se que explicacion darle.

    ¿Pueden ser los drivers? Tengo instalados los que traia el cd, la version es la 8.321A

    Saludoss


  • Veteranos HL

    Prueba a instalar drivers más nuevos y si no mejora prueba pidiendo que te dejen 1gb de ram :risitas: ;) Otra opción es probar la gráfica en otro pc a ver que tal va.

    Salu2



  • Cambia la fuente, no sabes la de problemas que tuve con una fuente Xion genérica de 400W junto con una nVdia 6800GS. Le pasaba los test y se caia por los suelos, el counter-strike no pasaba de 50fps en fin un horror, llegue a cambiar la pasta termica del micro por si seria problema de temperatura y nada, seguia igual. :nono: Total, la cambie por una de marca y todo arreglado.



  • Uff, no se ni como es que no se te apaga o se te reinicia el pc al jugar. Yo tenia un athlon xp 2600+ con una x1950xt (vaya cuello de botella) y tuve que cambiar la fuente pq pide al menos 30 amperios en el rail de 12v (leido en el manual) .


Accede para responder
 

Has perdido la conexión. Reconectando a Hardlimit.