Extrañas bajadas temporales de rendimiento en ati saphire x1950 xt


  • 0

    tengo una ati saphire x1950 xt 256 mb pcie desde hace 3 meses. un k643500 y 1g ram. placa asus
    desde hace 5 dias me pasa algo raro,raro…....
    cuando toy jugando r,repentinamente , todo empieza a ir a saltos, como si la tarjeta fuera , por ejemplo, una gforce440mx.......y cuando lleva asi un par de mnts vuelve a dar su rendimiento normal por un rato, despues enpieza a repetirse el ciclo de nuevo.
    Durante el periodo de bajo rendimiento no se enciende la luz del disco duro, como cuando petas la ram de un equipo, y para ver si venian por la RAM los tiros, he probado a jugar al swat4 a MINIMO y ocurre lo mismo.
    En resumen , independientemente de la potencia que necesite el juego, me da bajones temporales de rendimiento.
    He cargao la particion, creado una nueva,reinstalao sistema y metido los driver de placa,ultimos drivers de ati, etc...todo lo que haria un niño bueno :p
    como cosa curiosa , no lo confirmo pero creo que el ventilador suena menos durante los periodos de bajo rendiminento.....como si fuera mas lento. Pero este punto es algo subjetivo ,asi que no hagais mucho caso.
    gracias a todos, un saludo.



  • 1

    Quizás se te esté sobrecalentando. El ventilador gira menos, ergo mueve menos aire, ergo la tarjeta se calienta más, ergo el juego va a tirones… Comprueba que el ventilador no esté sucio y gira correctamente, sácalo y limpialo si hace falta y comprueba las temperaturas de la tarjeta en idle y en full.

    Un saludo



  • 2

    oye tio, muchas gracias. creo que el problema esta ahi.
    ahora mismo llevo 4 horas de escritorio de windows y tengo estas temp segun everest

    gpu (ambiente) 58ºC
    gpr VRM 76º C

    la putada es que tengo pocas ranuras pci donde colocar la unica tarjeta que uso , una sblive
    y o una de dos:
    1-La dejo en la unica que cabe…..que es en la que esta y tapa totalmente el vantilador de la ati
    2- La quito y me quedo sin 5.1.

    Voy a quitarla y a tirar con el sonido de la placa pa probar.....con lo que me gusta a mi el 5.1 que peaso putada :llorar: :llorar:



  • 3

    Ponle al lado un ventilador de 12 cm enfocando a la gráfica, aunque sea lo pones en el fondo de la caja, o lo pones de alguna manera más rudimentaria, pero no quites la de sonido, que tampoco es eso. yo tengo un ventilador enfocando a mi gráfica que es muy calentita y me va bien incluso en verano.



  • 4

    efectivamente, no he arreglado nada quitando la de sonido.el everest me dice la misma temperatura de antes y que me jod. :mad:

    como no toy mu puesto en ventiladores voy a empezar por quitarle el lateral de la carcasa y si no mejora ponerle un taurus de los que uno usa en verano pa ver la tele apuntandole (asi , a lo cafre) a ver si no el error y cuando tenga claro que el origen es la temperatura (por favor ,decidme cualquier teoria que tengais al respecto) le compro ese de 12 cm :p ,pero amd125 ¿me puedes poner alguna fotillo de algun sitio donde expliquen como meter un ventilador mas?? ¿¿ O eso se pone si agarrarlo a ningun lao y lo unico que importa es padonde apunta??
    Y si la tapa laterar solo tiene agujerillos en una zona que no es a la altura de la grafica ¿¿Como llevo el flujo de ventilasion para alla??
    Bueno,perdon por el bombardeo pero segun preguntaba me surguian mas dudas,

    y otra mas ¿¿Que es idle , full y como comprobar las temperaturas a esos modos? relacionado con la respuesta 1

    gracias



  • 5

    idle: el equipoc en reposo, sin hacer nada, vamos
    full: el equipo a saco
    puedes medir las temperaturas desde la BIOS o con algún programilla tipo Everest.
    ventilador de 12cm: simplemente pilla un fan de pc, cualquiera, tendrá un conector de 3 pines o un molex que tendrás que enchufar a la fuente de alimentación.

    Y sí, es una buena idea quitarle la tapa latera y tocar el pcb de la gráfica con los dedos a ver si quema.

    Un saludo



  • 6

    mola, muhas gracias por los consejos. :)
    esta tarde le he quitado el lalteral y he jugado 1 hora.No ha dado ni un saltito.
    el ventilador de la grafica parece funiconar bien y no parece tener pelusilla ni nada.de hecho viene cubierto por una tapaderilla transparente que me hace pensar de donde sacara el flujo de salida, pero yo no me gano la vida diseñando eso ni tengo pùta idea , asi que seguro que los de saphire la habra puesto por algo :sisi:

    llevaba 3 horas con el ordenata apagado. Lo acabo de encender y las temperaturas son:
    gpu (ambiente) 53º
    gpu vrm 72º
    este es el idle, cuando este a saco debe parecer una freidora :eoh:
    me parece a mi que esto es demasiado….
    lo del ventilador me parece a mi que va a caer, porque tener el pc en pelota picada me da algo de mieedo.
    Y la pregunta ¿¿Que es el pcb de la de la grafica??

    Bueno ,muchas gracias que por lo pronto gracias a lo que me habeis puesto aqui ya puedo jugar a los marcianos como dios manda......jo.... que gustazo.



  • 7

    El PCB es la placa que forma la base de la tarjeta gráfica, donde están instalados todos los componentes.

    72C es elevado pero no es una temperatura tan descabellada. Indaga un poco por internet a ver cuales son las Temperaturas normales para esa GPU; aún así, parece que el problema es el sobrecalentamiento. Quizás una solución menos drástica que ponerle un taurus a saco metiendo viento, y polvo, al pc, sea mejor cambiar el ventilador de la GPU.

    Un saludo



  • 8

    amd125 ,kalevala, ya ta resuelto.

    Teniais razon , ventilador apuntado a la grafica metiendo aire en la caja y ventilador atras sacandolo fuera.No mas error, yo jugar mucho

    muchas gracias y saludos.





Has perdido la conexión. Reconectando a Hardlimit.