Borrar SI o SI un usuario de XP


  • 0

    Tengo 2 ususarios en XP, administrador (yo), donde tengo todo lo q uso y otro usuario q puse hace unos dias para hacer unas pruebas. Si entreo en Cuentas de usuario no me deja borrar, ya q no aparece la opcion. Si ejecuto "user controlpasswords2" nose pq pero no se me abre.

    COmo lo puedo eliminar, para q en el login no me pregunte en q usuario quiero iniciar sesion?

    graicas



  • 1

    porque es control userpasswords2 xD



  • 2

    Bueno si, me equivodado el escribirlo :P, lo pongo bien sino me diria error y no dice nada :)



  • 3

    Habiéndote autentificado en el equipo con una cuenta con privilegios administrativos, ve a Inicio->Ejecutar y escribe "lusrmgr.msc" (sin las comillas) y pulsa enter.
    Ve a Usuarios, haz click derecho sobre el usuario de pruebas y elige "Eliminar". Si no te dejara, haz click derecho sobre el usuario, elige propiedades y marca "Cuenta deshabilitada".

    ¡Suerte!



  • 4

    Estoy desesperado. POr lo q dice Cliff ya esta. Solo existe el usuario Administrador. Luego voy a control userpasswords2 y desactivo la casilla "los usuarios deben introducir usuario y contraseña bla bla bla…." y reinicio.
    Al principio parece ir bien, pero de forma aleatoria, cuando reinicio varias veces, me sigue saliendo el loguin!

    Metiendo Administrador y contraseña en blanco entra... pero hacerlo para cada pc q falle en un locutorio es una mierda, y constantemente me estan llamando...

    :(



  • 5

    inicio -> ejecutar -> regedit
    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon

    Pones (si no existe la creas como valor alfanumerico)
    AutoAdminLogon –-------------- 1
    DefaultUserName --------------- USUARIO
    DefaultPassword ---------------- PASSWORD

    las claves tienen que llamarse asi tal cual, mayusculas y minusculas.
    con password en blanco no lo he probado nunca pero deberia funcionar igual (obiamente USUARIO y PASSWORD son tu usuario y tu password ;))



  • 6

    Gracias, era algo asi lo q andaba buscando, pero….. ya estaba tal como me has dicho!! :llorar:



  • 7

    el autoadminlogon a 1
    y el defaultpassword tb?



  • 8

    Uix, creo q me olvidado algo "importante" por decir.

    Los pcs del locutorio en cuestion usan el Cibercontrol 5. El caso es q a veces sale el login, como PCCONTROL esperando q le pongas password, q logicamente no existe. Si cambias a Administrador y pass en blanco entra. Pero esta cuenta de PCCONTROL no existe!!!

    Y me gustaria q arrancara siempre como Administrador y sin contraseña



  • 9

    que valores tienes en el registro en los parametros que te he puesto arriba?



  • 10

    AutoAdminLogon –-------------- 1
    DefaultUserName --------------- Administrador
    DefaultPassword ----------------"blanco"



  • 11

    el blanco sin comillas, no?
    comprueba el defaultdomainname, que aparezca el nombre de la maquina y comprueba tambien el altdefaultusername altdefaultdomainname



  • 12

    Si, sin cmillas. Muchas gracias por tu ayuda packo, mañana cuando vaya al locutorio lo pruebo, q ya estoy en casa





Has perdido la conexión. Reconectando a Hardlimit.