La GA-965P-DQ6 no hace funcionar unidades USB si activas el USB 2.0


  • 0

    Hola
    La placa es la GA-965P-DQ6 (rev. 3.3) y lleva montado un C2D E6600 con 2GB Kingston, 2 Raptor y 2 HDDs WD RAID Edition. El S.O. es Windows 2000 Server SP4 con todos los updates a día de hoy.

    El tema es que si le enchufas un HDD USB te lo detecta cuando está cargando la placa (es decir cuando lista en MS-DOS los HDDs y demás componentes detectados) pero en Windows 2000 Server no sale nada por ningún lado. Y no es que no monte la unidad y no le asigne letra, si no que no suministra al parecer ni corriente porque los Pen Drives tampoco los reconoce ni se enciende el led de que le entre corriente.
    En cambio si te vas a la BIOS y deshabilitas el USB 2.0, Wwindows 2000 Server ya detecta los dispositivos.

    Que puede ser??? He vuelto a instalar los drivers por si acaso pero sigue sin ir. El driver USB 2.0 del CD no parece instalsre o lo hace tan rápido que ni lo ves jejeje aunque tengo entendido que en XP SP2 y 2000 SP4 no hace falta instalarlos.

    Saludos y gracias!



  • 1

    Pues debe de ser cosa del Win 2000 porque yo cuando la probé (también la revisión 3.3) tenia activado el USB 2.0 en la BIOS y no tenia problemas con el ratón ni el teclado bajo Windows XP SP2.

    Tienes alguna LiveCD para probarlo con otro SO ?



  • 2

    Yo la tengo … y con XP me va perfecto :S



  • 3

    @krampak:

    Pues debe de ser cosa del Win 2000 porque yo cuando la probé (también la revisión 3.3) tenia activado el USB 2.0 en la BIOS y no tenia problemas con el ratón ni el teclado bajo Windows XP SP2.

    Tienes alguna LiveCD para probarlo con otro SO ?

    Pues creo que sip… Si no voy a probar de meterle el XP Pro... quería meterles el 2000 Server pues era el que estaba puesto en el el server viejo y como utilizan algúnos programas muy espécificos no queria arriesgarme con otro S.O, pero si da problemas... además antes el server ese hacía de todo pero ahora hay varios y este nuevo que he montado sería sólo para almacenar datos y que unos 5-10 PCs (no siempre a la vez) accedieran a los datos que requieren un par de programas para funcionar.

    @Tello:

    Yo la tengo … y con XP me va perfecto :S

    Tomo nota de ello ;D

    Saludos



  • 4

    Al parecer algo le pasa a la placa, porque con una tarjeta PCI de puertos USB 2.0 ya puedo conectar los HDDs y lo que sea, que los detecta sin problemas.
    Saludos!





Has perdido la conexión. Reconectando a Hardlimit.