Prueba y compara el rendimiento de tu PC con nuestro banco de pruebas.

No arranca, sale letra "j"



  • Hola a todos,

    Tengo el siguiente problema, resulta que tengo un placa base "EPIA-CN" de VIA y un disco duro Serial ATA, se me ocurrió darle a la bios "Load Optimized defaults" y ahora no arranca el disco duro y además aparece la letra "j" y se para el arranque. ¿Sabe alguién que sucede?

    Necesito ayuda,
    Agradecido de antemano saludos



  • Nada malo, métete en la bios y configura bien los parámetros. Y si no puedes le haces un "clear cmos" o le quitas la pila a la placa para que se te quede limpita la bios. 😛
    Es cuestión de configurar bien la bios, no te preocupes y a la faena… :sisi:

    Saludos ;D


  • Veteranos HL

    Jo que misterio …

    ¿Te arranca la BIOS? (aparece el chequeo de memoria, la pantalla de bienvenida o algo)

    Si es así ¿has probado a poner manualmente la configuración del SATA y del disco duro?



  • @lforos:

    Jo que misterio …

    ¿Te arranca la BIOS? (aparece el chequeo de memoria, la pantalla de bienvenida o algo)

    Si es así ¿has probado a poner manualmente la configuración del SATA y del disco duro?

    Si, me arranca la bios, solo sale la dichosa letra cuando va a proceder a leer el arranque del disco duro. Lo raro es que he vuelto a instalar XP de nuevo y no da ningún problema, pero cuando reinicio es cuando sale la "j" y no continua con el arranque.

    ¿Como se configura manualmente SATA, y disco duro?

    Agradecido por vuestra respuestas tan rapidas.
    Saludos


  • Veteranos HL

    Tienes que entrar en la BIOS y ver las opciones relacionadas con SATA y con la configuración del disco duro. No encuentro el manual de tu placa base para darte más indicaciones. Échale un vistazo y nos cuentas.

    ¿Tienes datos que quieras mantener del disco duro o no te importa formatear?


Accede para responder