Prueba y compara el rendimiento de tu PC con nuestro banco de pruebas.

La imagen de los programas de ver tv en PC degradada y verde,¿Y eso?



  • tengo una ati x1950xt y winxp sp2.
    Antes este problema no me importaba , pero ahora me esta empezanddo a chinchar, por que me degrada la imagen de los programas para ver tele en pc (TVUPlayer2.3.2beta47,onlinetv70,soltvradio,TvantsSetup…...) y tambien me degrada la imagen de los videos de juegos como los que aparecen en esta web
    http://www.3djuegos.com/index.php?zona=juegos-videos&id_juego=1244&juego=red-steel

    en cambio el yiutube,zatto, el bspayer (klite codes) y el videolan me van de puta madre, o sea que solo me falla la image en las cosas de inet antes dichas.
    La degradacion consiste en que la imagen se mancha de verde hasta el punto de que no se ve un cara…. lo que hay en pantalla......es como cuando veias las pelis por... del canal plus codificado pero en vez de ver rejillas 😛 ves verde ,sonido va bien

    ¿le ocurrio a alguien?

    gracias


  • Veteranos HL

    Desinstala el K-lite, reincia y prueba si te sigue haciendo lo mismo.

    Si se soluciona, bájate la ultima versión del K-Lite y realiza una instalación estandar no sea cosa que hayas instalado algo que de problemas :rollani:

    Sino, desinstala los drivers e instala los últimos oficiales de la web de AMD.

    PD: Ya has solucionado lo de la temperatura?



  • que va,no tenio tiempo con el curro de hace las pruebas y tirolos ratillos libres con el aire acondicionado…creo que no es como tu decias, por que en vez de poner mas humedad en el ambiente, deshumidifica .... de echo tengo que quitarle auga de un deposito que se llena cada 5 o 6 dias.
    gracias por tu respuesta, voy a ver los klite. desde luego empiezas a manifestar cierta omnipresencia 😛
    algun dia tienes que contar en que tabas pensando cuando elegiste al alias, tio.....me da de curiosidad.... ;D



  • COÑO!!!!! YA TA RESUELTO!!!
    he quitado los klite y nanai.
    he desintalado solo el disply driver de ati.
    Ya estaba yo con mis drivers nuevos resien bajaos preparandome para meterle caña y el win me ha reconocido sin darme tiempo a cancelar la grafica, ha metido unos drivers del 12/3/2007 y ahora se ve todo bien…

    GRACIAS TIO......UN DETALLAZO!!!

    Ya solo queda la temp.
    Ahora a buscar un buen libro para poder esperar las 24 h del test de puteo del PC ... 😛 ya tengo los programas y tus post copiados a HD.
    Que no me atrevo a dejarlo haciendolo y largame a currar, vaya a ser que a la vuelta el PC haya mutado en una churreria instantanea. Asi que fin de semana cultural toca!!!

    saludos y gracias de nuevo :rolleyes:


  • Veteranos HL

    @horof:

    Ya estaba yo con mis drivers nuevos resien bajaos preparandome para meterle caña y el win me ha reconocido sin darme tiempo a cancelar la grafica, ha metido unos drivers del 12/3/2007 y ahora se ve todo bien…

    😕
    Los ultimos drivers oficiales son estos:

    http://ati.amd.com/support/drivers/xp/radeonx-xp.html

    Con fecha del 25 de Junio.

    Vamos, no sera que tienes problemas en los juegos por culpa de los drivers :rollani:

    Sea como sea, desintala los drivers, reincia y tu no hagas ni caso de lo que diga windows e instalate los ultimos oficiales que te he puesto.

    @horof:

    Ya solo queda la temp.
    Ahora a buscar un buen libro para poder esperar las 24 h del test de puteo del PC … 😛 ya tengo los programas y tus post copiados a HD.
    Que no me atrevo a dejarlo haciendolo y largame a currar, vaya a ser que a la vuelta el PC haya mutado en una churreria instantanea. Asi que fin de semana cultural toca!!!

    :rollani:
    El ordenador puedes usarlo mientras tanto sin ningún tipo de problema :sisi:

    En este modo el ORTHOS no consume memoria (que es lo que nos interesa) y por tanto no notaras relentización alguna a menos que te pongas a hacer muchas tareas (jugar, comprimir vídeo, edición 3D,…)

    Además, no hay ningún problema de dejar el ordenador a tope durante 24h (hay gente que lo tiene asi todo el día los 365 días del año 🙂 ), ya que si es estable aguantara perfectamente y si no lo es el test simplemente petara al cabo de unos minutos u horas y sabremos si es estable.

    Sino mira estas capturas de mi antiguo Opteron 165:

    Daba gusto ponerlo de 1.8 a 2.8Ghz pese a que iba bien a 3Ghz :mad:

    PD: Sino menuda porquería de procesadores si no son capaces de aguantar horas y horas :risitas:



  • Gracias pr la respuesta.
    sobre los drivers , probe todo lo que habia cuando empezo el festival de bajo rend.Ppor aquella epoca lo maximo eran los catalys 7.4, y cuadno salieron los 7.5 los meti tambien.
    He instalado los 7.6 que me has dejado….

    Sobre los videos que se veian en verde ....el de la web esa de juegos ya va bien, pero me dao cuenta de que usando ,por ejemplo ,el LATV, en las cadenas belgas (que hay 2), la 1º se ve bien y la 2ª sigue presentando el error.....sera cosa de codecs, que hay tantos ya que uno esta por pasar de comerse la olla.
    Po cierto ,no se si tendra algo que ver , pero uso los que tu dijiste (klite standar ultima edicionÇ) y no tengo el wmp11, solo el 9 y porque venia con Wix, que s no nio eso....uso el videolan

    PERO LO QUE ME MOLA y por o que realmente escribo una respuesta es .....¿¿esas fotos dicen que el ordenata lo has subido 1 ghz?? Que PASOTE...... la temperatura idle es la que yo consigo metiendo el PC el la nevera ufesa 😛 y la full ¿ Solo 20º mas a cambio de 1GHZ?? yo he tenido epocas que en idle la temp estaba a 50( antes de del scyte) , y no era no verano......Y creia que los marguenes del overclocking eran menores...¿Cuanto tiempo lo has tenido a 1GHZ de mas sin que se te cuelgue???? MAS DEJAO PILLAO (de todos modos es una curiosidad "cientifica" , por que yo el ovec no l pienso tocar en ,como minimo, medio año o asi )

    :rolleyes:

    gracias y un saludo


  • Veteranos HL

    @horof:

    Po cierto ,no se si tendra algo que ver , pero uso los que tu dijiste (klite standar ultima edicionÇ) y no tengo el wmp11, solo el 9 y porque venia con Wix, que s no nio eso….uso el videolan

    Hombre en principio no deberia haber ningun problema pero yo el otro dia para visualizar un video de una web tube que instalar la version 10 porque sino no me dejaba abrir el video online.

    @horof:

    creia que los marguenes del overclocking eran menores…¿Cuanto tiempo lo has tenido a 1GHZ de mas sin que se te cuelgue???? MAS DEJAO PILLAO (de todos modos es una curiosidad "cientifica" , por que yo el ovec no l pienso tocar en ,como minimo, medio año o asi )

    Desde el dia que lo compre, hasta el dia que lo vendí (menos de un año) estuvo a 2.8Ghz como ves en las capturas ya que al no subir apenas el voltaje el consumo del procesador es prácticamente el mismo.

    Aunque yo para pasar test lo meti a más de 3Ghz estable:

    Link: Futuremark - ORB - 3DMark06 6876 3DMarks

    Y aunque no lo puedo demostrar lo subí por aire inestable a más de 3.3Ghz :rolleyes: , era tan inestable que al intentar hacer la captura se colgaba :llorar:

    PD: En OC no importa mucho la velocidad original del procesador, lo importante es hasta donde lo puedes estrujar con pericia y una buena placa 👧



  • como molaaaa!!!!!

    esde el dia que lo compre, hasta el dia que lo vendí (menos de un año) estuvo a 2.8Ghz como ves en las capturas ya que al no subir apenas el voltaje el consumo del procesador es prácticamente el mismo.

    Cuando los games empiezen a ir a saltos, en vez de pensar en el siguiente procesador, me voy a estudiar
    los fijados sobre overclocking y de doy una "carga de la brigada ligera " al procesador y la placa. 😛

    tio!!! ¿ la grafica que tenias GeForce 7900 GTX cuando sacastes esos 6800 puntos en el 3dmark2006 …..es teoricamente mejor ,igual o peor que la x1950xt 256mb ?? es para comparar el resultado del overclocking de tu equipo con el mio ain overco (unos 4500 pts). ......joder ,mientras mas hablamos de esto mas curiosidad me entra.........

    ta luego noruego...... :rolleyes: :rolleyes: ( se que es una poyada de frase pero el con enano rojo me partia de risa )


  • Veteranos HL

    @horof:

    tio!!! ¿ la grafica que tenias GeForce 7900 GTX cuando sacastes esos 6800 puntos en el 3dmark2006 …..es teoricamente mejor ,igual o peor que la x1950xt 256mb ??

    Todavía la tengo esa gráfica, de echo lo único que vendí fue el procesador ya que ahora tengo un FX-60 (caprichos que tiene uno).

    En cuanto a si es mejor o peor, pues en teoría es mejor porque tiene el doble de memoria y realmente competiría con la XTX, aunque ambas tarjetas tiene una potencia similar (depende del juego ya que no todo es 3DMark) aunque si el juego tiene muchas texturas, la GTX se la funde 😛 .

    Por cierto, mi gráfica estaba también subida de velocidad así que esa no es la puntuación que daría solo subiendo el CPU.

    Concretamente: XFX GeForce 7900GTX 512MB Stock(665/1630)@(725/1830)Mhz con el disipador de serie y sin ningún tipo de modificación adicional. 👧


Accede para responder