¿Posible causa del error?



  • Hola,

    Quería preguntaros a que puede ser debido que cada vez que intento instalar windows o restaurar el sistema con una imagen del norton ghost, me dice el primero "error de lectura de disco" y el segundo "bad sector found". Son los discos del equipo anterior, recordad que lo cambie hace poco. no creo que sean los discos, por que son 3 y al menos dos de ellos, son los que usaba con el otro pc antes de montar el nuevo y funcionaban perfectamente. Y hoy cuando quiero entrar para grabar unos discos antes de darle el ordenador a una tia mia, me encuentro con este error. Son tres discos IDE de 8, 80 y 320 GB. El de ocho lo tenia guardado por aquí y lo instale depues de ver el fallo en los otros dos, pero igual pasa con este tambien.

    Un saludo y gracias.


  • MODERADOR

    Pasa el Memtest al equipo, por si tienes algún módulo mal y te marca como datos corruptos en el HDD lo que es fallo de la memoria al copiar, si no encuentra ningún fallo en varias pasadas, inténtalo con otro equipo, o le pasas la utilidad del fabricante correspondiente a los HDD.

    De todas formas en el GHOST tienes una opción para realizar copias aunque encuentre clusters dañados, creo que la llama Force Cloning o algo parecido



  • Hola Fassou,

    De momento parece que la cosa va funcionando, esta misma tarde he coseguido, creo, que dar con la causa. Lo que he hecho es simplemente usar otro cable IDE y sin problemas, metí la imagen del ghost y listo.

    Gracias por la sugerencia, un saludo.


Accede para responder
 

Has perdido la conexión. Reconectando a Hardlimit.