Problema USB frontal ASUS M2N-E TACENS AUDEO



  • Hola, tengo un problema con el USB frontal. La placa (ASUS M2N-E tiene hasta 3 sitios distintos para conectar el latiguillo de la TACENS AUDEO, pero en ninguno funciona. Lo cual hace pensar que la culpa la tiene dicho latiguillo o su conector.

    Según la tienda esto no entra en garantía porque es parte del "uso" y desgaste normal.

    ¿Alguna sugerencia? La verdad es que no me ha gustado pagar 50 EUR por la caja para no poder conectarle siquiera un pendrive por delante.

    Gracias por vuestra ayuda, cualquier comentario será bienvenido!!!


  • Veteranos HL

    Instala los drivers.

    PD: De la placa.

    Salu2



  • No hace falta instalarlos con SP2, es más, ¡no te deja hacerlo aunque quieras!.


  • Veteranos HL

    @Witizer:

    No hace falta instalarlos con SP2, es más, ¡no te deja hacerlo aunque quieras!.

    Antes de nada,no me grites,porque para alguien que te ayuda en un post chorra…
    Busca el CD de la placa base,introducelo en tu lector de dvd y ejecutalo,instala los drivers.

    PD: Me has copiado el avatar :rabieta:
    PD2: Como el foro siga asi...con gente que tiene una duda y se vaya al dia siguiente... :rollani:



  • @Witizer:

    Hola, tengo un problema con el USB frontal. La placa (ASUS M2N-E tiene hasta 3 sitios distintos para conectar el latiguillo de la TACENS AUDEO, pero en ninguno funciona. Lo cual hace pensar que la culpa la tiene dicho latiguillo o su conector.

    Según la tienda esto no entra en garantía porque es parte del "uso" y desgaste normal.

    ¿Alguna sugerencia? La verdad es que no me ha gustado pagar 50 EUR por la caja para no poder conectarle siquiera un pendrive por delante.

    Gracias por vuestra ayuda, cualquier comentario será bienvenido!!!

    ¿Estás seguro de que enchufas bien "el latiguillo" y en el sitio correspondiente?

    Yo tengo la misma caja y ningún problema con los USB delanteros.


  • Veteranos HL

    He bisto BIOS en las que te deja "habilitar" solo un cierto numero de salidas USB … mira a ver si encuentras algo asi en la BIOS y ponlo en ALL.

    Tambien podría ser que la caja haya llegado mal ...



  • @backfuture:

    Antes de nada,no me grites,porque para alguien que te ayuda en un post chorra…
    Busca el CD de la placa base,introducelo en tu lector de dvd y ejecutalo,instala los drivers.

    PD: Me has copiado el avatar :rabieta:
    PD2: Como el foro siga asi...con gente que tiene una duda y se vaya al dia siguiente... :rollani:

    Una exclamación en ningún caso representa un grito, al menos para mi, ya que si quisiera gritar escribiría en mayúsculas. (Cosa que nunca hago, ya que para mí es importante la nettequite.)

    Te vuelvo a repetir que no se pueden instalar los drivers del USB si tienes SP2. Pero parece que porque sea un recién llegado piensas que no tengo ni idea.

    El avatar no es de tu propiedad, sino de AMD, empresa que tiene registrada la marca.

    Y por último, veo que presupones la maldad en la gente y la prejuzgas, que llegara hace un mes, no significa que me vaya a "ir" sin aportar nada a nadie. Prefiero escribir 2 post de forma humilde y constructiva que tener 700 y dedicarme a prejuzgar a los recién llegados.

    Dicho lo cual, te agradezco sinceramente tu intento de ayuda.

    Con respeto a otro usuario, que dice que desactive lo de ALL, en principio esta BIOS no tiene dicha opción, gracias por el consejo. Lo que he hecho es deshablitar el USB Legacy (para poner ratones y teclados USB) desde la BIOS, pero el problema sigue igual.

    Creo que el problema está localizado en el conector USB del latiguillo. Puede ser que las terminaciones metálicas estén defectuosas y no hagan un buen contacto. ¿Esto lo cubre la garantía de la torre de 2 años?

    Gracias a todos por leerme y en especial a los que han intentado ayudarme, un saludo.


  • Veteranos HL

    Lo de las garantías …. si el conector de fuera esta bien, sin golpes, debería cubrirlo ...
    Otra cosa es como sea donde lo compraste ... porque te pondra problema ...

    hay una forma facil ... Coge un latiguillo de extensión de USB a la trasera de la caja... conectalo donde tienes los conectores frontales y si funciona es el latiguillo de la caja ...

    En tiendas ese latiguillo no cuesta más de 5 € ... y siempre puedes hacer un poco de modding y ponerlo en el frontal, junto a la disketera :)


  • Veteranos HL

    Witizer y backfuture, os pido que no discutais. Este es un foro público y todos tenemos que tratarnos con respeto. No me importa quién tenga la razón y quién no, todos nos tenemos que respetar.


Accede para responder
 

Has perdido la conexión. Reconectando a Hardlimit.