Asrock 939dual-sata2 mal flasheo y ahora no arranca el pc


  • 0

    Hola, ayer probando nuevas configuraciones con bios distintas con una de ellas, el ordenador dejo de arrancar la placa base es asrock 939dual-sata2 y estado mirando por google y lo unico que encontrado es : http://www.overclockers.cl/foros/index.php?showtopic=49810

    Queria saber si este metodo es el mas adecuado actualmente ya que tiene 3 años el post, y a ver si hay algun metodo mas nuevo y mas efectivo, y tambien me gustaria saber que tipo de bios tiene la asrock 939dual-sata2, AMI O AWARD.

    sl2 gracias.



  • 1

    AMI :sisi:

    Prueba esos métodos, por si suena la flauta… porque sinó te toca hacerte con otra placa para transplantarle la BIOS, o pedir un chip flasheado con ella :|



  • 2

    Que combinacion tengo que hacer, pulso los dos botones de windows y los dos de control?



  • 3

    Pues según la página que has puesto arriba

    AMI a integrado una rutina de recuperación dentro de su bloque de inicio, esta rutina se llama cuando el bloque de sistema esta vacío o corrupto. La rutina de recuperación buscará en el floppy un archivo llamado AMIBOOT.ROM, por esto es que vemos que la luz del disco se enciende repetidamente. Si el archivo es encontrado, es copiado en el bloque de sistema para reemplazar la información que falta.

    Preparas el disquete como dice, y arrancas la placa sin falta de tocar ninguna tecla :nono:



  • 4

    joer pues yo meto el disket y la disketera no enciende la luz.



  • 5

    ya que estais con eso…
    un amigo mio se cargo su asus p5b updateando la bios.
    Que tiene que hacer para volver a restablecerla? El me dijo que habia oido algo de updaetarla mediante usb..pero no encontro la forma de realizarlo..



  • 6

    Hola de nuevo, estado moviendo por las tiendas por tiendas de electrónica mejores de Castellon, y me han dicho que no tienen programador para ese zócalo que tienen pero para chips piratas que es para lo que suele ir la gente, que si le digo que programador es, el se lo pide a su proveedor y lo aria, cuento puede costar? nose pero yo me imagino que bastante.

    Y de paso quiero concretar el flasheo de bios, antes de flashear con esta bios la que hizo que no pudiera arrancar la bios, probé con otra claro todo esto flasheandolo con el winflash, la primera era extensión .rom esta no me dio ningun problema con el winflash, pero no me gustaba como hacia el overclocking entonces fui a probar con otro bios esta fue la que me dio el problema, su extensión era .bin y yo la flashee también con el winflash el programa me lo hizo todo correctamente, la chequeo y escribió encima de la otra con total normalidad, después de esto reinicie el ordenador y ya dejo de mostrar nada en pantalla.

    sl2





Has perdido la conexión. Reconectando a Hardlimit.