Prueba y compara el rendimiento de tu PC con nuestro banco de pruebas.

Ruido de fondo en altavoces



  • Pues tengo unos Creative GD580 y cuando están encendidos enchufados por coaxial oigo un ruido de fondo molesto pero en cambio con la entrada óptica no, lo que pasa es que para conectarlos por óptico he de poner el frontal de la X-fi y el cable conectado por delante me molesta mucho a parte de que no llega bien y he de mover el PC porque si no no llega el conector.

    Es normal o se puede ajustar algo en la configuración de la X-Fi o en los altavoces para que esto no pase?


  • Veteranos HL

    Talvez sea culpa del cable que no transimte bien la señal i crea algún ruido. prueba a ver si tienes otro cable Coaxial i haz la prueba.

    Yo tengo los Logitech z5500i en coaxial no escucho ningun miserable ruidito poniendo los altavoces al máximo de volumen. En canvio con el analogico si que escucho un pequeño ruido de fondo.

    Saludos!



  • si tienes algún cable de alimentación cerca del coaxial quitalo de ahi, las señales de audio son MUY sensibles a interferencias electricas



  • @NiTTAKu:

    si tienes algún cable de alimentación cerca del coaxial quitalo de ahi, las señales de audio son MUY sensibles a interferencias electricas

    Pues tengo todo por lo que pasa ese cable lleno de cables de alimentación transformadores de todo lo del pc y más, puede ser eso entonces?, es que no tengo otro remedio, los cables no pueden estar en otra parte, sino he de cambiar el subwoofer de sitio.



  • Los cables de audio siempre deben ir cuanto mas alejados de la alimentación mejor, así te aseguras el mínimo ruido eléctrico e interferencias. Si no tienes otra opción, puedes intentar "apantallar" los cables de forma casera para evitar interferencias.

    De todas formas lo más práctico sería probar a cambiar de sitio el subwoofer de manera provisional y comprobar si así mejora la cosa 😉



  • Pues descarto que sea el cable porque lo he cambiado por uno optico que supongo que no debe tener ningún tipo de interferencias y sigue el ruido de fondo!!! que puede ser??


  • Veteranos HL

    Pero decias que con la salida optica no tenias ese ruido, no? O es un cable optico pero conectado a la toma analógica?

    De ser lo segundo, yo creo que será el ruido "tipico" del analógico. Al ser una XFI no debería de hacerlo, igual que muchas otras tarjetas minimamente buenecillas; pero el analógico siempre será más propenso a tener ese zumbido debido a interferencias.

    Si puedes hacer algo para conectar la optica o la coaxial mejor que mejor; lo malo es que no disfrutarás del EAX en juegos… que es para lo "único" que vale la pena una XFI.

    Saludos!



  • @cram:

    Pues descarto que sea el cable porque lo he cambiado por uno optico que supongo que no debe tener ningún tipo de interferencias y sigue el ruido de fondo!!! que puede ser??

    Pues puede ser que los altavoces esten cascados (pruebalos con una fuente de audio diferente) o bien que lo que reproduces ya tiene incorporado ese ruido de fondo. Con el óptico no tendrías que tener ruido de fondo.

    Como última prueba, baja el volúmen global de la tarjeta de sonido y tira del volúmen de los altavoces, no es bueno tener las tarjetas al máximo siempre porque son más propensas a meter ruidos.


Accede para responder