Aw9d dudas instalacion, ayuda por favor


  • 0

    Acabo de montar un pc con la siguiente configuracion:
    Placa: Abit aw9d
    Micro: Core 2 duo e6600 2.4 Ghz
    Grafica: Sapphire X1950PRO
    Fuente: Hiper HPU-4M580 Semi modular SLI-Edit 580W

    Ya he terminado todo el montaje pero me queda una duda.

    He conectado la conexion de 20 pines y la de 4 juntas en el conector ATXPWR1

    Ahi un conector llamado ATX12V1 y no encuentro informacion ninguna sobre el,creo que es necesario para alimentar el procesador,mi fuente no lo trae.

    Luego ahi otro conector llamado ATX5P1 y pone que es energia extra para los PCIe, creo que solo es necesario si vas a montar mas de uno.

    La grafica le he conectado su conector de 6 pines.

    Al encender el pc en el display me marca el error 87.

    Espero vuestra ayuda.



  • 1

    @xboxtreme:

    Hay un conector llamado ATX12V1 y no encuentro informacion ninguna sobre el,creo que es necesario para alimentar el procesador,mi fuente no lo trae.

    Si tu fuente trae un conector ATX/EPS de 24 pines es imposible que no tenga el conector auxiliar +12V, otra cosa es que es un conector de 4 pines y tu en la placa ves espacio para 8 :o , pero lo pones en los 4 de la izquierda y listo :D si la fuente no te trae un cable adaptador

    Conectado ese cable si te sale algún código de error, lo pones



  • 2

    me trae un conector de 24 contactos partido para que sirva para placas antiguas que lleven de 20, es un cable 20 + 4.

    Aparte trae otro cable de 12v de 4 contactos.

    He encontrado en su pagina este esquema, haber si te sirve para ayudarme

    He averiguado que el conector ATX12V1 es el conector P8



  • 3

    Pues como te decía en la respuesta anterior coges el cable AUX +12V de 4 pines ( 2 negros y 2 amarillos ) y lo conectas en el AUX12V1 que es la versión del conector AUX +12V de 4 pines en 8 pines heredada de las placas para procesadores Intel Xeon :sisi: ( también puedes buscar un adaptador, pero NO es necesario para que funcione el equipo :nono: )

    No tengo claro que llamen P8 al cable que debes poner en el AUX12V1 porque ya se llamaba así otro cable (que tenía la mísma función de alimentación auxiliar para servidores) en los tiempos de los primeros Pentium 4 :sisi:

    El de la derecha en la foto.

    Pero cualquiera sabe :|



  • 4

    Aqui te dejo el esquema de mi placa, ahi veras mejor el conector



  • 5

    Hola xboxtreme.

    En el esquema que has subido tienes razón el conector de 4 pines tipo molex de abajo a la izquierda es para alimentación adicional en caso de tener 2 gráficas.

    El conector de 8 pines que tienes arriba, rodeado en rojo, creo que es para lo mismo, con que conectes 4 es suficiente. Es decir, un P9. Ahora que caigo, creo que es también para regular algo de falta de energia o algo parecido.

    Salu2 y suerte



  • 6

    Vamos a ir aclarando las cosas, tengo el P1 y el P9 enchufados juntos en el conector ATXPWR1.
    Ese P9 los 4 cables de colores que tienen son de este color rojo,amarillo, naranja y negro.
    Luego tengo otro ¿P9? extra para poner en la fuente y si es negro negro amarillo amarillo.

    La cuestion es que ese "P9" encaja en el conector de 8 pines pero seria en los huecos de la derecha.

    He probado esa configuracion y tampoco arranca el pc



  • 7

    A ver, el ATX de 24 pines (20+4) está claro donde va. Luego tienes un P8+P4 (8 pines y 4 pines) para tener compatibilidad con placas más antiguas (ATX12V de 4 pines) o las actuales como la tuya (EPS12V 8 pines). Sencillamente conecta el P8 y te quedarán todas las ranuras conectadas.

    Lo que no me cuadra es el esquema de la fuente que has puesto, le faltan conectores según la página de hipergroup y este otro esquema (supuestamente de la misma fuente):

    Según este esquema, ese P8 es el conector que necesitas para tu placa (el conector de encima de las memorias).

    PD: El ATX4P1 de abajo de todo de la placa es sencillamente un molex de 4 pines (EZ-GRIP en el esquema).



  • 8

    He estado mirando en alternate y he encontrado este cable:

    Kit de adaptadores de 20+4 a 24+8 contactos (Negro/rojo/amarillo)

    Ese conector de 8 contactos necesito



  • 9

    @krampak:

    A ver, el ATX de 24 pines (20+4) está claro donde va. Luego tienes un P8+P4 (8 pines y 4 pines) para tener compatibilidad con placas más antiguas (ATX12V de 4 pines) o las actuales como la tuya (EPS12V 8 pines). Sencillamente conecta el P8 y te quedarán todas las ranuras conectadas.

    Lo que no me cuadra es el esquema de la fuente que has puesto, le faltan conectores según la página de hipergroup y este otro esquema (supuestamente de la misma fuente):

    Según este esquema, ese P8 es el conector que necesitas para tu placa (el conector de encima de las memorias).

    PD: El ATX4P1 de abajo de todo de la placa es sencillamente un molex de 4 pines (EZ-GRIP en el esquema).

    La fuente la he comprado en coolmod.com, ya se que segun la web deberia de traer todos los cables, pero es que acabo de darme cuenta que en la caja de al fuente pone " 4K580" y esa viene con el esquema que deje arriba.

    He mandado una reclamacion a RMA haber si les parece y me contestan, le mande el correo a las 10:58 y aun no han dado señal de vida.

    Otra cosa curiosa es que junto a todo lo que pedi tambien deberia de haber venido el disipador Thermalright Ultra-120 eXtreme y no venia en la caja que recibi, con lo cual otra reclamacion a RMA que les tuve que mandar ayer y me dieron la razon en que no me lo mandaron y me lo enviaran en cuanto puedan, tenia muy buenas referencias de esa tienda, ya he comprado en otras ocasiones, pero esta vez se han cebado conmigo ¬¬

    Vender una fuente "4M580" y recibir la "4K580"



  • 10

    @xboxtreme:

    La cuestion es que ese "P9" encaja en el conector de 8 pines pero seria en los huecos de la derecha.

    He probado esa configuracion y tampoco arranca el pc

    Si pones el cable de abajo en el conector ATX12V1, TIENE que funcionar :sisi: respetando la posición de la pestaña, independientemente que lo pongas en los cuatro de la izquierda o de la derecha

    Si no lo hace y sigue dando el post code 87 mal asunto :o ç

    Code 87 = PONSEQ VCCP reach 70% aunque también es achacable a problemas de conexión de la fuente (como dejarse un cable sin poner :| ) y en casos extremos (que haberlos haylos) incompatibilidad de la placa y la fuente (pero sería MUY RARO :sisi: )



  • 11

    respetando la posición de la pestaña, independientemente que lo pongas en los cuatro de la izquierda o de la derecha

    Creo que los de 4 pines solo entran en la parte derecha de los EPS12V de 8 pines. Si lo rotas 180º (para que las clavijas cuadradas concuerden) las otras dos no concuerdan en el lado izquierdo del EPS.

    Lo raro es que como bien dice Fassou, con solo conectar 4 suele funcionar bien. De todos modos si pagaste por una 4M580 reclama.



  • 12

    @krampak:

    Creo que los de 4 pines solo entran en la parte derecha de los EPS12V de 8 pines. Si lo rotas 180º (para que las clavijas cuadradas concuerden) las otras dos no concuerdan en el lado izquierdo del EPS.

    Lo raro es que como bien dice Fassou, con solo conectar 4 suele funcionar bien. De todos modos si pagaste por una 4M580 reclama.

    Si me dan la alternativa de cambiar de fuente cual me recomendais elegir? espero vuestra respuesta



  • 13

    @krampak:

    Creo que los de 4 pines solo entran en la parte derecha de los EPS12V de 8 pines. Si lo rotas 180º (para que las clavijas cuadradas concuerden) las otras dos no concuerdan en el lado izquierdo del EPS.

    Mejor no des ideas de andar rotando nada no vaya uno y consiga meterlo y se carga la placa :muerto:

    Lo de poner sólo 4 a la izquierda lo decía de memoria, de una placa Xeon que llevaba una fuente "normalita" para lo que debería ser e iba así, pero que compre el adaptador o reclame, si le han mandado un modelo distinto de fuente

    PD: Espero que hayais votado en la encuesta sobre subforos en Software Lúdico



  • 14

    Ya esta solucionado y tengo el pc funcionando, he comprado el adaptador a P8.

    Me quedo con esta fuente porque es modular y la otra lleva los cables fijos.

    Ahora ya tengo que ponerme manos a la obra sobre el overclocking del procesador y la grafica.

    Si podeis dejarme algun manual para leerme, os lo agradeceria





Has perdido la conexión. Reconectando a Hardlimit.