Problema Chasis Intruded Asus P5K Premium


  • 0

    Buenas,

    Mi problema es el siguiente, hace apenas 1 día que me compre esta placa base junto con todas las piezas para montarme un equipo. Al acabar de montar y probarlo todo saltó el error descrito en el título dejandome sin poder configurar nada. Ya he mirado las características de la placa y he probado infinidad de formas de colocar el jumper que cortocircuita para que tal error no aparezca pero nada.

    Haber si me podeis orientar un poco o si un caso decirme si debo cambiarla que garantía tiene seguro.

    Gracias por adelantado.



  • 1

    @lemin:

    Buenas,

    Mi problema es el siguiente, hace apenas 1 día que me compre esta placa base junto con todas las piezas para montarme un equipo. Al acabar de montar y probarlo todo saltó el error descrito en el título dejandome sin poder configurar nada. Ya he mirado las características de la placa y he probado infinidad de formas de colocar el jumper que cortocircuita para que tal error no aparezca pero nada.

    Haber si me podeis orientar un poco o si un caso decirme si debo cambiarla que garantía tiene seguro.

    Gracias por adelantado.

    Algunas placas y cajas lo traen, es un interruptor que cuando la caja está abierta lo detecta y no deja entrar, entra en bios y busca la opción, desactivala y te irá de perlas.



  • 2

    Hola Cram,

    Eso que me dices ya lo sabia, el problema esque ni conectando el botón ese de la caja ni desconectandolo y colocando un jumper funciona, siempre aparece como "chasis intruded".

    Luego, a la bios no puedo entrar ya que ese error me deniega el acceso a cualquier acción que quiera realizar.

    Gracias por la respuesta de todos modos.



  • 3

    En mi caja tengo un botón que al cerrar la caja es presionado, y así "sabe" que está cerrada la caja…

    Si tienes el mismo sistema, intenta mantener pulsado el botón mientras entras en la BIOS.

    Saludos.



  • 4

    Hola Iceman,

    Pero ese botón tiene un cable y ese cable va conectado a un circuito de pines de la placa base, y es ahí donde tengo el problema, esos pines se cortocircuitan o bien con el botón para que salte cuando esta la tapa abierta o de lo contrario con un jumper para inhabilitar esa opción.

    Mi problema reside en que ni de una opción ni de otra consigo quitar el insistente error del "chasis intruded" como si estubiera defectuoso el circuito.

    Gracias de nuevo.



  • 5

    pues si no se soluciona tira de garantia ya que puede ser un fallo de la propia placa, yo tengo una y va de perlas



  • 6

    Hola Manuelor,

    Pues mirando por ahí he podido descubrir una forma para poder, almenos, llegar a la bios. Es haciendo unos procedimientos quitando la pila y reiniciando el CMOS, probaré esta noche y ya os contaré.

    Aprovechando que la tienes Manuelor, me podrias decir si existe tal opción en la placa para desactivar la opción de la intrusion del chasis ?, porque si no es así no hará falta ni esforzarme y la devolveré si más.

    Gracias otra vez.



  • 7

    pues yo al menos no he encontrado la opcion en la bios, ni siquiera en el manual

    lo unico que puedo decirte es que hagas lo siguiente:

    1- pon el jumper como lo tengo en la mia

    2- una vez hecho esto, apaga el ordenador si no lo tienes apagado ya
    3- quita el cable de corrietne que va del enchufe a la fuente
    4- busca el puente en la placa que indica clear_cmos o CLRTC, esta justo al lado (debajo) de la pila
    veras que el punte esta puesto cruzando la posicion 1y2 de los 3 pines cambialo que cruze los pines 2y3
    5- quita la pila durante unos 30 seg o mas
    6- cambia el puente que has movido en el clear_cmos de la posicion 2y3 a 1y2
    7- pon la pila
    8- conecta el cable de corrietne del enchufe a la fuente de alimentacion e inicia el ordenador

    apartir de aqui te dira que ajustes la bios o que ella pnga los ajustes por defecto, elige una opcion de ellas y mira que se este resuelto el problema que tenias



  • 8

    Buenas Manuelor,

    Todo probado incluso flashear la bios y nada, esta tarde voy a BCN a llevar la placa a ver si me la cambian o me dicen la solución aunque yo no veo ninguna, ya os contaré que me dicen ;).

    Muchas gracias por la mini guía Manuelor y por los consejos a los demás.





Has perdido la conexión. Reconectando a Hardlimit.