Prueba y compara el rendimiento de tu PC con nuestro banco de pruebas.

Placas con Nforce 5 ¿exentas de problemas?



  • Buenas:
    Tras la desagradable experiencia que acabo de tener con una placa Gigabyte GA-52S-SP3 y el chipset Nforce 4 que monta, que me ha provocado corrupción de datos en windows, culegues y otras historias,por incompatilbilidad entre el chipset Nforce4 y los discos SATA (esto está más que documentado), me gustaría saber si alguien sabe a ciencia cierta si estos problemas han desaparecido en las placas que montan el Nforce5, ya que voy a encargar una de estas, concretamente la GA-56S-SP3, para sustituir a la que tengo ahora.
    Gracias


  • MODERADOR

    Pues yo llevo casi un año con una placa con Nforce4 y ni un problema en eso de los discos (tocaré madera, jaja)
    He tenido un Sg 250GB Sata, SG 250GB Sata 2 y ahora un Hitachi de 500GB y no tuve problemas. De todos modos, supongo yo que los Nforce 5 estaran mas pulidos que el 4, no se.

    Saludos!!

    P.D: es cierto que si se comentó en el foro que los discos Maxtor Sata dieron problemas, pero con unos drivers mas pulidos se arreglo la cosa.


  • Veteranos HL

    Otro usuario con una A8N-SLI, pero la primera que salió, la del ventilador horripilante del chipset que iba a 8.000 rpm hasta que se estropeó 😛 y lo cambié, salvo eso encantado con la placa, me parece muy estable al verdad. Tengo un WD Raptor, un Hitachi de 320 y otro St de 80 y ni un sólo problema. :rollani:


  • Veteranos HL

    Tengo una placa con el nforce590SLI y sinceramente no he tenido problemas con nada salvo al hacer el animal a la hora de apretar los timings para sacar más rendimiento a las memos ya que ajustaba mal el Max Asyn Latency (latencia entre memos y Controlador de memoria integrado en la CPU) y esto provocaba el error C1 (como si no hubiera memos y la placa no arranca ni con un CMOS :vayatela: ).

    Salvo esto yo diría que no he oído nada de los nforce5.

    Eso si, yo me esperaría (si pudiera) a los chips de nueva hornada de AMD/ATI porque son muy frescos y soportan AM2+ al 100%.

    Pues las actuales placas AM2 también soportaran dichos procesadores pero con restricciones de velocidad en el bus de datos HTT y en las opciones de ahorro de energía.

    Aun así me parece raro esos problemas, yo creo que el problema lo tienes en las configuración de las memos (error muy común de dejarlo todo en AUTO) lo que explicaría tus problemas ya que el nForce4 no es un mal chipset y no he oído problemas con los HDD (salvo el tema de los Maxtor que era culpa de Maxtor 😮 ).

    ;D



  • Buenas:
    En principio no puedo esperar porque tengo que cambiar la placa, así que pillaré la GA-M56S-S3 con el 560.
    El problema del nforce4 con la controladora Sata II es una realidad y provoca problemas con varios discos, no solo Maxtor, de hecho tengo ahora mismo deshabilitado el portocolo Command Queuing de las características del disco, que era una de las soluciones que han aparecido en muchos foros, y de momento me ha corregido el problema.
    Un saludo.


  • Veteranos HL

    No se yo tenia una DFI LANPARTY UT nF4 SLI-D y un disco ata y un sata maxtor y ningun
    problema, solo que el sata era mas lento que el p-ata(eide) en acceso y velocidad
    eso si el ventilador del chiset aparte de hacer mucho ruido se estropeo a los tres meses
    encima estaba detras del PCIE y no podia poner cualquier disipador porque la grafica
    pasaba por encima de este y ese chipset se calienta mucho y cuando cambie la grafica por la 1950 pro
    que el disipador expulsa el aire para atras cojia unas temperaturas de mas de 60º y el ventilador
    estaba casi siempre al limite.
    para mi personalmente los chipset nforce no me gustan principalmente por su elevada temperatura
    entre otras cosas

    saludos


  • Global Moderator

    por incompatilbilidad entre el chipset Nforce4 y los discos SATA (esto está más que documentado

    Que yo sepa el nForce 4 solo dio problemas con una serie concreta de discos de la casa Maxtor. Yo tuve varias nForce 4 (unas 5) y con mis discos WD nunca tuve problemas. Además ese fallo en los Maxtor fue solucionado con un parche.


  • MODERADOR

    Mi placa es de segunda mano. Era de SEDG.RaVeN, quien tampoco tuvo (al menos no me comento nada) problemas con los discos duros. Vamos, que no se en que sentido "esta bien documentado el problema" xD Solo espero que el problema mencionado de la corrupcion de datos no este en otra parte del PC, pues seria una lata.

    Yo, como ya han comentado varios foreros, creo que el Nforce 4 es robusto y fiable. Un Saludo!



  • Aqui otro usuario de NF4 ultra contento y sin una sóla pérdida de datos en los discos duros. Que yo sepa sólo pasaba con cierta serie de discos duros Maxtor.

    Sobre el ventilador/chicharra a 8.000 rpm yo lo cambié a los dos telediarios por uno de 40 mm pegado por superglue (una chapuza que tiene el chipset un 30% más fresco y ya ni hablamos del ruido, ni se nota).


  • Veteranos HL

    Píxel/mosca, ventilador/chicharra, me descojono… 😄



  • Todo el mundo que tiene un NF4 se acuerda de dos cosas (tres contando la madre de nvidia). La chicharra, que no tiene otro nombre, el ruido que hacía eso era infernal y solia salirse del eje aumentando el ruido… y el firewall integrado en placa.

    PD: La verdad es que los dos últimos símiles que he soltao se las traen :risitas:



  • Krampak, siento decirte que esos problemas los ha tenido bastante gente con todo tipo de discos Sata II y no solo Maxtor, también Seagate, Hitachi, WD etc, en noticias 3d hay un foro donde se habla largo y tendido del asunto. Probaré suerte con el Nforce 5. Por cierto, éste es más o menos calentito que el Nforce4.
    Un saludo.


Accede para responder