Prueba y compara el rendimiento de tu PC con nuestro banco de pruebas.

Tengo dos EXPLORER.EXE en el Admin de tareas


  • Veteranos HL

    Desde hace un tiempo me he dado cuenta que cuando abro el Administrador de tareas tengo dos instancias del EXPLORER.EXE, una de ellas tiene prioridad NORMAL y el otro tiene prioridad ALTA.

    El bueno es el de prioridad NORMAL, ya que si lo cierro, se me cierra la barra de tareas y el escritorio, y el otro si lo cierro pues no pasa nada….

    No se carga siempre, a veces... he pasado varios antivirus on-line, tengo instalado el Ad-Aware, el SpyBoot Search and rescue, y de antivirus uno de Computer Associates..

    No se que programa carga el explorer.exe y tampoco noto ralentizacion en el equipo... pero me gustaria saber porque se carga..

    Gracias por los consejos y la ayuda..


  • MODERADOR

    Prueba el Spyware Doctor que va MUY bien :sisi: para quitar troyanos y spyware en general ( para escanear vale la versión gratuita, pero para que limpie tienes que registrarla )


  • Veteranos HL

    Comprueba si en el raíz de 😄 tienes (oculto y del sistema) un fichero explorer.exe. Para verlo tendrás que quitar en las opciones de carpeta, los checks de "No mostrar archivos ocultos" y tal vez el de "Ocultar archivos protegidos del sistema".

    Si lo tienes, tienes el virus CodeRed III. Lo primero es detener el explorer como proceso (el segundo que comentas) y luego borrar el archivo en C:. De todas formas, busca por google algún programa que te lo desinstale o algún procedimiento para borrarlo, porque creo que también mete cosas en el registro.


  • Veteranos HL

    Ya he dado con la historia, tenia un acceso directo de MI PC que habia crado arrastrando el icono MI pC del escritorio a la barra de inicio rapido, cada vez que accedia a mi pc desde ese acceso directo creado, se abria una nueva instancia de Explorer.exe,ha sido desisntalar el acceso directo de la barra de inicio rapido, y ha desaparecido.

    He dado con el usdando el PROCESS VIEWER y abriendo programas, hasta que identifique que al abrir ese acceso directo era el que me abria otra instancia del esplorer.exe

    Gracias a todos por vuestros consejos..



  • Tengo dos Explorer.EXE y uno esta en prioridad high, estuve viendo con el tuneup utilites, que este segundo explorer.exe se ejecuta con los siguientes argumentos "/IDLIST,:580:1856,/S" (sin las comillas).
    Lo termino y vuelve a aparecer con suerte, pero no se que es. Mi pc esta recien formateada, y lo unico que hice fue hacerme un DVD desatendido de Windows con el nlite y usarlo para instalar.

    Que puede ser esto? y como lo curo?


  • Veteranos HL

    ¿Le has pasado algún antivirus? El tener dos explorer.exe funcionando es cosa común de muchos virus (aunque eso no significa que necesariamente tengas uno como has comprobado en el caso de Winters), pero casi todos son fácilmente detectables y recuperables con un buen antivirus.

    Si no tienes uno, descárgate el Avast! o el Avira. Los dos son muy buenos y gratuitos (creo recordar que el avast te pide que te registres en su página para enviar la clave, pero es gratuito en todo caso).



  • bueno la verdad no creo que sea virus, le he pasado de todo y nada, esta recien formateada y no hecho nada fuera de lo normal


  • Veteranos HL

    No conozco las tuneup utilities, pero si tienen algún gestor de startup (aplicaciones que arrancan al inicio de windows), revisa las que tienes en el arranque a ver si alguna te suena rara o puedes directamente ir parándolas.

    Si no tienen esa opción, bájate, por ejemplo, el Startup Optimizer que creo recordar es gratuito y te muestra todo lo arrancado en inicio de sesión. Lo que yo haría es:

    1. Con el administrador de tareas visible, ejecutar el Startup Optimizer e ir deteniendo uno a uno todos los programas arrancados, observando si al parar alguno de los programas, el segundo explorer.exe desaparece (puede tardar unos segundos desde que lo paras).

    2. Si lo has encontrado y has visto que corresponde a algún programa de inicio que no te interesa, con el propio StartupOptimizer puedes eliminar su arranque (no borra ningún programa, solo la clave de registro que gestiona que arranque solo). Ten cuidado de borrar solo lo apropiado…

    3. Si no lo encuentras, abre la ventana de Servicios de las Herramientas Admiinistrativas y mira de los que están en "Iniciado" si alguno te suena raro. Si es así, páralo con "Detener" y mira si desaparece la tarea. Tienes que tener cuidado con esto (aunque normalmente los servicios vitales no te va a dejar pararlos). Tienes una muy buena descripción de lo que hace cada servicio nativo en http://www.blackviper.com/WinXP/service411.htm. Sino, Google.

    4. Si has detectado el servicio que lo lanza y no te interesa, simplemente pon el servicio como "Deshabilitado" para que no arranque. De nuevo, cuidado …

    5. Si sigues sin detectarlo, tendremos que pensar más ...

    Suerte ...



  • si, el tuneup utilities si tiene start up manager tambien, y otras cosas mas, pero creo que ponder el startup organizer, ya que este si tiene para los servicios y ahi puedo ver cual esta habilitandose.
    Le he pasado el NOD32 ultima version actualizado al dia de hoy y nada. parece que es algo normal, ya que lo arranca el otro explorer.exe, el normal. Ahora bien, se me instalo el sistema en una particion distinta de C, pero no creo que afecte.
    La verdad ni idea que pueda ser.



  • ehh no se te sirva esto pero yo tenia la misma duda, eso pasa cuando tienes activada la opcion: abrir ventanas de carpetas en un proceso independiente en opciones de carpeta, bueno eso es lo que me pasaba a mi espero que te sirva
    😉



  • ahh se me olvidaba tambien fijate en la ruta de el archivo si esta en otra ruta que no sea X:\WINDOWS\ puede ser un virus

    jeje solo tengo 14 años



  • @eduardo626:

    ahh se me olvidaba tambien fijate en la ruta de el archivo si esta en otra ruta que no sea X:\WINDOWS\ puede ser un virus

    jeje solo tengo 14 años

    muchas gracias eduardo626 creo que esa era la solucion, te comento si luego pasa nuevamente. pero si como decias estaba activada esa opcion, creo que fue configuraciones que se me fueron en cd de win.

    la edad no importa, puede ser que seas un genio 😉


Accede para responder