Barracuda RAID0 OK!


  • 0

    Despues de leer estos post, decidi cojerme un par de ibm 40gb de 7200 ya que pensava que los barracuda no corrian en RAID0, pero bueno, mi sorpresa fue al ver que con los ibm me pasava lo mismo (menos transferencia que con un disco solo). Entonces me decidí a actualizar la bios de la controladora raid y de passo actualizar los drivers, y buala! perfecto , practicamente el doble de transferencia. Y claro lo primero que pense es que no devia ser problema de los barracuda, probe con los dos que tenia, y tiraban mas que los ibm en raid. O sea que los barracuda funcionan perfectamente en raid 0.
    attachment_t_5119_0_raid.jpg



  • 1

    Vaya el valor que tienes comprando IBM… Yo que tu me quedaba con los barracuda.

    Saludos.



  • 2

    No se que discos has usado, pero los Seagate que daban problemas en RAID0 eran solo los barracuda IV, los ultimos, silenciosos. Los otros no tengo noticia de que tengan ningun problema.



  • 3

    Vamos a veeeeeeeeeeeerrr..

    Estoy cansado de repetirlo. Los barracuda (ATA IV, solo ATAIV) QUE NO SIRVEN PARA RAID su modelo termina en la letra "A".

    Los que SI SIRVEN PARA RAID su modelo termina en "B"..

    Si no estas seguro te pongo estos datos:

    EJ: Barracuda ATA IV mod ST340016A 40Gb 7200Rpm

    Medicion HDTACH

    Maximun read: 42000Kbps
    Minumin Read: 23000 Kbps
    Average speed (osea media): 36000Kbps

    Este es el resultado de 1 SOLO DISCO BARRACUDA, repito NO OPTIMIZADO PARA RAID, osea termina en letra "A".

    Si estuviese optimizado y terminase en "B" no llegaria a 30000 de maxima.

    Escucha corti. Seagate no ha optimizado NADA en los que terminan en "A" para raid. Asi ke, saca tus discos, comprueba la letrita del final, pasale el HDATCH y luego hablamos, porque ya he visto varios posts asi y es una locura.





Has perdido la conexión. Reconectando a Hardlimit.