Prueba y compara el rendimiento de tu PC con nuestro banco de pruebas.

Caviar de bajo rendimiento.



  • Hola a tod@s, este es mi primer post, he venido por aqui por que mi tecnico informatico me ha comentado que la solucion para mi problema la encontrare aqui ya que el no ha sabido decirme que.

    Resulta que tengo 2xHd Western Digital Caviar WD2000JS, y he realizado un test con HD Tune y me ha dado los siguientes resultdos.

    Min 1.2-50 Mb/sec

    Max 61Mb/sec

    Promedio 45-54Mb/sec

    Tiempo de acceso 13-19ms

    Esto es un promedio de varios test realizados en distintas horas de reposo, ademas siempre en la grafica he notado una decrecion y un aumento de la temperatura a 57-58º.

    Por cierto, como comentaba tengo dos Hd iguales pero uno WinXP32, y el otro WinXP64, y los promedios de los dos son similares, ademas tambien tengo una HD externo RIMAX y los resultados son mas estables, 24,5mb/sec.

    Que me recomendais que haga, saludos a tod@s.



  • Wuenas
    Has revisado la configuración en la BIOS? Has actualizado los drivers del chipset?? Has probado a activar o desactivar el NCQ?? Si con los dos discos hace exactamente lo mismo descartamos tema cableado…
    Saludos!



  • Wenas, bien el chipset esta actualizado, lo del NCQ no tengo los drivers, crees que con esto se incrementara el rendimiento y bajara la temperatura?

    El HDTUNE tiene una opcion de buscar errore, he hecho un escaneo que ha tardado una media hora y al principio iba a 60mb/sec y progresivamente me ha bajado a unos 30mb/sec, la temperatura ha subido hasta los 60º, contando que tengo una caja Thermaltake con un ventilador frontal dando en los discos.

    Gracias por responder tan rapido.



  • Juer 60ºC es mucho con las temperaturas ambiente que tenemos ahora. El NCQ no influye mucho en ello. Seguro que el ventilador ese frontal funciona?? Lo mides con sonda o la temperatura de la S.M.A.R.T.??

    De 60 a 30MB/s ya es un resultado más razonable. El NCQ si tienes instalados los drivers del chipset ya se puede habilitar/deshabilitar (por defecto creo que lo tendrás ON). Pon a OFF el NCQ y prueba de nuevo. Para ello ves al Administrador de dispositivos-> Controladoras SCSI y RAID y mira las propiedades de tu controladora.

    Saludos!



  • Pues he ido al Administrador de dispositivos y el disco no esta donde me dices, lo encuentro unidades de disco, ademas me da la opcion de quitarlo con seguridad como si de un pendrive se tratara.

    El ventilador funciona ademas da directo, lo del control de temperatura pues no lo se, pero no crees que es extraño que baje el rendimiento a la mitad en cuestion de 4-5min, y se calienta un monton, bueno a si se os ocurre algo, Gracias.



  • El NCQ se toca en la controladora (lo que yo te he dicho) no en el HDD (donde tu dices) 😛



  • He visto que en el Progrma HDTune hay una pestaña en la cual pone los parametros habilitados del disco duro, el NCQ esta deshabilitado.

    Me podrias decir los pasos para habilitarlo, gracias



  • Vale, ya he encontrado donde se activa el NCQ, yo buscaba las siglas pero pone Enable Comand Queing, me sale la pestaña desactivada y semitransparente, no puedo activarla, a que se debe, he mirado por Google a ver si encontraba la solucion pero no ha habido manera, Gracias.


Accede para responder