Dudas Con creative 5.1 t6100


  • 0

    Buenas a todos !Hoy es mi primer dia ;D

    Tengo un problemilla con estos altavoces que por lo que he leido , tiene mas de uno qe esta web. El problema en concreto es que no me funciona el 5.1 ni con juegos , ni windowsmediaplayer , … solo me funciona en 2.1.

    Tengo la placa base Abit AB9 que lleba integrada una targeta de sonido ( nisu , por que no encuentro por ningun lao que tipo lleva ) que segun pone en las instrucciones aguanta asta 7.1 , resulta que tengo instalados los codecs Realtek HQ ( actualizados asta 2007 ) y cuando enchufo los jacks del equipo se me abre la ventana del Realtek como reconociendo las clavijas , lo configuro todo ( 6 altavoces , 2 frontales , ..... ) ago las pruebas pertienetes y todo Ok. Pero solo suena bien hay , luego abro el WMP o pongo un juego y solo suena en 2.1 .

    He probado varias cosas:

    1ºHe entrado en inicio / panel de control /dispsitivos de audio y video / propiedades avanzadas y lo he puesto en altavoces con sonido envolvente 5.1 y el problema persiste.

    2º He entrado en wmp / herramientas /opciones / dispositivos / audio y le puesto el codec de realtek hq y el problema sigue hay.

    Es como que el windows no reconoce los altavoces , porque abro las configuranciones avanzada de audio y las barras del volumen del frontal , subwofer y traseros no responden.

    Gracias y perdon por la chapa.



  • 1

    Bueno al final he optado por llamar al servicio tecnico de creative y me han dicho que si los altavoces funcionan en el modo prueba del realtek no es problema de altavoces , dicen que llame a los de realtek .La verdad es que estoy un poco cansado , me he bajado los ultimos drivers para la supuesta targeta ( realtek alc 888 , esa es la que creo que tiene ) y todo = . Haber si ba a ser problema de la placa Abit AB9 que he leido por ahy que esta dando algunos problemas.

    Bye



  • 2

    Prueba con una pelicula en DVD que sea nativa 5.1. Si la música no es 5.1, los altavoces traseros y central no deberían sonar excepto que esté activada la simulación de sonido envolvente desde los drivers de la tarjeta de sonido.;)



  • 3

    Para peliculas en dvd y eso, debes configurar el programa para 5.1, ya sea cualquiera de los siguientes:

    • VLC
    • PowerDVD
    • WinDVD

    Etc…

    Por otro lado para lo de musica, tienes que tener el expansor de audio o algo asi, que lo que hace es multiplicar la señal de audio estereo para los 5.1, mi Realtek ALC888 integrada lo hace de serie, ademas de que tengo esos altavoces que mencionas con la Audigy 2 ZS, pero los tuve un tiempo con la ALC y van de fabula para ello.

    Saludos!!



  • 4

    Gracias por la ayuda.

    Al final el problema estaba en la placa base ( abit ab9 ) lei por ahi que daba problemas la bios ( tenia una del 2006 ), actualice y el problema de sonar en 5.1 se ha solucionado. Pero hay otro que aun persiste , el del subwofer. El caso es que en los controles de sonido de windows puedo subir y bajar los frontales , traseros , … asta el subwofer , pero , no puedo anularlo por completo ( por si kiero susarlos por la noche pero sin montar escandalo )si que se baja , pero a nada que subes los frontales se vuelve a subir y suena muchisimo (tambien porque lo tengo bajo una mesa y practicamente encajonao ), le pongo al minimo en su ruleta ( la trasera del sub ) y si baja , pero no se kita por completo .

    Ty





Has perdido la conexión. Reconectando a Hardlimit.