Conector vga


  • 0

    Hola,
    hace unas semanas se me rompio el pc de sobremesa y ahora queria conectar mi TFT al portatil , utilizando la salida VGA, pero no funciona, si desenchufo el cable el monitor me dice 'no signal, check signal cable' y si esta conectado me sale solo el mensaje de 'analog power saving mode' pero ni rastro de la imagen, y del monitor no es porquelo he probado el otro ordenador y funciona. Mi portatil lo uso a menudo para ver pelis en la tele y la salida s-video funciona perfectamente, la grafica es la ATI X300,
    Cuestion: alguien sabe si la salida VGA del portatil se puede activar o algo asi?
    gracias



  • 1

    Normalmente hay un boton para activar la salida de imagen por un monitor



  • 2

    si le doy a fn+F5 es para alternar entre los monitores, los 2 , uno u otro, pero el TFT sigue sin verse aunque le pantalla del portatil este en negro que seria la posicion en la que solo funciona el TFT,
    :|
    en la bios o en el administrador de dispositivos puede ser? en el administrador he mirado pero no hay ningun problema…..



  • 3

    Revisa en propiedades de pantalla como tienes configurada la salida vga, por ti tienes un modo de pantalla que tu tft no admite.



  • 4

    bueno esto se vuelve surealista, :vayatela: al iniciar el ordenador en la pantalla TFT enchufada se ve la imagen, vaya ,antes de iniciarse windows cuando comprueba el sistema, pero al cargar windows, con la ventanita azul de bienvenida se apaga de nuevo el TFT ,,,,,:|:|
    incluso he comprobado que funciona alternar pulsando fn+F5 entre los dos monitores, como deberia de ser,,,,,,,,,,o sea que sera un problema de configuracion de windows, pero en propiedades de pantala he mirado y no veo nada , me reconoce la resoucion maxima del monitor (1440 x 900 ), pero nose, en algun lado debera estar el fallo,,,,,,





Has perdido la conexión. Reconectando a Hardlimit.