Samsung 206BW


  • 0

    Acabo de comprar un monitor Samsung de 20", modelo 206BW, pero no se ve bien, o como explicarles, si se ve pero la imagen o el escritorio se ve alargado hacia los lados, le instale los controladores que vienen en el CD del fabricante, lo conecte por el conector DVI de mi tarjeta grafica que es una AUS AX800 PRO, ya le he cambaido la resolucion y se ve igual, tengo windows XP professional, alguien me podria ayudar, gracias!



  • 1

    La pantalla siendo una SyncMaster puede que tenga un botón donde ponga "AUTO", ese botón te ajusta correctamente la pantalla a la resolución por si se te queda chunga.



  • 2

    Si lo tiene por DVI, no creo q le haga nada..



  • 3

    ese monitor es panoramico, no sera eso?



  • 4

    @Ovatha:

    ese monitor es panoramico, no sera eso?

    Yo creo que si que es eso.

    Procura ponerle una configuración panoramica, si le pones la típica de 1280x1024 te estirará el escritorio y lo verás bastante borroso.

    Prueba a ponerlo en la resolución nativa del panel que creo que es de 1680x1050.

    Saludos



  • 5

    Gracias por su ayuda, el monitor si es panoramico, la opcio de auto ajuste me dice que no esta disponible, voy a intentar con moverle la resolucion que me dan



  • 6

    para que te hagas una idea, la resolucion que yo uso es 1680x1050 en ese monitor



  • 7

    OVATHA, muchas gracias por los tips y a todos los demas tambien les agradezco la ayuda proporcionada, hoy por la noche cambiare la resolucion a como me indicas, ahora estoy en el trabajo, saludos a todos!!



  • 8

    Resulta que mi tarjeta de video solo me daba la resolucion de 1280x 1024, es una ASUS AX800 PRO, pero bueno se me ocurrio migrar a Windows Vista y ahora si me da la resolucion nativa del monitor 1680 x 1050 y se ve muy bien, ahora lo malo es de que quiero modificar el contraste y me dice que la opcion no esta disponible y si le doy en auto ajuste me dice lo mismo. Saludos



  • 9

    Eso es que tenias los drivers por defecto de windows seguro. Pq no tiene nada que ver que el Vista te lo reconoeza y el otro no.





Has perdido la conexión. Reconectando a Hardlimit.