Windows Vista x64 y timings de memoria


  • 0

    Buenas,

    Estoy montando mi nuevo PC, y me esta dando problemillas con el Vista x64. Os detallo sus especificaciones:

    Core 2 Quad Q6600 (refrigerado por un Scythe Ninja)
    ASUS P5K-E WiFi-AP
    4gb Geil DDR800 5-5-5-15 (2 módulos de 2gb)
    XFX 8800GT 512mb
    Wester Digital WD5000YD

    Me he pasado toda la tarde intentando meterle el Windows Vista x64, y a medio instalar daba un pantallazo. Al final con la desesperación he instalado Windows XP 32bits (que, lógicamente, solo detectaba 3,25gb de ram por la limitación de los 32 bits) y he hecho un par de runs del 3dmark para asegurar que todo el hardware estaba bien.

    Luego he descubierto que para hacer funcionar Windows Vista x64 con mas de 3 gb de ram se necesitaba una actualización para evitar las BSODs. Manos a la obra… he quitado un modulo de ram, he instalado con 2gb, he aplicado la actualización y he puesto de nuevo el otro modulo. Al reiniciar me ha dado pantallazo igual... al final he puesto las mems a DDR667 y entonces ha arrancado. Ahora las tengo a DDR800 pero a 6-6-6-18 en vez de a 5-5-5-15. Si las pongo con los timings correctos casca. Hay que decir que he hecho con ellas 2 vueltas del memtest a 5-5-5-15 sin problemas, y que en WinXP el 3Dmark ha corrido fantastico con esos mismos timings...

    Alguien sabe que puede ser?

    Odio Vista, pero la situación de XP-64 no me anima mucho...

    En fin... a ver si alguien se ha encontrado con lo mismo...

    Saludos y gracias



  • 1

    Pues a mi me va perfecto :) Está claro, con las limitaciones que tiene como que muchos programas de bench o no van o dan menos rendimiento, pero bueno, en general estoy contento ;)

    Intenta hacerte con una versión más nueva de la que tienes del Vista :sisi:

    Salu2



  • 2

    Hola.Pues lo mismo me pasa a mi.Tengo que poner los timings en auto sino pantallazo azul de la muerte.Y para tener unos timings decentes empiezo a subir desde ddr2-667.



  • 3

    No me asusteis que me lo voy a instalar para jugar al Crysis… :rolleyes:

    Saludos ;)



  • 4

    Hola.Pues indagando he descubierto una actualizacion del vista que creo que en mi caso ha solucionado el problema.
    http://support.microsoft.com/kb/929777
    Ya puedo poner los timings manualmente y sin pantallazo.Voy por 912mhz con 5-5-5-18.Yo creo que es la solucion;D.



  • 5

    Esa actualización ya la puse. Sin ella el sistema ni siquiera arranca con 4gb de ram instalados. De hecho, tuve que realizar la instalación con solo 2gb puestos porqué el instalador ya casca.

    Lo unico que me jode es tener que tragar esta mierda de vista porqué no hay los drivers que necesito para xp-64… en fin... viva mocosoft.

    Saludos





Has perdido la conexión. Reconectando a Hardlimit.