Prueba y compara el rendimiento de tu PC con nuestro banco de pruebas.

Duda kinston hyperX



  • Buenas, a ver si alguien me puede ayudar en una cosilla… acabo de comprar el conjunto de módulos de memoria kingston hyperX DDR (2 módulos de 1Gb cada uno) 400 mhz KHX3200AK2/2G DDR , los cuales en las especificaciones pone que tienen:

    Latencia CAS (CL) 2
    Retardo RAS - CAS (tRCD) 3
    Tiempo de precarga de RAS (tRP) 2
    Tiempo activo de línea (tRAS) 6
    Command Rate (CMD) 1 T

    Pero la bios me los configura automáticamente a CAS (CL) 3 , concretamente me muestra lo siguiente:

    memclock index value: 400 mhz
    CAS# latency (TCL): 3
    Min RAS# active time (Tras): 8 T
    RAS# to CAS# delay (Trcd): 3 T
    Row prechargue time (Trp): 3 T
    Row cycletime (Trc): 11 T
    Row refresh cyc time (Trfc): 14 T
    Read to Write time (Trwt): 5 T
    Write Recovery time (TwR): 3T
    1T/2T Memory timing: 2 T

    Mi placa base es una A8N-SLI Deluxe con un procesador AMD 64 3500+ (newcastle). Y soporta el CAS latency a 2.
    No quiero aumentar la frecuencia, simplemente me gustaría saber qué parámetros tengo que cambiar para que funcione tal y como son las especificaciones de los módulos. Es decir, con la latencia a 2.

    LLegaría con poner esto???? o es necesario cambiar algo más???

    memclock index value: 400 mhz
    CAS# latency (TCL): 2
    Min RAS# active time (Tras): 6 T
    RAS# to CAS# delay (Trcd): 3 T
    Row prechargue time (Trp): 2 T
    Row cycletime (Trc): 11 T
    Row refresh cyc time (Trfc): 14 T
    Read to Write time (Trwt): 5 T
    Write Recovery time (TwR): 3T
    1T/2T Memory timing: 2 T

    gracias


  • Veteranos HL

    El Command Rate es el Memory timing, pon las especificaciones de las memorias manualmente pero pasa el S&M test, no sería la primera vez que unas KHX no soportaran algunas de sus especificaciones, puestos a jugar a la lotería me compraba unas value.

    Si quieres tocar especificaciones avanzadas pásate antes por el subforo overlcock, hay una buena guía fijada pero no te olvides de testear su estabilidad tras los cambios.



  • Efectivamente tienes que configurar manualmente los valores de las memorias, ya que en automatico se autoconfiguran con latencias mas altas, imagino que por compatibilidad. Por cierto yo tengo esos mismos modulos en una A8R32- MRV Deluxe con una 7800GT si si con esa placa jejejejeje.



  • Ok, muchas ;D

    entonces, cambiando eso me quedaría así:

    memclock index value: 400 mhz
    CAS# latency (TCL): 2
    Min RAS# active time (Tras): 6 T
    RAS# to CAS# delay (Trcd): 3 T
    Row prechargue time (Trp): 2 T
    Row cycletime (Trc): 11 T
    Row refresh cyc time (Trfc): 14 T
    Read to Write time (Trwt): 5 T
    Write Recovery time (TwR): 3T
    1T/2T Memory timing: 1 T

    y entonces el Write recovery time, el read to write time….y demás cosas que no vienen en las especificaciones, las dejo como están??? no las toco??


  • Veteranos HL

    @Obione:

    Si quieres tocar especificaciones avanzadas pásate antes por el subforo overlcock, hay una buena guía fijada pero no te olvides de testear su estabilidad tras los cambios.



  • @Mach:

    Ok, muchas ;D

    entonces, cambiando eso me quedaría así:

    memclock index value: 400 mhz
    CAS# latency (TCL): 2
    Min RAS# active time (Tras): 6 T
    RAS# to CAS# delay (Trcd): 3 T
    Row prechargue time (Trp): 2 T
    Row cycletime (Trc): 11 T
    Row refresh cyc time (Trfc): 14 T
    Read to Write time (Trwt): 5 T
    Write Recovery time (TwR): 3T
    1T/2T Memory timing: 1 T

    y entonces el Write recovery time, el read to write time….y demás cosas que no vienen en las especificaciones, las dejo como están??? no las toco??

    para empezar si, dejalos como están.
    Si al ponerlos manualmente no te arranca, es por el memory timing a 1t. Cambialo a 2t y prueba.

    Una vez que estén establecidos manualmente como tu quieres,puedes probar a ir bajando de uno en uno los demás, y pasandole un test por ejemplo Memtest 1.70.

    saludos



  • Ok, gracias ! al final le he puesto eso mismo, pero el memory timing a 2 .
    He cambiado algún parámetro más siguiendo la guia del subforo de OC. Le he pasado el S&M y todo bien, el test de memoria no da fallos. Aunque la mejora en el 3Dmark 2005, es nula. Ni siquiera un puntito más.

    Y en el everest el test de letura de memoria, a penas cambia. Quizás debería hacerle algo de OC, estas memorias lo piden a gritos.

    Bueno, duda resulta, gracias por vuestra ayuda.;D



  • no dan mucho de sí de todas formas

    conseguiras unos 560-570 mhz. Lo notarás


Accede para responder