Pantallazo 8600GT


  • 0

    Muy buenas a todos, me registro ante vosotros para ver si puedo ver algo de luz en estos momentos…

    Me compre hace un par de dias uan placa base ASUS K8V-XE y una grafica Club3D 8600GT. Lo monté en el equipo y plas, petada. Tras formatear la particion y ver que la cosa seguia voy a la tienda y cambio ambas dos.

    Me llevé el mismo modelo de placa base y una ASUS EN8600GT MAGIC, por eso de que sea todo ASUS a ver si suena la flauta de la compatibilidad...

    Al grano, hoy monté el equipo y pataplas.... mas de lo mismo, el sistema arranca, y a los pocos segundos o minutos crash, cuelge y pantallazo azul con el error PAGE_FAULT_IN_NONPAGED_AREA.

    Problema de compatibilidades no creo porque todo mas o menos cuadra, los modulos de memoria pasaron los memtest con 0 errores, los drivers (ultima version 169.21) recien instalados con el Xp recien instalado...
    En modo prueba de errores todo va bien (ya que arranca en VGA) y si elimino los drivers de NVIDIA arranca bien hasta que el XP lo detecta, instala y demás.

    ¿Alguien ha tenido y a podido resolver este problema?

    No se que hacer ya que el "servicio tecnico" de asus me remite a la lista de compatibilidades de la memoria, la cual viene KVR400X64C3A/1G de Kingston y no me da otra solucion que darsela al vendedor (la misma solucion que me ofrece el vendedor) para que me den otra (seria la tercera grafica y no se porque pero me da que pasaria lo mismo)

    Este es el equipo que tengo montado ahora mismo (funcionando en modo prueba de fallos):

    • Procesador AMD 64 Athlon 3000+ 2GHz
    • Placa base ASUS K8V-XE
    • T. Grafica ASUS EN8600GT MAGIC PCI-e (version imagino que 1.0 o 1.0a)
    • 2x 1Gb de memoria DDR de Kingston (aparece en la lista de compatible de la placa)
    • Fuente de Alimentacion Sharkoon SilentStorm 120 500 vatios

    Muchisimas gracias de antemano.

    PD: Alguien sabe que placa (socket 754 & DDR hasta 2 o 3 GB & Puerto PCI-e) Podria funcionar a ciencia cierta con esta grafica, ya que el vendedor me ha dicho que a una mala le pida una placa para que me la traigan.



  • 1

    Actualiza los controladores y bios de la placa base eso es una incompatibilidad con el chiset de via que lleva tu placa si no me equivoco.



  • 2

    Gracias por contestar tan rapido Kernel1.0, pero me temo que he agotado las vias de actualizacion, he flashesado la BIOS con la ultima version y he instalado la ultima version de drivers tanto de la placa, como de la tarjeta. A mi por lo menos se me acabaron los recursos :(



  • 3

    Pues si eso no funciona mal lo veo lee lo que dice microsoft sobre el error.
    http://support.microsoft.com/kb/222635/es
    Mensaje de error: STOP 0x00000050 PAGE_FAULT_IN_NONPAGED_AREA
    Indican una incompatibilidad en los controladores de la gráfica, pero hablan de otros modelos :D:D:D.



  • 4

    Es que ya no salen ingenieros como los de antes… quien iba a decir que un fabricante hiciera productos incompatibles con sus mismos productos... WTF!!! a ver si ahora voy a tener que estar preguntadole antes de comprar si la realmente es compatible o no, si las especificaciones las a puesto un mono o un perro?¿?¿
    A lo mejor si llego a meter la PCI-e a martillazos en un AGPx8 tira de maravilla jajjajaja

    Seguiré investigando a ver...

    Voy a ver si provoco un SOD y a ver si alguien por aki sabe por donde peta esto :p



  • 5

    Bueno algo nuevo, que no bueno:

    He arrancado un par de veces el Xp las dos me a petado con el siguiente error

    STOP 0x000000EA que por lo que he leido es basicamente un cuelgue en toda regla de la parte grafica (por parte del Hardware o del controlador) asi que mas o menos lo que apuntabas antes Kernel1.0 incompatibilidades entre controlador y tarjeta…

    Ahora la duda es que hacer...
    1. ¿Cambio de tarjeta con riesgo a que pase lo mismo...?
    2. ¿Le doy el coñazo a ASUS & NVIDIA con mis penas?
    3. ¿Tiro el PC prendido como cual Koctel Molotov dentro de la tienda donde pille la tarjeta y la placa?

    :(:(:(

    SOS please



  • 6

    Yo creo que cambiaria la placa base por una con chipset amd no te pudo decir cual por que estoy muy perdido com los chips para procesadores AMD.





Has perdido la conexión. Reconectando a Hardlimit.