Memoria DDR2 800 HYPERX de Kingston


  • 0

    Hola, he leido vuestro foro y me ha parecido genial; pero sigo teniendo muchas dudas al respecto.

    Hace una semana que he montado mi ordenador con estas características:

    Placa Base: GIGABYTE GA-M56S-S3
    Memoria: 2 módulos de 1 Giga KHX644D2/1G de Kingston
    Cpu: AMD Atlon E4050 2.1Ghz
    Gráfica: Saphire ATI HD3650 512 Mb

    El problema viene dado que cuando ejecuto EasyTunes (programa para modificar valores de la placa), me doy cuenta que la ram va 666Mhz, en vez de a 800 que debería ir. La placa soporta los 800 y no sé como cambiarlo.

    He probado con el mismo programa a ponerlo a 800, pero me dice que reinicie el pc y el valor que modifico se vuelve a poner en 666. Reinicio el PC por si hubiera surtido efecto, y sigue en las mismas.

    A ver si podeis echarme una mano para modificar este valor. Y quisiera saber también, ¿si hay alguna diferencia entre un módulo de 2 Gb a 800 Mhz con respecto a dos modulos de 1 Gb c/u en Dual Channel a 666 Mhz?

    Gracias de antemano.



  • 1

    ¿has intentado cambiarlo desde la bios?. Yo en mi ordenador le pasaba lo mismo, y me meti desde la bios y ha una opcion que es para cambiarle la frecuencia de la ram. Ahora mismo no se exactamente donde esta esa opcion, ya que cada ordenador es un mundo y yo hace mucho tiempo que lo hize.

    Para meterte en la bios, por lo menos en mi ordenata, le das a F2 cuando arrancas antes de que te cargue el boot de windows.

    Espero que te haya servido de algo. Un saludo



  • 2

    En mi bios no tengo esa opción. No existen programas que lo permitan desde Windows??



  • 3

    tiene q existir esa opción. búscalo bien. debes hacerlo desde la bios para q quede bien hecho. desde windows sólo conseguirías chapuzas.

    mira el manual de tu placa base, la explicacion de las opciones de la bios no suele venir en el manual impreso, pero sí en el cd de drivers. compruébalo, o bájatelo de internet. alli busca donde puedes cambiar la velocidad a la q van las memorias. seguramente lo tengas en auto y la placa te las pilla a 667 en vez de a 800. deberás ponerlo en manual y tú mismo ponerlo a 800. puede pasarte igual con los timings, quizás tengas q ajustarlos manualmente en la bios para q funcionen a los valores publicitados por kingston para tus memos



  • 4

    supongo que tus memorias KHX644D2 también trabajaran a 800mhz ¿no? si es asi haz lo que te ha comentado el compañero de arriba, si trabajan a una frecuencia menor alomejor esta la de 800 en el mismo modulo que el de 667 y por eso la retrasa, quedando la otra de 667 libre y las detecte todas a 667, pero no creo que sea eso en absoluto :D

    PD: 666 menudo numero :S



  • 5

    Mi memoria son las dos de 800 Mhz, la cuestión es que por fin he encontrado el menú oculto de la BIOS. Maldita sea estos de Gigabyte, no viene documentado en el manual.

    La combinación es CONTROL+F1 ó ALT+F1. No recuerdo bien. Y allí puedo modificar la frecuencia.

    Gracias a todos por la ayuda prestada. Saludos.



  • 6

    @kurt:

    Mi memoria son las dos de 800 Mhz, la cuestión es que por fin he encontrado el menú oculto de la BIOS. Maldita sea estos de Gigabyte, no viene documentado en el manual.

    La combinación es CONTROL+F1 ó ALT+F1. No recuerdo bien. Y allí puedo modificar la frecuencia.

    Gracias a todos por la ayuda prestada. Saludos.

    Eso es para modificar la frecuencia y voltaje de la CPU, para poner la memoria a 800 Mhz no hace falta…





Has perdido la conexión. Reconectando a Hardlimit.