Problemonnnnnn con la RL


  • 0

    bueno, hoy he montado la RL , no podia esperar asi que he hecho una pieza de metacrilato asi un poco fea y lo he puesto todo el conjunto es :

    bloque hecho en casa
    radiador black ice pro
    bomba sumergida de 1m y 500 l/h
    refrigerante mas awa destilada a un 10 %

    resulta que lo he montado y nada mas iniciar el sistema el cpucool me dice que el micro ta a 65º !!!!!!!!!!!!!!!!!!!!!! inluso con picos de 68º esto durante un minuto y medio o asi, ahora, tras 3 minutos, lo he dejado porque la temp iba bajando, esta a 43º el caso es que ta con el outlook e inet explorer solo :( y antes asi estaba la temperatura 5 grados mas baja :( tengo miedo…..

    de que puede ser el problema? del bloque? del radiador? el radiata lleva un enermaz de 12 cm y la caja ta abierta osea que le entra fresquito, no me quiero imaginar cuando la tenga cerrada y a tope currando por favor ayudaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaa

    porque puede ser?

    ah! le he puesto masilla nisu, eso si, muy poca porque no me quedaba casi, espero ir a por arti esta semana creeis que puede ser porque no hace bien contacto el bloke? me he asegurado de que estuviese bien pegado al core...

    ayuda por favorrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrr

    P.D Ben si lees esto llamame por telefono, que he perdido tu numero :(



  • 1

    Puede ser pq no esta bien apretado o pq tienes aire en el sistema



  • 2

    Si el bloque apoya como debe y está lleno de agua, bueno y si no está lleno también, no es lógico que nada más arrancar te dé esos 60º, a no ser que sea un bloque minúsculo. Como tampoco es normal que te baje 22º en tres minutos

    Has dejado bien plana la base del bloque?. ¿puedes probar con otro bloque? Dinos también como es el bloque, si se calienta posteriormente y cómo lo sugetas. Vuelve a montarlo a ver si te pasa lo mismo.

    Por lo que dices la bomba no será la causa pero de todas formas no va muy sobrada.

    Como he dicho alguna vez, si se comprende bien como es el proceso de evacuación del calor en un sistema de RL, es menos complicado averiguar las causas de los problemas.
    Piensa que todo el sistema no hace ni más ni menos que "transportar" el calor generado por el procesador al aire.
    Cada elemento del sistema cumple una función determinada, si se comprende bien como funciona cada uno de esos elementos es más sencillo averiguarlo. Cuéntanos algo más.



  • 3

    a ver :) la base del bloque esta bien lisa, eso sin duda

    El bloque es uno que ha hecho Ben siguiendo esta guia: http://www.overclockers.com/tips793/index05.asp

    el metodo de sujeccion es el mismo que aparece ahi pero sin el muelle del centro :)

    de todas formas, entiendo que debe ser la pasta termica y la sujeccion del bloque, otra cosa, no creo pasta casi no tiene ( fallo mio por ser ansioso a estas alturas) y la sujeccion he de retocarla y ponerla bien… podria ser esto verdad?



  • 4

    Para comprobar si realmente es el contacto bloque-micro, cuando el ordenador te marca 60º, ponle el dedo encima y mira a ver si está caliente… si no lo está, es que no está cogiendo calor del micro...
    Ya sé que no es una medida muy "científica"... mi profe de biología siempre me decía que el cuerpo no es un buen termómetro.... :-P

    Saludosss



  • 5

    le pongo el dedo ande? en el bloke'???? JUER QUE BRUTO SOY ASIASSSSSS



  • 6

    he tocado el bloke… ta maaazo de frio.... ademas le he peusto mas masilla way y sige iwal... nada cambia... porqueeeeeeeeeeeeeee?????????????????????????????????????



  • 7

    Cuando todo funciona bien, el bloque debe de estar como mucho templado, lo lógico es que esté de templado a muy templado, pero si está frio como dices…Lo de un "mazo" frio puede ser un tanto subjetivo, yo el mío lo noto como si tocará cualquier otro metal que estuviera a temperatura ambiente.

    Cuando el bloque está frio pueden pasar dos cosas, o bien todo funciona perfectamente o bien es que tienes un mal contacto con el core. Creo que ese bloque tuyo no se apoya bien.

    Ya te dije lo que pensaba del problema. Aunque no tengas nada de masilla, si tienes la superficie bien plana y apoya bien es imposible que te dé nada más arrancar esos 60º. Otra cosa es que te refrigere más o menos bien, pero todos esos grados nada más arrancar...

    Cuando lo has vuelto a montar te ha hecho exactamente lo mismo que antes? Subir y luego bajar?

    Comprueba que la placa está bien aunque sea con un disipador normal.



  • 8

    esta como un metal cualquiera a temperatura ambiente….

    si, me sige haciendo lo mismo que la primera vez que lo monte osea, 60 grados al ppio y luego baja t se establece en 45-46 ...

    el bloke esta bien plano, ademas hace contacto, por lo que yo he visto, por todos los lados con el core algunas personas me comentan que pueede que la temperatura que marca el cpucool no sea real, puesot que cuando se supone que alcanza picos de 68 o asi, es decir, abriendo autocad, photoshop y adobe indesign a la vez y abriendo 30 fotos de photoshop de 30 mb cada una, el ordenador esta muy estable y responde muy bien, cosa que, creo yo, a 68 no deberia pasar no?



  • 9

    YA ESTAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAA YA ESTAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAA

    ERA EL CONTACTO!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

    GRACIAS DNKROZ!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!! COMO DIJIMOS POR EL IRC, ERA EL CONTACTO, AHORA AL INICIAR MARCA 30 GRADOS!!!!!!!!! Y SIN CARGA ( TRILLIAN, IEXPLORER, Y LOS DOS SERVIDORES) 37-41 JUAS JUAS JUAS

    BUENO ESTO ES CON EL BLOKE PUESTO CON LA MANO, MAÑANA HAGO OTRA SUJECCION MEJOR :) Y ADEMAS LE HIZE UN PAR DE COSAS PARA PROBAR ANTES Y SUBIÓ 2 GRADOS… LAS DESHARÉ Y 2 GRADITOS MENOS :) ADEMAS HE DE PONERLE ARTIC SILVER QUE LA PASTA QUE TIENE ES NISU OSEA QUE ALGO MAS BAJARÁ NO???

    YA ME EMPIEZA A MOLAR ESTO DE LA RL JEJEJEJ

    SALUDOS

    P.D: EN CUANTO PUEDA PONDRE OTRA RAMA CON FOTOS Y DE TÓ

    P.D2: POS SUPUESTO DESDE AQUI GRACIAS A BEN Y DAVISH POR TODA SUA YUDA... SOIS LOS MEJORES!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!



  • 10

    Me alegro de que al final lo hayas resuelto. Ahora ya le podrás "maltratar" cuanto quieras. Con el procesador que tienes es menos crítica la elección de la silicona térmica, pero si quieres probar, adelante. No hay nada mejor que te salgan bien las cosas que planeas para cogerle afición a algo, ya nos veremos, un saludo.





Has perdido la conexión. Reconectando a Hardlimit.